HILFE!! problem beim booten nach erfolgreicher kernelkompilierung (2.6.8)

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von xmarcusx, 27.10.2006.

  1. #1 xmarcusx, 27.10.2006
    xmarcusx

    xmarcusx Mitglied

    Dabei seit:
    11.04.2006
    Beiträge:
    70
    Zustimmungen:
    0
    hallo! ich habe erfolgreich einen neuen kernel für mein laptop kompiliert. unter anderem habe ich folgende werte gesetzt:

    Code:
    #
    # Please see Documentation/ide.txt for help/info on IDE drives
    #
    # CONFIG_BLK_DEV_IDE_SATA is not set
    # CONFIG_BLK_DEV_HD_IDE is not set
    CONFIG_BLK_DEV_IDEDISK=y
    CONFIG_IDEDISK_MULTI_MODE=y
    CONFIG_BLK_DEV_IDECS=m
    CONFIG_BLK_DEV_IDECD=y
    # CONFIG_BLK_DEV_IDETAPE is not set
    CONFIG_BLK_DEV_IDEFLOPPY=y
    CONFIG_BLK_DEV_IDESCSI=m
    # CONFIG_IDE_TASK_IOCTL is not set
    CONFIG_IDE_TASKFILE_IO=y
    
    das problem:

    wenn das system gestartet wird, dann wird durch den kernel oder ein skript versucht, dass folgende module geladen werden:

    "ide_cd" und
    "ide_disc" und
    "ide_generic".

    die genannten module sind aber im kernel eingebunden (siehe config-datei oben).

    wo steht das "ide_cd", "ide_disc" und "ide_generic" als module geladen werden sollen? ich habe schon in der /etc/modules.conf geschaut, aber nicht gefunden! es scheint mir so, als ob nur etwas in einer konfigurationsdatei zu ändern ist, oder? wo liegt das problem? bitte helft mir!! danke.

    ps: habe meine config hier noch mal angehangen!
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Ist das denn ein Problem? Bei mir werden stets einige Module genannt, die nicht geladen werden koennen, weil sie nicht da sind oder fest im Kernel eingebunden. Das hindert das System jedoch nicht daran, zu funktionieren.

    Falls es bei Dir doch so ist: Schau mal unter /etc/modules.d oder aehnlich nach. Dort muessten einige Konfigurationsdateien liegen. Und in /etc/modules stehen auch ein paar Module, die beim Booten geladen werde sollen.
     
  4. #3 xmarcusx, 27.10.2006
    xmarcusx

    xmarcusx Mitglied

    Dabei seit:
    11.04.2006
    Beiträge:
    70
    Zustimmungen:
    0
    der output während des bootprozesses ist:

    FATAL: could not find module ide_generic

    FATAL: could not find module ide_disc

    FATAL: could not find module ide_cd

    wieso dieser output? warum will das system diese module laden? wo steht, dass diese module geladen werden sollen? danke!
     
  5. #4 xmarcusx, 27.10.2006
    xmarcusx

    xmarcusx Mitglied

    Dabei seit:
    11.04.2006
    Beiträge:
    70
    Zustimmungen:
    0
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

HILFE!! problem beim booten nach erfolgreicher kernelkompilierung (2.6.8)

Die Seite wird geladen...

HILFE!! problem beim booten nach erfolgreicher kernelkompilierung (2.6.8) - Ähnliche Themen

  1. HILFE!!! Gruppen-Ordner-Berechtigungen-Problem

    HILFE!!! Gruppen-Ordner-Berechtigungen-Problem: Hallo zusammen, auf meiner Arbeit muss ich ein Linux-Server mit PDC einrichten. Soweit so gut, dann habe ich Gruppen erstellt mit...
  2. open server 5.0.7 netzwerkproblem und hilfestellung gesucht

    open server 5.0.7 netzwerkproblem und hilfestellung gesucht: Hallo ihr nutzer, Gleich vorneweg ich würde mich als totalen neuling im unix bereich bezeichnen und deswegen suche ich die hilfe bei euch....
  3. Netzwerk problembitte hilfe bin linux noob debian6

    Netzwerk problembitte hilfe bin linux noob debian6: hallo bin neu hir da her erstmal einige probleme Os ist debian6 wie richte ich den inter net zugag ein netzwerkkarte habe ich halse hin gekrigt
  4. HILFE Problem mit Solaris SUN OS 5.5 for x86

    HILFE Problem mit Solaris SUN OS 5.5 for x86: Hallo Spezialisten, ich habe ein Problem und hoffe dass einer mir weiterhelfen kann. Bitte verzeit meine laienhaften Erklärungen, aber ich habe...
  5. Problem mit MailServer, saslauthd etc. (Hilfe gesucht)

    Problem mit MailServer, saslauthd etc. (Hilfe gesucht): Hallo Boardies und so :) Ich habe da mal eine kleine Frage, und zwar habe ich mir zuhause auf einer vmWare ein Debian Etch (Minimal) drauf...