Hilfe, mein FireFox verweigert SSL

Dieses Thema im Forum "Anwendungen" wurde erstellt von LinuxFarmer, 20.06.2008.

  1. #1 LinuxFarmer, 20.06.2008
    LinuxFarmer

    LinuxFarmer Mitglied

    Dabei seit:
    02.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo alle zusammen,

    seit einer misslungenen Installation von FireFox 3.0 unter Suse 10.2 bekomme ich beim Starten des FireFox folgende Fehlermeldung:
    Auch beim Zugriff auf Seiten mit SSL-Verbindung wie xing.de wird gemeckert:
    Ein paar Infos zu der Problem-Umgebung::hilfe2:
    • Mein FireFox: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.8.1.8 ) Gecko/20071015 SUSE/2.0.0.8-1.1 Firefox/2.0.0.8
    • Mein Linux: 2.6.18.8-0.7-default #1 SMP Tue Oct 2 17:21:08 UTC 2007 x86_64 x86_64 x86_64 GNU/Linux
    • Meine Platte ist NICHT voll
    • Welches der Profil-Ordner des FireFox ist, weiss ich nicht :(
    • Der Fehler betrifft nur FireFox. Konqueror z.B. läuft mit SSL-Verbindungen

    Ich setze ganz stark auf Eure Hilfe, da ich die die Kiste dienstlich einsetze :D

    Viel Dank im Voraus

    Euer LinuxFarmer
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Wie hast Du denn firefox 3.0 versucht zu installieren? Wahrscheinlich unter /usr statt unter /usr/local.

    Ich nehme an, Du hast bereits versucht, 3.0 zu deinstallieren. Hast Du auch schon versucht, die firefox-Version von SuSE zu de- und dann neuinstallieren?
     
  4. #3 LinuxFarmer, 20.06.2008
    LinuxFarmer

    LinuxFarmer Mitglied

    Dabei seit:
    02.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Habe von http://download.opensuse.org/repositories/mozilla/openSUSE_10.3/x86_64 die .rpms runtergeladen (eins nach dem anderen, wonach eben das System geschriehen hat) und mit
    Code:
    rpm -Uhv MozillaFirefox-3.0-1.1.x86_64.rpm
    versucht zu installieren, in der Hoffnung, dass die Einstellungen meines alten FireFox übernommen werden.

    Jau, unter /usr/bin finden sich die frischen Links von gestern
    Code:
    lrwxrwxrwx  1 root root         27 Jun 19 10:52 xulrunner -> /etc/alternatives/xulrunner
    lrwxrwxrwx  1 root root         27 Jun 19 13:24 firefox -> ../lib64/firefox/firefox.sh
    
    Das sieht aber richtig aus, denn der thunderbird liegt auch da.
     
  5. #4 LinuxFarmer, 23.06.2008
    LinuxFarmer

    LinuxFarmer Mitglied

    Dabei seit:
    02.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Hi,

    ich habe den FireFox deinstalliert. war ja kein Problem. Danach kam bei Systemstart dieselbe Meldung nur auf Englisch. =>

    Ist es gar nicht der FireFox, der da quitscht???

    Seit der Reinstallation des FireFox bekomme ich die Fehlermeldung bezüglich der Sicherheitskomponente beim Systemstart auf english, beim Start vom FireFox zusätzlich auf Deutsch, damit ich auch wirklich verstehe.
    Trotzdem möchte ich diesen Fehler dringend beseitigen.

    Danke für jede Hilfe

    LinuxFarmer
     
  6. #5 bytepool, 23.06.2008
    Zuletzt bearbeitet: 23.06.2008
    bytepool

    bytepool Code Monkey

    Dabei seit:
    12.07.2003
    Beiträge:
    791
    Zustimmungen:
    0
    Ort:
    /home/sweden/göteborg
    Hi,

    hast du schonmal versucht Firefox aus der Konsole mit "firefox -ProfileManager" aufzurufen, und mal ein neues Profil erstellt? Dadurch solltest du wenigstens rausfinden koennen, ob es ein Problem mit deinem Profil ist.
    Das Profil liegt im uebrigen normalerweise unter ~/.mozilla oder ~/.mozilla-firefox oder so, und dort in einem Unterverzeichnis mit halbwegs kryptischem Namen (eine computergenerierte ID).

    mfg,
    bytepool
     
  7. #6 LinuxFarmer, 23.06.2008
    LinuxFarmer

    LinuxFarmer Mitglied

    Dabei seit:
    02.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Hi,

    Code:
    firefox - profilemanager
    hat die Meldung

    Code:
    /usr/lib64/firefox/firefox-bin: Symbol `SSL_ImplementedCiphers' has different size in shared object, consider re-linking
    
    Was will mir die Maschine damit sagen?
     
  8. #7 bytepool, 23.06.2008
    bytepool

    bytepool Code Monkey

    Dabei seit:
    12.07.2003
    Beiträge:
    791
    Zustimmungen:
    0
    Ort:
    /home/sweden/göteborg
    Hi,

    Unix Systeme sind case-sensitive,
    Code:
    firefox - profilemanager
    ist nicht das selbe wie
    Code:
    firefox -ProfileManager
    . Ersteres hat bei mir keinen Effekt.
    So auf Anhieb kann ich mit der Fehlermeldung auch nichts anfangen, aber es klingt ein bisschen so, als gaebe es Probleme mit einer shared library die fuer SSL zustaendig ist. Du kannst ja mal versuchen nach der Fehlermeldung zu googlen.

    mfg,
    bytepool
     
  9. #8 LinuxFarmer, 23.06.2008
    Zuletzt bearbeitet: 23.06.2008
    LinuxFarmer

    LinuxFarmer Mitglied

    Dabei seit:
    02.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Die Idee zu googlen ist nicht schlecht, hätte von mir sein können. Aber wenn man die vorgeschlagenen Fehlerursachen zusammen fasst, dann kann ich meinen Rechner wegschmeissen: defekte Speicherriegel, fehlerhafte Pakete, ungleichmäßige Stromversorgung... Alles dabei :(

    Was ist mit meinem Verdacht, dass die Fehlerquelle außerhalb des FireFox liegt?

    Nebenbei habe ich eben festgestellt, dass die Aufrufe "/usr/lib64/firefox/firefox-bin -ProfileManager" nicht wie in der Hilfe beschrieben den ProfileManager geöffnet, sondern die Fehlermeldung "/usr/lib64/firefox/firefox-bin: Symbol `SSL_ImplementedCiphers' has different size in shared object, consider re-linking" UND ein neues FireFox-Fenster gebracht hat.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 supersucker, 23.06.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
  12. #10 LinuxFarmer, 23.06.2008
    LinuxFarmer

    LinuxFarmer Mitglied

    Dabei seit:
    02.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    @supersucker

    mich würde die Fehlermeldung wie in http://www.mail-archive.com/debian-b...msg438543.html
    ja auch nicht weiter stören, aber bei mir kann ich wirklich keine ssl-Verbindungen mehr aufbauen => viele Logins funktionieren nicht mehr :(

    Was auch eigenartig ist: Beim Systemstart kommt zwar die Fehlermeldung bezüglich der fehlenden Sicherheitskomponente, aber mit dem Konqueror kann ich https-Seiten aufrufen, so wie im obigen Link beschrieben.
    Handelt es sich um 2 Probleme?????
     
Thema:

Hilfe, mein FireFox verweigert SSL

Die Seite wird geladen...

Hilfe, mein FireFox verweigert SSL - Ähnliche Themen

  1. Hilfe 1111!!!! Mein Rechner macht was ich will!!!1111!!!!!

    Hilfe 1111!!!! Mein Rechner macht was ich will!!!1111!!!!!: ..meistens jedenfalls... :)) Dies soll der Thread für alle werden die allein durch magische Kräfte, seltsame Rituale, Beschwörungsformeln oder...
  2. Prüfungsvorbereitung Posix Aufgaben, brauche Meinungen oder Hilfe,Danke

    Prüfungsvorbereitung Posix Aufgaben, brauche Meinungen oder Hilfe,Danke: Hallo Leute, habe dieses Semester noch eine Prüfung in Systemprogrammierung und wollte gerne hier die einzelnen Übungsaufgaben vorstellen bzw. mit...
  3. Hilfe, meine bash ist langsam !

    Hilfe, meine bash ist langsam !: Habe ein Update von Kubuntu 7.10 nach 8.04 vollzogen, seit dem ist die bash extrem langsam. Schon beim Öffnen einer Konsolensitzung dauert es fast...
  4. Suche Hilfe für mein CMS

    Suche Hilfe für mein CMS: Hey, da das CMS schon einigermaßen "groß" ist und somit ich mich nicht um alles gleichzeitig kümmern kann, suche ich nach einem oder mehreren...
  5. Bin mit meinem Nerven am Ende bitte um Hilfe!!

    Bin mit meinem Nerven am Ende bitte um Hilfe!!: Hallo! Ich habe mich nach nicht zu langer Überlegung dazu entschlossen endlich mal auf ein vernüftiges System umzusteigen,hatte mit Windows die...