Hilfe-Knoppix 4.0!

Dieses Thema: "Hilfe-Knoppix 4.0!" im Forum "Sonstige Linux Distributionen" wurde erstellt von spinni, 10.11.2005.

  1. spinni

    spinni Mitglied

    Dabei seit:
    08.11.2005
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo
    bin noch Newbie unter Linux und habe folgendes Problem:
    wenn ich Knoppix 4.0 von DVD auf meine Platte installiere
    dann erhalte ich beim Start mit Diskette ständig die Meldung:
    Kernel panic-not syncing: VFS: Uable to mount root fs on unknown block
    (22,72) und nix geht mehr!!!
    Das komische ist, wenn ich das gleiche mit Knoppix 3.7 mache, dann
    klappt der Start und das arbeiten einwandfrei.
    Was ist denn hier das Problem bei der 4.0?
    Außerdem dauert das Kopieren ewig.
    Danke im voraus.
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 samsara, 13.11.2005
    samsara

    samsara Philipp Wesche

    Dabei seit:
    09.02.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Du solltest mal die 4.0.1 probieren, die 4.0 hatte wohl mindestens einen erheblichen Bug. Das kannst Du mit Google recherchieren.

    VFS steht fuer Virtual File System - die RAMdisk, die ich Dir in meinem anderen post erklaert habe.

    HTH,

    Samsara
    .
     
  4. flo315

    flo315 Grünschnabel

    Dabei seit:
    13.11.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Problem

    Hallo

    Ich hatte das gleiche Problem. Bin dann aber wieder zu Suse umgestiegen.
    Eigentlich wollte ich nur wissen ob es mit der 4.0.1 Version klappte.

    Mfg Flo
     
Thema:

Hilfe-Knoppix 4.0!