HIIILFEEE!!! Kein Treiber für meinen Drucker... ;(

Dieses Thema im Forum "Drucker / Scanner" wurde erstellt von TriAngel, 26.05.2010.

  1. #1 TriAngel, 26.05.2010
    TriAngel

    TriAngel Grünschnabel

    Dabei seit:
    26.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Salut ihr Lieben...

    Bin ganz neu hier und auch ganz neuer linux-user

    hab mich ganz gut eingearbeitet und die Foreneinträge haben mir bisher auch schon ganz gut geholfen.

    Jetzt hab ich aber nach stundenlangem Suchen weder Treiber noch sonstige Hilfen gefunden die meinen Drucker in Gang kriegen ;(

    Ein Studienkollege meinte ich soll euch fragen, ob mir irgendeiner der Ahnung hat nen Treiber umbastelt...

    Es handelt sich um einen Lexmark X5470 All-In-One unter Suse Linux 11.2...

    Bitte, helfen meiner :(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 marcellus, 26.05.2010
    marcellus

    marcellus Kaiser

    Dabei seit:
    09.05.2007
    Beiträge:
    1.392
    Zustimmungen:
    0
    Was hast du bis jetzt unternommen, um den Drucker zum laufen zu bringen, die genaue Vorgehensweise und Fehlermeldungen helfen hier ungemein.

    Nach welchen Anleitungen bist du vorgegangen, um den Drucker zum laufen zu bringen?
     
  4. #3 TriAngel, 26.05.2010
    TriAngel

    TriAngel Grünschnabel

    Dabei seit:
    26.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Ich habe versucht die Treiber dafür zu finden bzw. einen Thread, der das Problem behandelt.

    Das einzige dass ich fand war jene http://wiki.ubuntuusers.de/Lexmark_Drucker#X-und-Z-Serie

    und einen anderen dessen gleiche Frage nicht beantwortet wurde in nem andren forum

    die auf der seite verlinkte datei hab ich mal runtergeladen... (obwohl ich gar net weiß, ob ich damit überhaupt was anfangen kann) ... und hab sie mit ark geöffnet

    dann war ark nach ca. 5 min. rechnen nimmer da oO
     
  5. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Im folgenden werd ich dir jetzt erklären, wie du die Datei runterlädst, entpackst und das Dateiskript startest, lies bitte erst bis zum Ende, aller Wahrscheinlichkeit nach wirst du spätestens beim ausführen auf Probleme stoßen.

    Konsole auf, deine Datei mit
    Code:
    wget [url]http://www.downloaddelivery.com/downloads/cpd/lexmark-08z-series-driver-1.0-1.i386.deb.sh.tar.gz[/url]
    holen und mit
    Code:
    tar -xzvf lexmark-08z-series-driver-1.0-1.i386.deb.sh.tar.gz
    entpacken, per
    Code:
    cd ./lexmark-08z-series-driver-1.0-1.i386.deb.sh/
    in den neu erstellten Ordner wechseln, das Skript per
    Code:
    chmod +x lexmark-08z-series-driver-1.0-1.i386.deb.sh
    ausführbar machen und dann mit
    Code:
    sudo ./lexmark-08z-series-driver-1.0-1.i386.deb.sh
    starten.

    Beachte aber, dass .deb darauf deuten, dass das ganze ein Debian-Paket ist, dass auf deinem System wahrscheinlich Probleme machen wird, auch wenn man bedenkt dass das Paket eigentlich komplett auf Ubuntu zugeschnitten ist, ziemlich wahrscheinlich ist.

    Alternativ kannst du ja mal diesen Weg versuchen, entsprechend auf Suse angepasst, da müssen hier aber andere Gurus ran.

    Aber wahrscheinlich bist DU im ganzen speziellen besser beraten, wenn du dir einen neuen Drucker suchst. ;) Das ganze wird nämlich in ziemliches gefrickel ausarten.

    Es sei den es gibt da unter Suse Möglichkeiten, die ich bei meiner Suche übersehen habe.

    Gruß
     
  6. #5 Gast1, 27.05.2010
    Zuletzt von einem Moderator bearbeitet: 27.05.2010
    Gast1

    Gast1 Guest

    Die einzige "SuSE-Spezialität", die mir da auf Anhieb einfällt, um sich mit etwas Glück Gefrickel ersparen zu können, wäre das hier:

    http://packman.links2linux.de/package/lexmark-drivers

    Ob da allerdings ein Treiber für den entsprechenden Drucker dabei ist, keinen Schimmer, aber zumindest sind die Päckchen von Packman schnell installiert und falls ungeeignet auch schnell wieder sauber deinstalliert.

    Allgemein stimmt die Aussage meines Vorposters schon, Lexmark und Linux war nie eine heisse Liebe, vielleicht lässt sich auch etwas mit den Treibern von "Turboprint" (GIDF) anfangen, die kosten aber (wobei sie aber nach allgemeiner Ansicht ihr Geld wert sind).

    P.S.

    Die Pakete sind "i586"-only, das hat auch seinen Grund, die Architektur der installierten 11.2 wäre also auch ein Information, die deutlich wichtiger als ein HILFEEEEE und "multiple exclamation marks" wäre. (Bei Gelegenheit dann auch bitte vor dem Antworten die Unterhose vom Kopf nehmen, danke.)

    Mit einer x86_64 wird zusätzliche Arbeit notwendig sein (wahrscheinlich mindestens die 32bit-Libs für CUPS, mehr gibt die Glaskugel aber zur Zeit nicht her).
     
  7. #6 TriAngel, 27.05.2010
    TriAngel

    TriAngel Grünschnabel

    Dabei seit:
    26.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    ^^

    Danke für die Antworten, ihr Beiden, aber wie bereits erahnt is des so ne Sache... Es läuft einfach net :(

    Naja, dann werd ich mir wohl nen neuen Drucker zulegen müssen und schenke den hier meiner Sis

    Thx at all

    P.S.: welche Unterhose denn?!
     
  8. seim

    seim seim oder nicht seim?

    Dabei seit:
    08.09.2006
    Beiträge:
    909
    Zustimmungen:
    0
    Ort:
    /mnt/reallife
    Bitte ab jetzt das "HIIILLLFEEE!!11einself" weglassen - Hilfe suchen wir hier alle daher ist es relativ unnötig das nochmal in den Threadtitel zu schreiben ;)
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 TriAngel, 30.05.2010
    TriAngel

    TriAngel Grünschnabel

    Dabei seit:
    26.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    oO

    Wollte meiner Verzweiflung nur Ausdruck verleihen, aber du hast selbstverständlich Recht ^^
     
  11. Gast1

    Gast1 Guest

    Für alle Nicht-Pratchett-Kenner (und auch andere Unterarten von Kulturbanausen :devil:) ein Erklärungsversuch:

    http://www.usenet-abc.de/wiki/Team/Pratchett
     
Thema:

HIIILFEEE!!! Kein Treiber für meinen Drucker... ;(

Die Seite wird geladen...

HIIILFEEE!!! Kein Treiber für meinen Drucker... ;( - Ähnliche Themen

  1. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  2. Torvalds: »Kein Porno unter Linux«

    Torvalds: »Kein Porno unter Linux«: Ohne eine größere Ankündigung hat Linus Torvalds im Zuge des aktuellen Merge-Fensters einen Patch der Gruppe »Gesellschaft gegen Porno« in den...
  3. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  4. BSI-Audit findet keine akute Probleme in OpenSSL

    BSI-Audit findet keine akute Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  5. RoboVM keine freie Software mehr

    RoboVM keine freie Software mehr: RoboVM, Hersteller der gleichnamigen Entwicklungsumgebung für Mobilsysteme, hat die Lizenz von der GPL in eine proprietäre Lizenz gewandelt. Nach...