Hi großes problem

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Patz1989, 12.11.2008.

  1. #1 Patz1989, 12.11.2008
    Zuletzt bearbeitet: 12.11.2008
    Patz1989

    Patz1989 Grünschnabel

    Dabei seit:
    12.11.2008
    Beiträge:
    6
    Zustimmungen:
    0
    HI also ich habe eine Problem....

    Ich habe seit 14 tagen opensuse und bin auch recht zu frieden.

    Mein Problem ist das ich kein ton raus bekomme aus dem ding und ich habe auch schon überall gesucht aber nix gefunden (nach 14 tagen) ich muss auch ganz erhlich sagen das ich nicht sehr viel ahnung habe davon...
    also alsa driver habe ich schon installiert. geht aber immmer noch nicht,.

    das konnte ich schon raus finden ...
    Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

    mehr leider noch nicht
    Also bitte erlöst mich von meinem leiden und sagt mir wie ich das problem beseitigen kann... Wäre sehr lieb
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Flocke

    Flocke Eroberer

    Dabei seit:
    28.12.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Magdeburg, Germany
  4. #3 Andy.Reddy, 12.11.2008
    Andy.Reddy

    Andy.Reddy Guest

    Oft genügt auch ein
    Code:
    :~>[COLOR="Red"]alsaconf[/COLOR]
    in der Rootkonsole ...

    Gruß Andy.Reddy
     
  5. #4 Patz1989, 12.11.2008
    Patz1989

    Patz1989 Grünschnabel

    Dabei seit:
    12.11.2008
    Beiträge:
    6
    Zustimmungen:
    0
    alsaconf bringt mir leider nix :-(((
     
  6. SiS

    SiS Routinier

    Dabei seit:
    12.02.2007
    Beiträge:
    318
    Zustimmungen:
    0
    vielleicht ist einfach der richtige Kanal gemuted? Hatte ich schon mehrmals.
    Probier also mal den Befehl "alsamixer"
     
  7. #6 Patz1989, 12.11.2008
    Patz1989

    Patz1989 Grünschnabel

    Dabei seit:
    12.11.2008
    Beiträge:
    6
    Zustimmungen:
    0
    habe ich auch schon und da ist alles oben also kein mute

    was mir noch aufgefallen ist das wenn ich in den "abgesicherten modus " fahre dann habe ich ton das kotz.. mich an
     
  8. #7 tuxlover, 13.11.2008
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    was hast du denn für eine soundkarte
     
  9. #8 Patz1989, 13.11.2008
    Patz1989

    Patz1989 Grünschnabel

    Dabei seit:
    12.11.2008
    Beiträge:
    6
    Zustimmungen:
    0
    ja das ist nur ein intel chip steht ja ganz oben trinne
     
  10. #9 supersucker, 13.11.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    1. Völlige NULL-Info.

    Erkennt alsaconf deine Karte korrekt?

    2. Die Ausgabe (als root) von

    Code:
    lsmod | grep -i hda
    hier in CODE-Blöcken posten (Raute rechts oben beim Beitrag verfassen)

    3. Diesen Link durcharbeiten:

    http://wiki.ubuntuusers.de/Soundkarten_installieren/HDA?highlight=intel

    4. Ordentliche Rechtschreibung, Interpunktion und Grammatik verwenden, beim Lesen deiner Beiträge kriegt man ja Augenkrebs.
     
  11. andy81

    andy81 von_suse_zu_arch_wechsler

    Dabei seit:
    30.03.2008
    Beiträge:
    72
    Zustimmungen:
    0
    Also nur weil bei dir "alles oben" ist, heißt das noch nicht dass nicht doch ein Kanal dabei ist, der gemutet ist. Der Regler eines Kanals kann voll aufgedreht sein und der Kanal ist trotzdem gemutet. Es erscheint dann ein "MM" unter der Pegelanzeige. Du kannst so einen Kanal mit einem Druck auf die M-Taste aktivieren.
     
  12. #11 Patz1989, 13.11.2008
    Patz1989

    Patz1989 Grünschnabel

    Dabei seit:
    12.11.2008
    Beiträge:
    6
    Zustimmungen:
    0
    und das problem ist mir fehlt die alsa base und ich weis nicht wie ich die da rein bekomme
     
  13. #12 aspire_5652, 14.11.2008
    Zuletzt bearbeitet: 14.11.2008
    aspire_5652

    aspire_5652 Tripel-As

    Dabei seit:
    02.01.2008
    Beiträge:
    198
    Zustimmungen:
    0
    Nix mit Alsa-Base, das Paket heißt nur bei Ubuntu so.

    Weiß leider nix konkretes aber habe auch SuSE 11.0 und den gleichen Chipsatz. Bei mir funktioniert alles:

    Hier sind meine Ausgaben:

    Code:
    # head -n 1 /proc/asound/card0/codec#0
    Codec: Realtek ALC883
    Code:
    # lsmod | grep -i hda
    snd_hda_intel         386716  1
    snd_pcm               100100  2 snd_pcm_oss,snd_hda_intel
    snd_page_alloc         27400  2 snd_hda_intel,snd_pcm
    snd_hwdep              26372  1 snd_hda_intel
    snd                    79544  10 snd_pcm_oss,snd_mixer_oss,snd_seq,snd_seq_device,snd_hda_intel,snd_pcm,snd_timer,snd_hwdep
    Liste der installierte Alsa-Pakete:
    Code:
    # rpm -qa | grep alsa
    alsa-utils-1.0.16-35.1
    alsa-1.0.16-39.1
    alsa-plugins-1.0.16-57.1
    alsa-oss-1.0.15-48.1
    Kontrolle des Alsa-Dienstes:
    Code:
    /etc/init.d/alsasound status
    ALSA sound driver loaded.                                             running
    Code:
    # cat /etc/modprobe.d/sound
    
    options snd slots=snd-hda-intel
    # u1Nb.FPeEl_lypDB:82801G (ICH7 Family) High Definition Audio Controller
    alias snd-card-0 snd-hda-intel
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. Flocke

    Flocke Eroberer

    Dabei seit:
    28.12.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Magdeburg, Germany
    Such mal unter /usr/src/KERNEL_VERSION/Documentation/sound/alsa/ALSA-Configuration.txt nach ALC883

    Darunter sollten ein paar verschiedene Modelle aufgeführt sein, ich z.B. nutze 6stack-dig, das Modell das am besten zur Karte passt trägst du dann in /etc/modprobe.d/sound ein. Aus:

    Code:
    options snd slots=snd-hda-intel
    # u1Nb.FPeEl_lypDB:82801G (ICH7 Family) High Definition Audio Controller
    alias snd-card-0 snd-hda-intel
    wird also z.B. :

    Code:
    options snd slots=snd-hda-intel [B]model=6stack-dig[/B]
    # u1Nb.FPeEl_lypDB:82801G (ICH7 Family) High Definition Audio Controller
    alias snd-card-0 snd-hda-intel
    Wichtig: Ändern der Datei als root!

    Dann einfach rebooten und sehen ob Sound geht. Vllt musst du ein bisschen probieren mit den Modellen, nicht alle haben die beste Soundqualität und manche gehen nur auf bestimmten Laptops!
     
  16. #14 Patz1989, 14.11.2008
    Patz1989

    Patz1989 Grünschnabel

    Dabei seit:
    12.11.2008
    Beiträge:
    6
    Zustimmungen:
    0
    hi danke für alle Antworten es hat funktioniert das einzige was man noch einfügen muss bei

    /etc/modprobe.d/sound
    und fügt man einfach nur options snd-hda-intel model=lenovo single_cmd=1 das ein und dann geht sie
     
Thema:

Hi großes problem

Die Seite wird geladen...

Hi großes problem - Ähnliche Themen

  1. Großes Problem / Blockierter Port bei Unix Anwendung

    Großes Problem / Blockierter Port bei Unix Anwendung: Hallo, zuerst möchte ich mich entschuldigen. Ich habe keinerlei Ahnung von Unix sondern bin ein eingefleischter Windows-Admin. Leider sind...
  2. GROßes ALSA Problem

    GROßes ALSA Problem: also folgendes .. ich habe gentoo, und wollte die Alsa treiber installiieren. Die Sources wurden fehlerfrei kompiliert und installiert. Ich habe...
  3. Großes Forum-Update abgeschlossen

    Großes Forum-Update abgeschlossen: Hallo zusammen, das Forum war wie angekündigt seit heute Morgen wegen der Umstellung auf die neue Forensoftware offline und ist soeben wieder...
  4. Linux Foundation: Großes Wachstum bei Linux-Servern

    Linux Foundation: Großes Wachstum bei Linux-Servern: Die Linux Foundation hat den jährlichen Unternehmens-Endanwender-Bericht vorgestellt. Demnach wächst der Server-Einsatz von Linux schneller als...
  5. Artikel: »Apache Flex hat großes Potential«

    Artikel: »Apache Flex hat großes Potential«: Gabe Harbs, erfahrener Adobe-Experte und Mitglied der Apache Flex-Gemeinschaft, gibt Einblicke in aktuelle Entwicklungen und zukünftige Richtungen...