Hda Ati Sb

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von djtraumwelt, 07.06.2007.

  1. #1 djtraumwelt, 07.06.2007
    Zuletzt bearbeitet: 13.06.2007
    djtraumwelt

    djtraumwelt Foren As

    Dabei seit:
    21.09.2006
    Beiträge:
    78
    Zustimmungen:
    0
    die aufnahme funktioniert nicht, wenn ich im yast2 unter soundkonfiguration die erweiterten optionen für die soundkarte öffne, dann ist da die option single_cmd und die hat keinen wert eingetragen. trage ich den wert auf 0 ein, dann funktionierts ungefähr 2 minuten lang und dann ändert sich der wert wieder auf keinen wert und die aufnahme geht nimmer. was kann ich tun, dass der wert auf 0 bleibt?


    nachdem es unter gentoo immer noch nicht besser war, hab ich ewig lang nach den entsprechenden konfigurationsdateien gesucht. hab sie in /sys/module/snd_hda_intel/ gefunden. nur chmod +w bevor man die datei bearbeiten kann, dann mit einem beliebigen editor bearbeiten, neustarten, funktioniert.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 djtraumwelt, 13.06.2007
    djtraumwelt

    djtraumwelt Foren As

    Dabei seit:
    21.09.2006
    Beiträge:
    78
    Zustimmungen:
    0
    wobei es wahrscheinlich besser ist, das ganze mit modprobe snd_hda_intel und danach die entsprechenden parameter zu machen.

    gut aber dennoch hauts mir die änderungen immer wieder raus. was kann ich tun?
     
Thema:

Hda Ati Sb