Hab Linux neu und brauche DRINGEND Hilfe =( *verzweifel*

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von domezz, 04.02.2007.

  1. domezz

    domezz Jungspund

    Dabei seit:
    04.02.2007
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo ihr,

    ich habe mir heut openSUSE 10.2 gekauft!Mir gefällt optisch alles sehr gut nur leider habe ich garkeine Ahnung von dem Programm!X( Ich wollte mir vorhin Icq installieren, hab auch fleißig gegoogelt und auch n paar Programme gefunden und versucht sie zu installieren...blieb auch bei dem Versuch :hilfe2: Kann mir jmd. erklären wie ich etwas bei Linux installiere??Der zeigt mir immer nur den ganzen Inhalt der gedownloadeten Datei an, damit kann ich aber nix anfangen!!!;(
    Würd mich echt freuen wenn mir jmd. ganz schnell helfen könnte!!!

    Dank im vorraus,
    Gruß, Domezz:)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #3 Mitzekotze, 04.02.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
  4. domezz

    domezz Jungspund

    Dabei seit:
    04.02.2007
    Beiträge:
    12
    Zustimmungen:
    0
    @Mitzekotze:

    Du sry der Link funzt bei mir net :(
     
  5. #5 Mitzekotze, 04.02.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    Ist wieder in Ordnung ^^
     
  6. domezz

    domezz Jungspund

    Dabei seit:
    04.02.2007
    Beiträge:
    12
    Zustimmungen:
    0
    So ich weiß jez das man Programme mit YaST installiert^^
    Jez die nächste Frage: Wie installiere ich jez LICQ??????:hilfe2:
     
  7. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Warum LICQ?

    Installier dir kopete und du bist glücklich unter KDE ;)
     
  8. domezz

    domezz Jungspund

    Dabei seit:
    04.02.2007
    Beiträge:
    12
    Zustimmungen:
    0
    LOL langsam=)

    Also du meinst ich soll mir ,,kopete" installieren??
    Mein problem ist ich weiß net wo man unter yast jez das Programm installieren muss =(
     
  9. nikaya

    nikaya Guest

    yast hat eine Suchfunktion.Gib da mal "kopete" ein.
     
  10. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Wenn du dir openSuSE 10.2 gekauft hast, dann ist da nen ganz dolles Handbuch dabei ;)

    Sorry, aber etwas eigeninitiative mußt du schon mitbringen. - Falls du darauf kein Bock hast empfehle ich dir ein anderes System ;)
     
  11. #11 domezz, 04.02.2007
    Zuletzt bearbeitet: 04.02.2007
    domezz

    domezz Jungspund

    Dabei seit:
    04.02.2007
    Beiträge:
    12
    Zustimmungen:
    0
    ich hab das Programm aus der zeitschrift: easyLinux 01/2007 ^^ Da war kein Handbuch bei=) Sonst würd ich mir versuchen selbst zu helfen:))
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    @Krishan:

    Da sagt er mir das er nichts gefunden hat!
     
  12. #12 Jehova1, 04.02.2007
    Zuletzt bearbeitet: 04.02.2007
    Jehova1

    Jehova1 Routinier

    Dabei seit:
    22.08.2006
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Wo die wilden Kerle wohnen
    Was vielleicht wissenswert für dich ist:
    Unter Linux gibt es die praktische Erfindung einer Datenbank, in welcher downloadbare Programme eingetragen sind. Diese, auch als "Packetquellen" bekannte Datenbank beinhaltet viele, unter freien Lizenzen veröffentlichte Packete - diese können eine oder mehrere Dateien beinhalten und Packet-Manager wie Yast, Synaptic oder Adept speichern, wo welche Dateien hin-installiert werden. (Ähnlich der MS-Registrie)
    Die Packetquellen sollten möglichst oft Aktuellisiert werden. Außerdem ist es immer empfehlenswerter, Programme über die Packetquellen zu installieren, als sie per Browser aus dem Netz herunterzuladen und dann per installer zu installieren. Dann bekommt man immer die aktuellste stabile Version und die Abhängigkeiten sind schon im Voraus geklärt.
    Kopete müsste eigentlich standardmäßig in den Packetquellen sein.
     
  13. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Du mußt kdenetwork3-InstantMessenger installieren ...
     
  16. domezz

    domezz Jungspund

    Dabei seit:
    04.02.2007
    Beiträge:
    12
    Zustimmungen:
    0
    So der öffnet jez das Packet in diesem ,,Installationsprogramm", dann kommt:

    Software Installer - Fehler

    Fehler bei der Transaktion - A transaction is already in progress

    Entweder bin ich zu doof oder was zu installieren is zu schwer =(
     
Thema:

Hab Linux neu und brauche DRINGEND Hilfe =( *verzweifel*

Die Seite wird geladen...

Hab Linux neu und brauche DRINGEND Hilfe =( *verzweifel* - Ähnliche Themen

  1. Suse Linux 9.3 Wie viel Speicher brauche ich ?

    Suse Linux 9.3 Wie viel Speicher brauche ich ?: Hallo liebe Linuxuser ich habe folgendes Probleme. Wen ich Suse Linux 9.3 Personal Edition installieren will sagt der Computer mir immer das...
  2. bin ein linux neulig/noob und brauche hilfe

    bin ein linux neulig/noob und brauche hilfe: hi...mit windows kam ich bisher gut zurecht, nur ich wollte auch mal linux ausprobieren. also alten rechner besorgt (450 mhz pII, 128 mb sd-ram...
  3. brauche Hilfe bei iPodLinux

    brauche Hilfe bei iPodLinux: Ich hab iPodLinux auf meinen iPod video installiert und mein Computer (Betriebssystem=XP Home) erkennt den iPod nicht mehr! Was kann ich da tun??
  4. völliger noob mit linux brauche hilfe

    völliger noob mit linux brauche hilfe: Hallo, ich finde euer Forum echt Klasse! Da ich voll der noob mit Linux bin habe ich folgende Fragen: Ich habe das Lamppix1.1 Live CD...
  5. Brauchen moderne Linux-Systeme eine Swap-Partition ?

    Brauchen moderne Linux-Systeme eine Swap-Partition ?: Moin, ich möchte meine Hardware aktuallisieren (anderes Mainboard, andere Graphikkarte, mehr RAM usw...). Werde dann wahrscheinlich alles...