graphikkarten treiber unter suse 10.1

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von hazelnoot, 09.06.2006.

  1. #1 hazelnoot, 09.06.2006
    hazelnoot

    hazelnoot www.mywm.dl.am

    Dabei seit:
    13.10.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    in Geiersberg
    hi!

    ich hab ein problem mit dem update von openSuse 10.1 und zwar mit der graphikkarte es wird im sax2 im reiter graphik & display wird meine graphikkarte unter graphik nicht angezeigt die 3d beschleunigung is angehakt aber disabled... aber waenn ich ein 3d spiel starte is es extrem ruckelig auch der bildaufbau in manchen programmen ist extrem lahm....

    was koennte es da haben? im suse 10.0 ging alles! ich hab eine standartkarte von intel!!

    mfg hazelnoot
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Öhm .... welche Karte denn?
     
  4. #3 damager, 09.06.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    intel hat ne standartkarte? wäre mir neu...
    zeig uns doch mal die ausgabe von lspci :]
     
  5. Tequxs

    Tequxs ~König des Noobilismus~

    Dabei seit:
    06.06.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Hinterm Mond
    Intel ist der größte Grafikkartenhersteller und Verkäufer. ATI hat 14% NVIDIA 12% und der Rest geht an ein paar andere kleine (Vodoo). Intel ist sogar mit Abstand Marktführer. Sind aber alles nur irgendwelche Onbordkarten, also nur war für den Büroeinsatz.
    Ich denke du musst einfach den Treiber neu installieren. Das soll wohl öfters auftauchen. Ich habe allerdings keine Ahnung, wie das bei Intel funtionieren soll.
     
  6. #5 damager, 10.06.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    @Tequxs:
    danke für die belehrung :sly:
    aber wo ist das der standard? intel hat auch mehrere verschiedene chipsätze.

    sind wir hier bei windows oder was? "einfach mal neu den Treiber installiere" ist nicht einfach so :D 3d-support bei grafikkarten mit intelchipsätzen funtzt nur, wie bei allen anderen bekannten graka-hersteller, nur mit dem closed-source treibern....und die pflegt intel seit suse 9.1 (imho) nicht mehr.

    boardsuche ergab: http://www.unixboard.de/vb3/showthread.php?t=20230 :]
     
  7. Xanti

    Xanti Mouse Organist

    Dabei seit:
    05.09.2004
    Beiträge:
    1.855
    Zustimmungen:
    0
    Wenn man schon belehrt, dann sollte man auf dem richtigen Stand sein. ;)
    Voodoo war eine Grafikchip-Reihe von 3dfx, die es schon länger (leider) nicht mehr gibt.

    Gruss, Xanti
     
  8. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    3dfx wurde doch von Nvidia aufgekauft ;)
     
  9. Xanti

    Xanti Mouse Organist

    Dabei seit:
    05.09.2004
    Beiträge:
    1.855
    Zustimmungen:
    0
    Und dann der Support eingestellt, so ich mich richtig erinnere. Hatte selber 'ne Voodoo 5000 und hab mich riesig über Nvidia geärgert. Ich bezweifle, dass noch Grafikkarten mit Voodoochips verbaut werden, wenn keine vernünftigen Treiber dafür existieren.
     
  10. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Es gab dann noch ne ganze weile inoffizielle (bessere) Treiber für die Voodoos .... und es wird ja vermutet das selbst heute noch 3dfx Hardware in den aktuellen Nvidia Karten steckt ;)
    Die Karten sind einfach zu gut gewesen ;D
     
  11. #10 damager, 10.06.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    ja, ja ... die Voodoo Banshee ... die mutter aller 3d-chipsätze :]
    aber ich glaube wir driften etwas ab *g*
     
  12. Xanti

    Xanti Mouse Organist

    Dabei seit:
    05.09.2004
    Beiträge:
    1.855
    Zustimmungen:
    0
    Diamond Monster 3D, zusätzlich zur 2D-Karte (2D durchgeschliffen), VLBus... Dann noch 3D-Patche für Doom, Descent...

    Bezüglich der Spielbarkeit war das damals einer der grössten Meilensteine. Ich kann mich noch an unsere offenen Münder erinnern, als Doom in 640x480 superflüssig lief.

    Hast Recht, wir driften ab. :D
     
  13. #12 MadJoker, 10.06.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Hatte bis zur Voodoo 5 5500 alles mitgemacht und dann lassen die sich aufkaufen... :(
    Voodoo 1
    Voodoo 2
    Voodoo 3
    Voodoo 5
    Naja danach hatte ich echt keine Lust mehr mich mit NVidia einzulassen.
    Und nun hab ich ne ATI Radeon 9000 die mir unter SuSE 10.1 echt Probleme bereitet. (naja nicht die Karte, aber der Treiber) Hänge nun seit mehreren Tagen daran den Treiber von der ATI Webside zu installieren. Ich kann auch das RPM für SuSE 10.1 erzeugen allerdings bei der Installation fragt der mich immer nach einem Provider für 'libexpat.so.0'. Ich habe auch schon mal die libexpat.so.0 mit der libexpat.so.1 verlinkt.
    Habe dann mal versucht den Treiber so zu installieren (ohne rpm) OK, scheint er gemacht zu haben, danach war dann der falsche Monitortreiber installiert. Den dann wieder mit 'sax2 -l' eingestellt. und der X Server lief wieder. Nun habe ich keine 3D Unterstützung mehr. Ich bin immer noch am suchen ob ich nicht doch einen Provider für libexpat.so.0 irgendwie installieren kann ohne das mir gleich alle möglichen Abhängigkeiten verloren gehen.
    Unter ATI finde ich so auch nix tolles. Kann mir da mal jemand helfen oder zumindest mir einen Weg beschreiben wie ich den Treiber mit 3D Unterstützung hin bekomme?
    Die OpenSuSE ATI Treiberinatallations Seite bringt mich auch nicht weiter. Weil auch dort scheint der Provider für libexpat.so.0 zu fehlen. Und das wird nicht mal als möglicher Fehler beschrieben.
    Wollte ursprünglich Xgl ans rennen bekommen. Das ging auch aber die Anzeige wurde nur dann refrescht wenn ich einen 3D Effekt aktivierte. Nun nix mehr Xgl da keine 3D Unterstützung.
     
  14. #13 damager, 10.06.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    @MadJoker:
    ausser das es ganz offtopic ist....kann das sein das du die boardsuche nicht verwendet hast? :sly:
    das ati-problem ist schon disskutiert worden.... ausserdem keine gute art in einem fremden-thread nach hilfe zu fragen aber selber keine, zu diesem thema, anzubieten :]
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 MadJoker, 10.06.2006
    Zuletzt bearbeitet: 10.06.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Sorry, aber es überkam mich gerade so. :erschlag:
    Ausserdem so ON Topic seid ihr nun auch nicht. Voodoo.... :oldman
    Aber das 3D Problem scheint wohl nicht nur bei den Treibern von Intel zu existieren sondern eben auch bei ATI.
    Und die Boardsuche.... Naja Eine Lösung habe ich bisher nicht wirklich gefunden. ?(

    EDIT: Naja und das Topic heisst doch auch graphikkarten treiber unter suse 10.1

    EDIT#2: Habe dafür nun einen neuen Threat geoeffnet da ich meine es muss einen Weg geben das Problem in den Griff zu bekommen.
     
  17. #15 damager, 10.06.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    wir sind admin's und mod's ... wir dürfen das :devil:
    hast ja recht ...aber es ging ja mehr um das das der problemsteller eine frage bzüglich intel-karten hatte und du mit ati.

    nach was gesucht? "expat" sicher nicht oder? :sly:

    aber du hast den thread nicht eröffnet oder? und es zählt ja wohl auch die fragestellung. *klugscheiss*

    boardsuche nach "expat" :sly: ... ist hier ein echo *scnr*= ;)

    ok, ich helfe mal:
    http://www.unixboard.de/vb3/showthread.php?t=20234&highlight=expat
     
Thema:

graphikkarten treiber unter suse 10.1

Die Seite wird geladen...

graphikkarten treiber unter suse 10.1 - Ähnliche Themen

  1. Graphikkartentreiber

    Graphikkartentreiber: Nabend Ich besitze eine ATI Radeon X800xl und habe heute den entsprechenden Treiber dafür installiert. Sprich: Skript rpm für SuSE 10.2...
  2. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  3. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  4. Nvidia aktualisiert Vulkan-Treiber

    Nvidia aktualisiert Vulkan-Treiber: Eine Woche nach der Freigabe der ersten Version von Vulkan hat der US-amerikanische Hersteller Nvidia seine Treiber einem Update unterzogen. Auch...
  5. WinBtrfs: Btrfs-Treiber für Windows-Systeme

    WinBtrfs: Btrfs-Treiber für Windows-Systeme: Unter dem Namen WinBtrfs hat ein Entwickler eine erste Testversion eines Windows-Treibers veröffentlicht, der den Zugriff auf das neue...