Grafikkartentreiber problem

Dieses Thema im Forum "Grafik / Video" wurde erstellt von Djangi, 10.03.2005.

  1. #1 Djangi, 10.03.2005
    Zuletzt bearbeitet: 10.03.2005
    Djangi

    Djangi Grünschnabel

    Dabei seit:
    10.03.2005
    Beiträge:
    2
    Zustimmungen:
    0
    guten morgen,
    bin grad am versuchen nen ati treiber bei mir zu installieren, klappt leider nicht so ganz ;(
    das erste problem tritt schon auf wenn ich chekcen will was für ne version von x-windows ich hab, das sollte eigentlich ganz einfach gehen, hab da ne datei namens check.sh von ati runtergeladen, sollte die einfach ausführbar machen und dann sollte mir das script sagen was los ist... da kommt dann aber :
    Code:
     [root@mark Desktop]# ./check.sh
    =====================================================================
     ATI Technologies
    =====================================================================
    Your possibly not running this script from the console
    or maybe you simply dont have the console ownership.
    Unable to determine XFree86 Version. Stopping now.
    
    [root@mark Desktop]#
    
    naja, wollte mich nicht von sowas abschrecken lassen, deshalb erstmal alle 4 versionen runtergeladen, da kommt jetzt allerdings immer :

    Code:
    Die Installation schlug Fehl:
    	file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx_4_1_0-8.10.19-1 conflicts with file from package libxorg-x11-6.7.0-4.2.101mdk 
    kann mir jemand helfen?? hab jetzt schon nen tag rumgemacht, wenn ich die zweite meldung bei google eingebe komm ich nur auf nen französisches board und da ich dem französischen nicht in dem ausmaße mächtig bin.....
    naja, ich hoffe mal ihr könnt mir helfen,
    mfg


    Ps: hab mandrake 10.1 und ne radeon 9250
    //(Edit:
    btw, vlcht weiß es ja jemadn..
    ich krieg auch von bestimmten progs kein ton, zB Xchat (was highlighten nicht möglich macht...) und zB mozilla.....
    xmms und der totem player gehen..
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 redlabour, 10.03.2005
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
  4. #3 Djangi, 10.03.2005
    Zuletzt bearbeitet: 11.03.2005
    Djangi

    Djangi Grünschnabel

    Dabei seit:
    10.03.2005
    Beiträge:
    2
    Zustimmungen:
    0
    mh, habe mir beide stickys durchgelesen, muss aber gestehen das ich noch nicht sooo lange mit linux zutun habe und nun vielleicht den geheimen hinweis (den du mir bestimmt gegeben hast...) übersehen hab, wäre echt dankbar wenn du dich ein kleines bißchen ausführlicher äußern könntest ;)

    mfg
    /edit:
    kk, wenns falsches forum war entschuldige ich mich natürlci...
     
  5. #4 Klopferlinchen, 22.03.2005
    Klopferlinchen

    Klopferlinchen Grünschnabel

    Dabei seit:
    02.03.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Moinsen,

    Darf ich mich mal mit meiner Frage dazu gesellen? Ich hab ein ähnliches Problem, wobei ich mir nicht mal sicher bin, wo ich die Treiber herbekomme... :think:

    Ich hab die gleiche Karte, aber andere Distri (Debian Sarge 3.0r4 Kernel 2.4.27-1.1).
     
  6. #5 NiceDay, 22.03.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Gibts doch extra Pakete für, wie schon in nem anderen Thread (Suchfunktion) beschrieben.
     
  7. #6 Klopferlinchen, 22.03.2005
    Klopferlinchen

    Klopferlinchen Grünschnabel

    Dabei seit:
    02.03.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hm... Ja, paket is gut, ich hab aber beim suchen nix gefunden.... Und ich hab schon die Suchfunktion von Debian genutzt....

    Was ich gefunden hab (bzw. genannt bekommen hab, bzw. auch jemand anderes, aber ich war in dem Thread auch stark beteiligt (nicht hier im Forum, woanders)), war das hier: NG-Auszug
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 NiceDay, 22.03.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
  10. #8 Klopferlinchen, 22.03.2005
    Klopferlinchen

    Klopferlinchen Grünschnabel

    Dabei seit:
    02.03.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Mir war schon klar, das die Boardsuche damit gemeint war und ich hatte auch schon gesucht, aber scheinbar nicht die richtigen Begriffe genommen.
    Ich kenn das aber aus nem anderen Forum, dass man zuerst die Forensuche verwendet...
    Manchmal schon nervig, wenn man sucht und sucht und dann doch noch mal fragen muss, weil man eigentlich gar nicht weiß, wonach man genau suchen muss... :search:

    Ich bedank mich jedenfalls recht herzlich und werde jetzt mal mein Glück mit dem Link probieren. :winke:
     
Thema:

Grafikkartentreiber problem

Die Seite wird geladen...

Grafikkartentreiber problem - Ähnliche Themen

  1. 2 Grafikkartentreiber installieren und über xorg konfigurieren

    2 Grafikkartentreiber installieren und über xorg konfigurieren: Hallo, ich habe in meinem Notebook eine verbüggte ATI-Karten kombination (ATI mobility radeon hd 3470 x2). Dabei handelt es sich um eine...
  2. Grafikkartentreiber

    Grafikkartentreiber: Hi ich habe suse 10.3, eine Geforce 1950 gt und 32bit Linux system (Rechner hat aber 64bit) Ich versuche den Grafikkartentreiber zu installieren...
  3. ATI-Grafikkartentreiber

    ATI-Grafikkartentreiber: Hallo, auf http://de.opensuse.org/SDB:ATI_Treiber_unter_SUSE_installieren habe ich schon unter openSuSE 10.2 probiert, den ATI-Treiber zu...
  4. nach grafikkartentreiberinstallation kann shell nicht mehr dargestellt werden

    nach grafikkartentreiberinstallation kann shell nicht mehr dargestellt werden: hi, bin neu hier und hab folgendes problem. seitdem ich die treiber für meine nvidia nvs quadro 140m installiert habe, kann die shell nicht...
  5. Grafikkartentreiber installieren

    Grafikkartentreiber installieren: Ich bin noch absoluter Linux-Newbie, nutze SUSE 10.1 und habe eine Radeon 9800 Pro (ich weiß, nicht die neueste :D) Wie kann ich die Treiber für...