Grafikfehler bei conky und KDE4 + 2 Fragen

Dieses Thema im Forum "KDE" wurde erstellt von GambaJo, 22.05.2009.

  1. #1 GambaJo, 22.05.2009
    GambaJo

    GambaJo Maxi King alraaaight!!!

    Dabei seit:
    08.01.2008
    Beiträge:
    171
    Zustimmungen:
    0
    Bei mir läuft KDE4 (4.2.3) nun auch. Hab nur ein Problem mit meinem conky. Sieht irgendwie kaputt aus. Wenn ich allerdings am runterfahren bin, dann sieht es wieder normal aus.

    [​IMG]

    Karte ist eine nVidia 9600er mit dem neuesten Treiber. System ist ein Debian testing 64Bit.

    .conkyrc
    Code:
    # $Log: conkyrc,v $
    # Revision 1.4  2008/03/26 10:35:52  tobsen
    # transparenter Hintergrund
    #
    # Revision 1.3  2008/03/25 18:46:32  tobsen
    # uptime long
    # cpu, mem, system show percent
    #
    # Revision 1.2  2008/03/25 07:51:39  tobsen
    # display: kernel, date, uptime, CPU, memory, system, net, battery
    #
    
    #avoid flicker
    double_buffer yes
    out_to_console no
    use_xft yes
    draw_outline no
    stippled_borders no
    no_buffers yes
    #own window to run simultanious 2 or more conkys
    own_window  yes
    own_window_transparent yes
    own_window_type normal
    #own_window_type desktop
    own_window_hints undecorate,sticky,skip_taskbar,skip_pager 
    
    #borders
    draw_borders no
    border_margin 1
    
    #shades
    draw_shades no
    
    #position
    gap_x 6
    gap_y 6
    alignment top_middle
    
    #behaviour
    update_interval 1
    
    #colour
    default_color  8f8f8f
    default_shade_color 000000
    #own_window_colour 262626
    own_window_colour 2B2B2B
    
    #font
    use_xft yes
    #xftfont snap.se
    xftfont Vera-09
    
    #to prevent window from moving
    use_spacer no
    minimum_size 1268 0
    
    
    TEXT
    ${voffset -1}${alignc}:: Debian testing ${machine}: ${color e0e0e0}${font}${kernel}${color} | Date: ${color e0e0e0}${font}${time %d.%m.%Y %k:%M:%S}${color} | Uptime: ${color e0e0e0}${font}${uptime}${color} | Memory: ${color e0e0e0}${font}${memperc}%${color} | WLAN: ${color e0e0e0}${font}${wireless_link_qual wlan0} %${color} | GHz: ${color e0e0e0}${font}${freq_g}${color} | CPU Temp.: ${color e0e0e0}${font}${acpitemp} °C${color} | CPU1: ${color e0e0e0}${font}${cpu cpu1}%${color} | CPU2: ${color e0e0e0}${font}${cpu cpu2}%${color} | Net: ${color e0e0e0}${font}down: ${downspeed wlan0} kb/s - up: ${upspeed wlan0} kb/s${color}::
    xorg.conf
    Code:
    # nvidia-xconfig: X configuration file generated by nvidia-xconfig
    # nvidia-xconfig:  version 1.0  (buildmeister@builder58)  Fri Apr 17 00:40:10 PDT 2009
    
    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings:  version 1.0  (buildmeister@builder58)  Tue Nov  4 17:19:39 PST 2008
    
    Section "ServerLayout"
        Identifier     "Layout0"
        Screen      0  "Screen0" 0 0
        InputDevice    "Generic Keyboard"
        InputDevice    "Configured Mouse"
    EndSection
    
    Section "Files"
    EndSection
    
    Section "Module"
        Load           "dbe"
        Load           "extmod"
        Load           "type1"
        Load           "freetype"
        Load           "glx"
    EndSection
    
    Section "ServerFlags"
        Option         "Xinerama" "0"
    EndSection
    
    Section "InputDevice"
    
        # generated from default
        Identifier     "Configured Mouse"
        Driver         "mouse"
        Option         "CorePointer"
        Option         "Device" "/dev/input/mice"
        Option         "Protocol" "ImPS/2"
        Option         "Emulate3Buttons" "true"
    EndSection
    
    Section "InputDevice"
    
        # generated from default
        Identifier     "Generic Keyboard"
        Driver         "kbd"
        Option         "CoreKeyboard"
        Option         "XkbRules" "xorg"
        Option         "XkbModel" "pc105"
        Option         "XkbLayout" "de"
        Option         "XkbVariant" "nodeadkeys"
    EndSection
    
    Section "Monitor"
        Identifier     "Monitor0"
        VendorName     "Unknown"
        ModelName      "Samsung SyncMaster"
        HorizSync       30.0 - 81.0
        VertRefresh     56.0 - 60.0
        Option         "DPMS"
    EndSection
    
    Section "Device"
        Identifier     "Device0"
        Driver         "nvidia"
        VendorName     "NVIDIA Corporation"
        BoardName      "GeForce 9400 GT"
    EndSection
    
    Section "Screen"
        Identifier     "Screen0"
        Device         "Device0"
        Monitor        "Monitor0"
        DefaultDepth    24
        Option         "TwinView" "0"
        Option         "metamodes" "nvidia-auto-select +0+0"
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection
    Hat da jemand eine Idee?


    Dann noch meine 2 Fragen:
    1. Habe eigentlich Dateien (Bilder) im Ordner Desktop liegen. Diese werden aber nicht auf dem Desktop angezeigt. Brauche ich dafür ein Widget?

    2. Die Fensterdekorationen finde ich hässlich. Wie kann ich andere installieren?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 22.05.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Du kannst z.B. das Folder-Plasmoid verwenden, das per Default bei KDE4 dabei ist. In irgendeiner KDE-Version war es aber auch schon möglich in den Desktop-Einstellungen festzulegen, ob das Dashboard oder der Desktop-Ordner als Hintergrund verwendet werden sollen. Weiss jetzt aber nicht aus dem Kopf ab welcher Version das geht.

    Die Fenster-Dekorationen werden meines Wissens nach direkt in's KDE kompiliert. Siehe z.B. http://www.kde-look.org/content/show.php/Crystal?content=75140
     
  4. #3 GambaJo, 23.05.2009
    GambaJo

    GambaJo Maxi King alraaaight!!!

    Dabei seit:
    08.01.2008
    Beiträge:
    171
    Zustimmungen:
    0
    Danke für die Antworten.

    Hab auch mal mit der conky-config rumgespielt. Lag wohl daran, dass ich es transparent hatte.
     
Thema:

Grafikfehler bei conky und KDE4 + 2 Fragen

Die Seite wird geladen...

Grafikfehler bei conky und KDE4 + 2 Fragen - Ähnliche Themen

  1. Starkes Ruckeln und Grafikfehler nach Update auf MBP Retina

    Starkes Ruckeln und Grafikfehler nach Update auf MBP Retina: [Gelöst] Starkes Ruckeln und Grafikfehler nach Update auf MBP Retina Moin! Hab heute ein Update von Apple auf meinem 13" MBP Retina installiert...
  2. Grafikfehler in Google Earth

    Grafikfehler in Google Earth: Hey Leute, Google Earth zeigt bei mir die Karten am Rand und die Grenzen nicht korrekt an (siehe Bild im Anhang). Ich habe es mit der neusten...
  3. Fluxbox: Grafikfehler (ca 6x6cm große schwarze Blöcke)

    Fluxbox: Grafikfehler (ca 6x6cm große schwarze Blöcke): Ich hab auf meinem Notebook eigentlich schon immer das Problem das immer wieder mal schwarze Blöcke auftauchen.. sie überlagern alle Fenster und...
  4. Grafikfehler. Was tun?

    Grafikfehler. Was tun?: Hi, Ich habe gerade mein Ubuntu (Gutsy Gibbon) gestartet, und was sehe ich da? Viele Grafikfehler. Es sieht so aus als würde er die Treiber...
  5. urban terror grafikfehler

    urban terror grafikfehler: hi, ich hab das auch in einen anderen forum gepostet aber dort hab ich momentan keine antwort bekommen deshalb poste ich es nochmal hier:...