Grafikbeschleunigung ATI x1400

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Jetjockey, 25.09.2007.

  1. #1 Jetjockey, 25.09.2007
    Jetjockey

    Jetjockey Grünschnabel

    Dabei seit:
    25.09.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen!

    Ich bin unter die mutigen Tester gegangen und habe den RC1 von openSUSE 10.3 (64 bit) installiert. Dabei konnte ich mit ati-fglrxG01-kmp-default und x11-video-fglrxG01 von www2.ati.com/suse/10.2 Xinerama mit optimaler Auflösung wieder herstellen. Das Einzige, woran es hakt, ist die Grafikbeschleunigung, die unter 10.2 funktionierte, aber nicht unter 10.3. Da ich identische /etc/X11-Verzeichnisse nutze, sollte der Vergleich meiner /var/log/Xorg.N.log-Dateien dem erfahrenen Benutzer (ATI-Karten ans Laufen zu bringen ist eine der meistverbreiteten Forums-Disziplinen, wie es mir scheint ;-) ) recht schnell verraten, woran es bei mir hakt (siehe Anhang). Über die fragwürdige Annahme, 10.2er Treiber für den 2.6.18er Kernel könnten auch mit 10.3 laufen, brauchen wir hier wohl nicht zu diskutieren...

    Vielen Dank für's drüber schauen: Mir fehlt es hierbei an Erfahrung, um wichtige Unterschiede von unwichtigen zu unterscheiden...

    Viele Grüße
    Jetjockey
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Jetjockey, 25.09.2007
    Jetjockey

    Jetjockey Grünschnabel

    Dabei seit:
    25.09.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Zahnräder

    Beliebte Benchmark- und Debugging-Werkzeuge sind ja fgl_glxgears und glxgears. Beide sagen übereinstimmend:

    Xlib: extension "XFree86-DRI" missing on display ":0.0".

    Nochmal danke
    Jetjockey
     
  4. Gast1

    Gast1 Guest

    Stimmt, das kann nämlich gar nicht funktionieren.

    => Treiber händisch installieren, siehe:

    http://en.opensuse.org/Howto/ATI_Driver

    (The hard way)
     
  5. #4 Jetjockey, 26.09.2007
    Jetjockey

    Jetjockey Grünschnabel

    Dabei seit:
    25.09.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo nochmal!

    Vielen Dank, Rain_Maker! Der harte Weg hat harte Ergebnisse geliefert, und jetzt läuft X mit Grafikbeschleunigung. :-)

    Viele Grüße
    Jetjockey
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Grafikbeschleunigung ATI x1400