gnome-session-error

Dieses Thema im Forum "Gnome" wurde erstellt von Nemesis, 27.06.2009.

  1. #1 Nemesis, 27.06.2009
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    Hi,

    mein Gnome hängt beim starten, in der xsession-errors erscheint aber nur der Fehler
    Code:
    /etc/bash_completion.d/apt-show-versions: line 50: `_apt-show-versions': not a valid identifier
    über den abgesicherten modus kann ich mich einloggen.

    zu der fehlermeldung ... in zeile 50 steht nur eine }, in zeile 51 steht complete -F _apt-show-versions -o filenames apt-show-versions

    kann das überhauptan apt-show-versioes liegen, dass ich mich nicht in gnome einlogen kann ? scheint mir etwas komisch.

    hat jemand ne idee ?

    danke !
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

gnome-session-error