Gnome lässt bestimmte Buchstaben nicht zu

Dieses Thema im Forum "Gnome" wurde erstellt von miketech, 12.01.2005.

  1. #1 miketech, 12.01.2005
    miketech

    miketech Routinier

    Dabei seit:
    03.04.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Hi,

    also das ist merkwürdig: Unter Gnome hab ich das Problem, dass häufig < oder x oder v auf der Tastatur nicht gehen. Wenn ich in den Desktop Preferences unter Keyboard das Profil einfach zurücksetze gehts wieder. Beim nächsten Neustart gehts wieder nicht mehr, obwohl die Einstellungen noch stimmen.

    Wasn da los? *g* Hat jemand eine Idee, der Gnome länger einsetzt als ich? Mit KDE traten solche Probleme noch nie auf, daher sollte es nicht an X oder so liegen, sondern an Gnome selbst.

    Gruß

    Mike
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Du musst in deiner /etc/X11/xorg.conf oder /etc/X11/XF86Config folgendes stehen haben:

    Section "InputDevice"
    Identifier "Keyboard0"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "de"
    Option "XkbVariant" "nodeadkeys"
    EndSection


    Der entscheidende Eintrag ist Option "XkbModel" "pc105".
     
  4. #3 miketech, 12.01.2005
    miketech

    miketech Routinier

    Dabei seit:
    03.04.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Hi,

    ok habe ich geändert. Er hat beim Starten (f)on Gnome gefragt, ob er die (Iks)-Settings, oder die Gnome-Settings nehmen soll. Hab ihm gesagt, er soll die (Iks)-Settings nehmen, dann hats funktioniert. Eben neugestartet, jetzt gehts wieder nicht mehr. Wie gesagt: unter KDE gings ja auch. Weiß ja nicht, was Gnome da macht.

    Gruß

    Mike
     
  5. #4 miketech, 12.01.2005
    miketech

    miketech Routinier

    Dabei seit:
    03.04.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Hi nochmal,

    ok ich hab den Fehler gefunden. Ich wollte Win-Taste + X und Win-Taste + V als Shortcut belegen und anscheinend hat er das mit der Win-Taste nicht kapiert, folglich waren X und V auf einmal shortcuts. Es stand zwar eigentlich da <Mod4> + X bzw. V, aber jetzt hab ichs rausgenommen und nun gehts.

    Gruß

    Mike
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Gnome lässt bestimmte Buchstaben nicht zu

Die Seite wird geladen...

Gnome lässt bestimmte Buchstaben nicht zu - Ähnliche Themen

  1. ubuntu: Gnome lässt mich nicht rein

    ubuntu: Gnome lässt mich nicht rein: Hallo, ich habe Probleme mich bei Gnome im gdm einzuloggen. Heute installierte ich im Gnome aktuelle Sicherheits- und sonstige Empfehlungen,...
  2. centos & Gnome autostart

    centos & Gnome autostart: Hi zusammen, ich würde gerne nach dem Start von CentOS + Gnome ein von mir geschriebenes Script ausführen (lassen). im Idealfall würde ich gerne...
  3. Gnome ohne Systemd bei Gentoo und Funtoo

    Gnome ohne Systemd bei Gentoo und Funtoo: Das GitHub-Projekt »GNOME Without Systemd« will für Gentoo und dessen Derivat Funtoo die Möglichkeit bieten, die Desktopumgebung Gnome ohne...
  4. Gnome 3.20 verbessert viele Apps und bietet benutzbare Wayland-Integration

    Gnome 3.20 verbessert viele Apps und bietet benutzbare Wayland-Integration: Die auf den Tag sechs Monate nach Gnome 3.18 jetzt veröffentlichte Version Gnome 3.20 bringt Verbesserungen bei den Applikationen, bei Wayland und...
  5. Gnomes XDG-Apps machen Fortschritte

    Gnomes XDG-Apps machen Fortschritte: Gnome-Entwickler Alexander Larsson informiert in seinem Blog über Fortschritte bei der Entwicklung und Implementierunng des Sandbox-Projekts...