Gnome Konfiguration

Dieses Thema im Forum "FreeBSD" wurde erstellt von Domme., 16.01.2009.

  1. Domme.

    Domme. Mitglied

    Dabei seit:
    28.12.2008
    Beiträge:
    33
    Zustimmungen:
    0
    Hallo,
    ich habe mir auf meinem FreeBSD System Gnome installiert. Jedoch kann ich nach dem Start die Maus nicht benutzen und ich muss ein amerikanisches Tastaturlayout benutzen. Kann mir jemand sagen wie ich Gnome so konfiguriere, das ich meine Maus benutzen kann und mein Tastaturlayout erkannt wird ?

    Domme.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 defcon, 16.01.2009
    Zuletzt bearbeitet: 16.01.2009
    defcon

    defcon Kaiser
    Moderator

    Dabei seit:
    22.08.2005
    Beiträge:
    1.486
    Zustimmungen:
    1
    Ort:
    Bruchsal
    Ich kenn mich zwar mit FreeBSD nicht aus, aber da gibts doch mit Sicherheit auch eine xorg.conf
    Dort ist in der Regel alles eingestellt (Tastaturlayout, Maus usw.)

    Code:
    Section "InputDevice"
        # generated from default
        Identifier     "Mouse0"
        Driver         "mouse"
        Option         "Protocol" "auto"
        Option         "Device" "/dev/psaux"
        Option         "Emulate3Buttons" "no"
        Option         "ZAxisMapping" "4 5"
    EndSection
    
    Code:
    Section "InputDevice"
        # generated from default
        Identifier     "Keyboard0"
        Driver         "kbd"
        Option "XkbRules" "xorg"
        Option "XkbModel" "pc105"
        Option "XkbLayout" "de"
        Option "XkbVariant""nodeadkeys" 
    EndSection
    
    Noch eine Möglichkeit innerhalb von Gnome wäre System -> Einstellungen -> Tastatur
     
  4. jonah

    jonah Benutzter Registrierer

    Dabei seit:
    18.11.2004
    Beiträge:
    339
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Moin!

    Du möchtest den X-Server konfigurieren. Einfach konsolenbasiert geht das mit /usr/local/sbin/xorgconfig
     
  5. Domme.

    Domme. Mitglied

    Dabei seit:
    28.12.2008
    Beiträge:
    33
    Zustimmungen:
    0
    Alles klar. Es hat sich erledigt. Ich hatte keine xorg.conf :P Ich habe mir jetzt eine erstellt. Jetzt funktioniert alles einwandfrei.

    Vielen Dank!!
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Gnome Konfiguration

Die Seite wird geladen...

Gnome Konfiguration - Ähnliche Themen

  1. Rekonfiguration des Gnome-Menüs "Orte"

    Rekonfiguration des Gnome-Menüs "Orte": Hallo Freunde, nach dem Update von Ubuntu 8.04 auf 8.10 auf meinem IBM-Notebook habe ich nun das Problem, das im Gnome Menü "Orte" bei den ersten...
  2. Fehler nach Gnomeupdate: Fehler beim Aktivieren der XKB-Konfiguration.

    Fehler nach Gnomeupdate: Fehler beim Aktivieren der XKB-Konfiguration.: Hallo, ich habe unter MDK 10.0 official Gnome von 2.4 auf 2.6 upgedated. Beim Start von Gnome erhalte ich folgende Fehlermeldung:...
  3. centos & Gnome autostart

    centos & Gnome autostart: Hi zusammen, ich würde gerne nach dem Start von CentOS + Gnome ein von mir geschriebenes Script ausführen (lassen). im Idealfall würde ich gerne...
  4. Gnome ohne Systemd bei Gentoo und Funtoo

    Gnome ohne Systemd bei Gentoo und Funtoo: Das GitHub-Projekt »GNOME Without Systemd« will für Gentoo und dessen Derivat Funtoo die Möglichkeit bieten, die Desktopumgebung Gnome ohne...
  5. Gnome 3.20 verbessert viele Apps und bietet benutzbare Wayland-Integration

    Gnome 3.20 verbessert viele Apps und bietet benutzbare Wayland-Integration: Die auf den Tag sechs Monate nach Gnome 3.18 jetzt veröffentlichte Version Gnome 3.20 bringt Verbesserungen bei den Applikationen, bei Wayland und...