glibc6 2.4

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von zeael, 12.03.2007.

  1. zeael

    zeael Routinier

    Dabei seit:
    29.12.2006
    Beiträge:
    261
    Zustimmungen:
    0
    Ja...ich hab ein Problem:

    Ich hab auf meinem Rechner hier Debian/Etch und bin voll zufrieden...nur gibt es da einige Programme (wie KTIGCC), die ich bräuchte...diese benötigen aber libc6 >=2.4....unstable möchte ich nicht nehmen, ist mir eben zu...unstabil:D
    Aber selbst kompilieren gibt doch glaube ich Probleme? libc6 ist ja soweit ich weiß elementarer Bestandteil.... Also: Was kann ich machen? 0o oder muss ich warten? Wann kommt denn 2.4 für debian?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 13.03.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Hmmm ... das TIGCC-Debian-Paket von der Projektseite lässt sich unter Etch problemlos installieren ... und in der INSTALL-Beschreibung von KTIGCC kann ich auch nix von wegen "libc6>=2.4" finden ... wo haste das her?
     
  4. zeael

    zeael Routinier

    Dabei seit:
    29.12.2006
    Beiträge:
    261
    Zustimmungen:
    0
    vom kompilieren
     
Thema:

glibc6 2.4