GLIB Installation schlägt fehl!

Dieses Thema: "GLIB Installation schlägt fehl!" im Forum "RedHat,Fedora & CentOS" wurde erstellt von RlDdLeR, 24.04.2003.

  1. #1 RlDdLeR, 24.04.2003
    RlDdLeR

    RlDdLeR BENUTZT GOOGLE - VERDAMMT

    Dabei seit:
    04.04.2003
    Beiträge:
    702
    Zustimmungen:
    0
    Hallo,
    ja, ich wollte mir Glib, wie im readme beschrieben, hab ich dazu libiconv, gettext und pkgconfig installiert.

    Jedoch bekomme ich schon beim make von Glib einen Fehler:

    Nun würde ich gern wissen, wie ich ihn ausmerzen kann!


    Danke!
     
  2. Anzeige

    schau mal hier --> (hier klicken). Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 RlDdLeR, 24.04.2003
    RlDdLeR

    RlDdLeR BENUTZT GOOGLE - VERDAMMT

    Dabei seit:
    04.04.2003
    Beiträge:
    702
    Zustimmungen:
    0
    Weiss denn keiner was? Das Problem macht mich noch wahnsinnig, ich kann keine anständige Software installieren, weil mit Glib fehlt, und das kommt nur von dem dummen Fehler!

    Ich hatte den Fehler noch nie, bitte um Hilfe! ;( ;( ;(
     
  4. ookami

    ookami Haudegen

    Dabei seit:
    06.07.2002
    Beiträge:
    543
    Zustimmungen:
    0
    sind die header dateien(*-devel Pakete) drauf?
     
  5. #4 RlDdLeR, 28.04.2003
    RlDdLeR

    RlDdLeR BENUTZT GOOGLE - VERDAMMT

    Dabei seit:
    04.04.2003
    Beiträge:
    702
    Zustimmungen:
    0
    Hab jetzt alles perfekt hingekriegt, nach nem Neustart ging alles wie geschmiert ;)

    Trotzdem danke!
     
Thema:

GLIB Installation schlägt fehl!

Die Seite wird geladen...

GLIB Installation schlägt fehl! - Ähnliche Themen

  1. Glib Installation schlägt fehl!!!

    Glib Installation schlägt fehl!!!: Hallo liebe User, ich wollte auf meinem Mac OS 10.6.2 Midnight Commander installieren. Nach dem ich Fink installiert hatte, lies ich Midnight...
  2. Glibc installation (LFS)

    Glibc installation (LFS): Hallo. Ich hab mich gestern an ein LFS rangesetzt und das temp. system soweit installiert, heute wollte ich dann den rest installieren aber...
  3. reinstallation von glibc

    reinstallation von glibc: hi, ich habe meinen kernel von 2.4.22 auf 2.6.8 geupdated. wäre es jetzt sinnvoll die glibc neu zu installieren oder lohnt sich das nicht?...
  4. glibc 2.22 mit neuer Vektorbibliothek und Unicode 7.0

    glibc 2.22 mit neuer Vektorbibliothek und Unicode 7.0: Die glibc-Entwickler haben Version 2.22 der C-Laufzeitbibliothek veröffentlicht. Der Schwerpunkt lag in der neuen Version klar auf Korrekturen,...
  5. Geisteraustreibung bei glibc

    Geisteraustreibung bei glibc: Ein Fehler in glibc ermöglicht in Linux-Distributionen mit einer älteren glibc-Version die Remote-Ausführung von beliebigem Code. Die Firma Qualys...