Gentoo meckert "kein DEVFS"

Dieses Thema im Forum "Gentoo" wurde erstellt von mormegil, 10.07.2004.

  1. #1 mormegil, 10.07.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Ich habe heute versucht Gentoo zu installieren. Nun meckert es beim Starten das DEVFS nicht im Kernel wäre. Nun, beim ersten mal hat das ja auch gestimmt, doch inzwischen habe ich es eingebaut und er meckert immernoch.
    Ich habe zuerst einen 2.6.7 Kernel von kernel.org mit ck5 und kraxel (v4l) Patches verwendet. (also ohne emerge). Anschließend habe ich versucht die Gentoo-Sources zu benutzen. (diesmal mit emerge), aber der Fehler bleibt. Irgendeiner eine Idee worans liegen könnte und wie ich es beheben kann?
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 miketech, 10.07.2004
    miketech

    miketech Routinier

    Dabei seit:
    03.04.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Hi,

    hast Du den Kernel auch nach /boot/ kopiert? Beachte hierbei, dass bei Gentoo /boot standardmäßig nach dem Booten nicht gemountet ist.

    Gruß

    Mike
     
  4. #3 mormegil, 10.07.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Ja sischa hab ich datt.
    Und lilo habe ich auch nicht vergessen.
    Ich habe übrigens gar keine /boot Partition angelegt, das ist bei mir alles in der root-Partition. Aber daran wirds ja wohl net liegen, oder?
     
  5. Phate

    Phate Frickler/Kellerkommunist

    Dabei seit:
    08.02.2004
    Beiträge:
    261
    Zustimmungen:
    0
    Ort:
    Rheinland
    emerge udev und devfs aus dem kernel rausnehmen wäre ne Alternative. :)
     
  6. #5 mormegil, 10.07.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Was genau passiert denn dann?
     
  7. #6 miketech, 10.07.2004
    miketech

    miketech Routinier

    Dabei seit:
    03.04.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Hast Du außer "/dev file system support" auch "Automatically mount at boot" ausgewählt?

    Mike
     
  8. #7 mormegil, 10.07.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Ja, hatte ich. hab nun nochmal von vorne angefangen und nu gehts...
     
Thema:

Gentoo meckert "kein DEVFS"

Die Seite wird geladen...

Gentoo meckert "kein DEVFS" - Ähnliche Themen

  1. Gnome ohne Systemd bei Gentoo und Funtoo

    Gnome ohne Systemd bei Gentoo und Funtoo: Das GitHub-Projekt »GNOME Without Systemd« will für Gentoo und dessen Derivat Funtoo die Möglichkeit bieten, die Desktopumgebung Gnome ohne...
  2. Google bringt WLAN-Router mit Gentoo Linux auf den Markt

    Google bringt WLAN-Router mit Gentoo Linux auf den Markt: Google stellt einen Router vor, der mit Gentoo Linux läuft und dem ac-Standard entspricht. Der »OnHub« genannte Router wurde zusammen mit dem...
  3. gentoo-filemanager neue Dateiendung mit bestimmter SW öffnen lassen

    gentoo-filemanager neue Dateiendung mit bestimmter SW öffnen lassen: Hallo Kennt sich hier jemand mit dem filemanger gentoo aus ? Ich hab ejetzt geschlagene 1Std versucht, ihn zu überreden eine *.odt zu...
  4. Kein SSH/Ping über WLAN mit gentoo

    Kein SSH/Ping über WLAN mit gentoo: Hallo zusammen, ich habe ein folgendes Problem mit meinem WLAN- stick (LevelOne WNC-0305USB USB wlan stick). Ich bekomme kein Ping bzw. ich...
  5. gentoo installation über sabayon durchführen?

    gentoo installation über sabayon durchführen?: Hi ich möchte gerne Gentoo auf meinem PC installieren und als boot cd wollte ich Sabayon_Linux_14.01_amd64_KDE benutzen (da ich gerne auf der...