Gentoo Installation Fehler beim entpacken

Dieses Thema im Forum "Gentoo" wurde erstellt von HeikoAP, 14.02.2003.

  1. #1 HeikoAP, 14.02.2003
    HeikoAP

    HeikoAP Grünschnabel

    Dabei seit:
    05.02.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    dieses Problem habe ich schon auf 2 Boards gepostet, aber bisher konnte mir keiner helfen, Ihr seid also so ziemlich meine letzte Rettung.

    ich wollte jetzt mal zum testen auf einer zweiten Partition Gentoo installieren.

    Hab mir also die stage3-1.4_rc2-athlon-xp gezogen und mit k3b gebrannt.

    Beim Installieren gehe ich exakt nach der Anleitung von Gentoo.org vor. Alles klappt einwandfrei bis zu dem Punkt wo die CD dann auf die Festplatte extrahiert wird. Dieser Vorgang bricht mit folgender Meldung ab:



    code:--------------------------------------------------------------------------------
    ./bin/more
    tar: Error exit delayed from previous errors
    --------------------------------------------------------------------------------


    Da ich erst dachte das es evtl. an einer fehlerhaften ISO liegt, habe ich mir diese insgesamt 3 mal runtergeladen und auch mit verschiedenen Programmen gebrannt. Aber es bleibt bei der Fehlermeldung.

    Das das entpacken nicht zu ende geführt wird sehe ich auch daran, das unter /usr/src/linux keine Kernel-Quellen liegen.

    Installiert werden soll auf einer 120 GB Platte, genauer gesagt auf /dev/hda6, swap ist 512 MB auf /dev/hdd2.

    Prozessor ist ein AMD Athlon XP 1900+ und 256 MB DDR-RAM. Hardwareprobleme liegen keine vor.

    Ich hoffe ich habe nix vergessen und Ihr könnt mir helfen.

    Gruß

    Heiko
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hast du mal die MD5 Sum geprüft ?

    Dann könntest du eine Fehlerhafte ISO ausschließen !

    Dann würde ich auf Probleme mit der Hardware schliessen ....
     
  4. #3 HeikoAP, 15.02.2003
    HeikoAP

    HeikoAP Grünschnabel

    Dabei seit:
    05.02.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Devilz,

    ja die MD5 Sum hab ich geprüft, die stimmt. Hardwareprobleme kann ich mir nur schwer vorstellen, es gibt ja allgemein keine Probleme.

    Andere Distris kann ich problemlos installieren.

    Gruß

    Heiko
     
  5. #4 brainache, 15.02.2003
    brainache

    brainache Ubi libertas, ibi patria!

    Dabei seit:
    21.10.2002
    Beiträge:
    80
    Zustimmungen:
    0
    gib doch mal die konkrete Hardware Konfiguration mit Mainboard, etc. etc. etc. an, mit Prozessor und Festplattengrößen kann man dir nicht weiterhelfen!
     
  6. #5 HeikoAP, 15.02.2003
    HeikoAP

    HeikoAP Grünschnabel

    Dabei seit:
    05.02.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    AMD Athlon XP 1900+ Prozessor

    VIA KT266 Chipsatz

    256 MB Arbeitsspeicher DDR-SDRAM

    120 GB Festplatte (Western Digital 7200rpm)

    16x DVD-Laufwerk

    16x/8x/40x CD-Brenner

    IEEE 1394 (FireWire-Schnittstelle) Texas Instruments

    NVIDIA GeForce3 Ti-200 mit 64 MB + TV-out

    LAN : Realtek 8139

    Zum Mainboard kann ich leider nicht viel sagen, ist ne OEM-Version von MSI.

    Gruß

    Heiko
     
  7. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Dann mach doch mal folgendes ...

    anstatt den Stage Tarball von CD zu entpacken .. kopiere ihn erstmal auf /mnt/gentoo .... und entpacke sie dort !

    Geht das ?
     
  8. #7 HeikoAP, 15.02.2003
    HeikoAP

    HeikoAP Grünschnabel

    Dabei seit:
    05.02.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    etwa so ??

    Code:
    cp -a /mnt/cdrom/stage3.... /mnt/gentoo
    
    Bleiben da auch alle Rechte??

    Werde ich mal versuchen ??

    Oder hat jemand eine Anleitung wie ich von meiner bestehenden Suse installieren kann ??

    Knoppix ginge auch.

    Gruß

    Heiko
     
  9. null

    null Foren As

    Dabei seit:
    20.02.2003
    Beiträge:
    91
    Zustimmungen:
    0
    Tag,
    hast du mkdir /mnt/gentoo/usr o. /var gemacht bzw. sie dann danach noch gemountet?
    Bei mir war der selbe fehler, hab' das mit dem mkdir /mnt/gentoo/usr bzw. /var weggelassen und nun funktioniert es. Allerdings häng ich jetzt wo anders fest. :(
    Bzw. beim booten >kernel panic<
    mfg die 0
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    hi

    also, erstmal nur ums klarzustellen ... du hast hoffentlich
    tar -xvjpf stagexxxx eingegeben ...
    ansonsten solltest du auch genau nach dem Tutorial
    http://www.gentoo.org/doc/en/gentoo-x86-install.xml#doc_chap9

    vorgehen. Allerdings hatte ich bei der Installation des Stage3 Tarballs nen paar probleme, die ich mir auch nicht erklären konnte ... extrahiere mal den stage1 (JA 1!!!) Tarball und schau ob es da klappt ...!!


    btw... Ob der tarball richtig entpackt wurde siehst du nicht daran, ob /usr/src/linux existiert ... das musst du nämlich nachträglich noch machen ;)
     
  12. #10 HeikoAP, 23.02.2003
    HeikoAP

    HeikoAP Grünschnabel

    Dabei seit:
    05.02.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    ja ich bin strikt nach Anleitung vorgegangen.

    Ich werde es wohl doch mal mit stage1 probieren.

    Gruß

    Heiko
     
Thema:

Gentoo Installation Fehler beim entpacken

Die Seite wird geladen...

Gentoo Installation Fehler beim entpacken - Ähnliche Themen

  1. gentoo installation über sabayon durchführen?

    gentoo installation über sabayon durchführen?: Hi ich möchte gerne Gentoo auf meinem PC installieren und als boot cd wollte ich Sabayon_Linux_14.01_amd64_KDE benutzen (da ich gerne auf der...
  2. Installation Gentoo auf USB Disk Samsung S2

    Installation Gentoo auf USB Disk Samsung S2: Hey Guys, ich versuche gerade Gentoo auf eine externe Disk zu installieren aber irgendwie will GRUB nicht. Die Disk hat ein grosses Problem da...
  3. Probleme bei erster Gentoo Installation

    Probleme bei erster Gentoo Installation: Hallo ihr, Bin gerade dabei mein erstes Gentoo zu kompilieren/installieren... Hab nen Samsung R40Plus mit Intel Core Duo und Intel Radeon X1250...
  4. kernel panic nach gentoo-installation

    kernel panic nach gentoo-installation: moin :) ich installierte gestern nacht von einem existierenden arch linux aus gentoo. das ist nicht das erste mal, dass ich gentoo installiere....
  5. KERNEL PANIC nach gentoo installation mit yaboot

    KERNEL PANIC nach gentoo installation mit yaboot: hallo community :) ich habe soeben eine gentoo 2007.0 stage3 installation auf einem apple g5 (ppc64) fertiggestellt. leider bootet er nicht....