Gehts auch ohne ESD?

Dieses Thema im Forum "Linux OS" wurde erstellt von tzzaetaynzz, 22.04.2007.

  1. #1 tzzaetaynzz, 22.04.2007
    tzzaetaynzz

    tzzaetaynzz Tripel-As

    Dabei seit:
    31.01.2004
    Beiträge:
    153
    Zustimmungen:
    0
    hallo an alle,

    gehts auch ohne esd? ich setzte gnome als desktopumgebung ein.
    natuerlich wünsche ich mir auch sound unter gnome.
    bis heute streame ich wohl alles ueber esd.
    nun ist es so das esd so circa alle 15min haengt.
    habe mir schon ein skript gebaut um esd "schnell" an start zu bekommen.
    naja. :think:

    ich habe kernel 2.6.17, gnome 2.14.0, ein

    Code:
    Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
    und diese module geladen:
    Code:
    snd_intel8x0           32221  3
    snd_ac97_codec         92257  1 snd_intel8x0
    snd_ac97_bus            2625  1 snd_ac97_codec
    snd_seq_dummy           4165  0
    snd_seq_oss            32705  0
    snd_seq_midi_event      7745  1 snd_seq_oss
    snd_seq                53553  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
    snd_seq_device          9037  3 snd_seq_dummy,snd_seq_oss,snd_seq
    snd_pcm_oss            40017  0
    snd_mixer_oss          17729  2 snd_pcm_oss
    snd_pcm                83781  4 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
    snd_timer              24517  3 snd_seq,snd_pcm
    snd                    55237  11 snd_intel8x0,snd_ac97_codec,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
    soundcore              10017  2 snd
    snd_page_alloc         10569  2 snd_intel8x0,snd_pcm
    gibt es eine moeglichkeit mit alsa, also den kernel hoechstpersoenlich zu bitte,
    sich um das multiplexen der audiostreams zu kuemmern?
    gerne lese ich auch dazue ein howto. danke. :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 intelinsider, 22.04.2007
    intelinsider

    intelinsider coffee addicted

    Dabei seit:
    30.04.2005
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Tor zur Welt [Hamburg/Barmbek]
    Natuerlich ich verwende nur "Alsa"
    In der Alsa Soundcard Liste sollte der Chipsatz von dir ja drin sein, einfach mal Alsa installieren wenn es nicht schon vorhanden ist ESD entweder vollstaendig deaktivieren oder rauswerfen und die passende .asoundrc in deinem Homedir hinpacken das du auch mehrere Anwendungen parallel Sound ausgeben lassen kannst. Auch die Anwendungen muessen dann dementsprechend angepasst werden in xmms z.B. waere Alsa direkt als Ausgabe zu waehlen.


    regards ii
     
  4. #3 tzzaetaynzz, 22.04.2007
    tzzaetaynzz

    tzzaetaynzz Tripel-As

    Dabei seit:
    31.01.2004
    Beiträge:
    153
    Zustimmungen:
    0
    danke dir für die tips.
    werde die gleich probieren.
     
Thema:

Gehts auch ohne ESD?

Die Seite wird geladen...

Gehts auch ohne ESD? - Ähnliche Themen

  1. [Debian] Gehts auch mit KDE?

    [Debian] Gehts auch mit KDE?: Hi, hab n Debian System ohne GUI hier als so ne Art Server, den ich immer per Rcon bediene... Wollt mir jetz mal zum Spaß eine Debian mit GUI auf...
  2. [PHP] file_exists und scandir, mal gehts mal nicht

    [PHP] file_exists und scandir, mal gehts mal nicht: HI, Ich habe zZ ein ein Problem mit den oben gennanten Funktionen. Ich sehe gerade nicht durch, in welchen Verzeichnissen diese Funktionen alles...
  3. Dvb-t usb receiver - wie gehts los?

    Dvb-t usb receiver - wie gehts los?: Moin ich habe mir einen Dvb-t usb receiver (digittrade) zugelegt. Nun hatte ich diesbezüglich noch nie mir Linux (suse 10.0) zu tun. Könnt ihr...
  4. HD Parameter setzen Suse 10.3, lahmer gehts kaum!

    HD Parameter setzen Suse 10.3, lahmer gehts kaum!: Hallo an Alle, ich habe seit 3 Wochen Suse 10.3 installiert und seit dem sinkt meine Laune und Lust, mit dieser Distri, immer weiter gegen NUL!...
  5. Lustiger gehts nicht...

    Lustiger gehts nicht...: ...http://de.youtube.com/watch?v=nIzgI3Mkp1k Ich kann nicht mehr!