Geforce Treiber unter Linux Suse 10.1

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Pe2199, 05.07.2006.

  1. Pe2199

    Pe2199 Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo leute ich bin neu hier !


    ch versuche es jetzt nochmal mit suse .

    So das prob ist immer noch der geforce treiber .
    Ich habe den Kernel 2.6.16.13-4 . alles installiert .

    So ich beende linux strg+alt+f1 .
    So dann gebe ich root mit meinen Passwort ein .
    Dann gebe ich init3 ein .
    Dann mkdir /tmp/nvidia_installation .
    Danach gebe ich Nvidia-Linux-x86_64-1.0-8762-pkg2run .
    Wenn ich das alles gemacht habe kommt comand net found .
    Ich dreh wirklich noch ab, ich habe echt alles versucht , ich verstehe nicht warum er die File nicht findet , weil wenn ich mkdir /tmp/nvidia_installation eingebe dann kommt File exists.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 05.07.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    1. In das Verzeichnis wechseln in dem die run-Datei liegt.

    2. Ausführen mit

    Code:
    ./nvidia-bla...
    Du hast das

    Code:
    ./
    wahrscheinlich vergessen.
     
  4. Pe2199

    Pe2199 Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    also du meinst es so zu machen :

    ./Nvidia-Linux-x86_64-1.0-8762-pkg2.run

    staht es so zu machen

    Nvidia-Linux-x86_64-1.0-8762-pkg2.run


    Sorry aber ich bin ein absoluter neuling in linux und hab echt gar keinen plan !!!:headup:

    Und wie wechselt man das verzeichniss???
     
  5. #4 supersucker, 05.07.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Ja, genau das meine ich.

    Du musst den Dateinamen übrigens nicht austippen.

    Tippe nur die Anfangsbuchstaben und dann die TAB-Taste, dann wird der Name automatisch vervollständigt.

    In das Verzeichnis wechselst du mit dem Befehl cd.

    Und lies mal das online-Handbuch von Suse,da werden diese Grundlagen erklärt.
     
  6. #5 Pe2199, 05.07.2006
    Zuletzt bearbeitet: 05.07.2006
    Pe2199

    Pe2199 Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Also es geht immer noch nicht .
    Jetzt kommt :::::::::::

    No such file or directory .

    Mach ich den irgend was falsch ???
     
  7. mcas

    mcas Routinier

    Dabei seit:
    29.12.2005
    Beiträge:
    398
    Zustimmungen:
    0
    Ist die Datei ausführbar? Versuch mal ein
    sh Nvidia-Linux-x86_64-1.0-8762-pkg2.run
    damit sollte es auf jeden Fall gehen. Was auch noch sein kann... hast du die Kernelsources installiert? Sonst kannst du das mit dem YaST nachholen.
     
  8. Pe2199

    Pe2199 Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Ja hab ich.

    Ich glaub es liegt daran das ich in den root ordner bleibe , wie wechsel ich in ein anderes verzeichnis ??
    Ich hab diue Datei auf en Desktop liegen .

    Und mein benutzername ist Pe !

    Also wie muss der befehl für das wechseln des verzeichnisses genau sein .
     
  9. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    man cd :)

    Da findest du:
    Code:
           cd [-L|-P] [dir]
                  Change the current directory to dir.  The variable HOME is the default dir.  The variable CDPATH defines the search  path  for
                  the  directory  containing dir.  Alternative directory names in CDPATH are separated by a colon (:).  A null directory name in
                  CDPATH is the same as the current directory, i.e., ‘‘.’’.  If dir begins with a slash (/), then CDPATH is  not  used.  The  -P
                  option  says  to  use  the physical directory structure instead of following symbolic links (see also the -P option to the set
                  builtin command); the -L option forces symbolic links to be followed.  An argument of - is equivalent to $OLDPWD.  If  a  non-
                  empty  directory name from CDPATH is used, or if - is the first argument, and the directory change is successful, the absolute
                  pathname of the new working directory is written to the standard output.  The return value is true if the directory  was  suc-
                  cessfully changed; false otherwise.
    
     
  10. Pe2199

    Pe2199 Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    ok .
    Ich mache es so .
    cd/home/pe/desktop .

    Aber dann kommt die meldung no such file or directory
     
  11. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Klar, weil Linux erstens case-sensitive ist, d.h. auf Gross- und Kleinschreibung achtet (Desktop hat ein grosses 'D' am Anfang) und weil zweitens hinter dem 'cd' ein Freizeichen gefolgt vom Ordner-Namen folgen muss, wie man in der Manpage ja auch sieht. :)
     
  12. Pe2199

    Pe2199 Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    ok ich bin endlich im anderen verzeichniss, so und wie mache ich weiter , wenn ich NVIDIA-Linux-x86-1.0-8762-pkg1.run eingebe dann kommt wieder commond not found :(
     
  13. #12 supersucker, 05.07.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Lies halt mal die Beiträge richtig!

    Oben hatte ich geschrieben:

    UND


     
  14. g0t0

    g0t0

    Dabei seit:
    25.05.2006
    Beiträge:
    313
    Zustimmungen:
    0
    du wechselst nun in das verzeichniss geht ins runlevel 3 (init 3 oder so) und dann gibst du sh nvidia blablabla ein. anders gehts nicht. Das steht aber auch ganz groß bei der installations anleitung auf der nvidia seite!
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Pe2199

    Pe2199 Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    ok hab ich jetzt alles jetzt meint er den kernel kasnn er nicht finden
     
  17. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Wie bereits oben schon gesagt wurde, musst du dazu die Kernel-Quelltexte installieren.
     
Thema:

Geforce Treiber unter Linux Suse 10.1

Die Seite wird geladen...

Geforce Treiber unter Linux Suse 10.1 - Ähnliche Themen

  1. Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild

    Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild: Hallo, ich hab ein Problem mit dem NVidia Treiber, Sowohl mit dem Ubuntu eigenen als auch mit dem aktuellen Treiber von der NIVIDIA Homepage...
  2. Geforce 6600 - Richtiger Treiber aber keine 3d-Beschleunigung

    Geforce 6600 - Richtiger Treiber aber keine 3d-Beschleunigung: Hejho - hab neulich auf Ubuntu 8.10 upgegraded. Seitdem scheine ich einen neuen Grafiktreiber zu haben - der funktioniert auch meistens...
  3. nvidia geforce mx 100/200 treiber installation

    nvidia geforce mx 100/200 treiber installation: hallo ich habe mir vor kurzem Linux OpenSuSe installiert also totaler Neuling. Jetzt wollte ich einen neuen Grafikkartentreiber installieren...
  4. Hilfe + NVidia GeForce 6600 GT und die Treiber

    Hilfe + NVidia GeForce 6600 GT und die Treiber: NAbend, langsam verzweifle ich...X( X( X( X( X( Also ich hab irgendwann mal den fehler gemacht und einen Grafikkartentreiber auf init ?...
  5. Geforce Treiber installieren

    Geforce Treiber installieren: HI brauche hilfe weis nicht wie ich die Geforce Treiber richtig instaliern kann