GeForce 6100 Probleme mit SUSE 10.1

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Vorhees, 04.08.2006.

  1. #1 Vorhees, 04.08.2006
    Zuletzt bearbeitet: 09.08.2006
    Vorhees

    Vorhees Jungspund

    Dabei seit:
    04.08.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo zusammen,

    habe vor einigen Tagen SUSE 10.1 auf meinem neuen Rechner installiert. Will weg von Windows und sicher arbeiten können.

    Mein Problem ist: Habe ein ASRock K8NF4G-SATA2 Board mit einem nVidia GeForce 6100 Grafikchip onBoard.

    Suse 10.1 erkennt die Karte, kann aber nicht mehr als 1024x768 und 16 Bit Farbtiefe einstellen. Da ich einen 19" Bildschirm habe möchte ich gerne 1280x1024 und natürlich eine hohe Farbauflösung einstellen können.

    Da ich mich absolut nicht mit dem System auskenne, wäre ich euch sehr zu Dank verpflichtet, wenn ihr mir eine Schritt für Schritt Anleitung geben könntet oder zumindest einen Link, der alles supergenau beschreibt, welche Einstellungen oder Installationen noch zu machen sind. Es sei denn SUSE 10.1 mag meine Karte von vornherein nicht. Aber warum hat er sie dann erkannt??

    Muß gestehen, daß ich auch noch nicht mit der Konsole und der root-Anmeldung gearbeitet habe. Weiß also auch nicht was init und dergleichen bedeutet.

    Vielleicht erbarmt sich jemand mir bei diesem Problem zu helfen.

    Vielen Dank erstmal!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 margali, 02.09.2006
    margali

    margali Grünschnabel

    Dabei seit:
    01.09.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hier ist die Lösung !

    Meine Ausstattung:
    AMD Sempron 3400
    ASROCK AM2NF4G-SATA2
    nvidia GeForce 6100
    SuSE OpenLinux 10.1 aus Zeitschrift "Linux Intern Ausgabe 4/06"
    Monitor Relisys RE995B (19" CRT)



    Installation des Grafiktreibers

    In YAST
    Installationsquelle: ftp://download.nvidia.com/novell

    Paket "nvidia GL-Driver" installieren:
    x11-video-nvidia-1.0.8762-1

    Laden Grafiktreiber:

    Quelle:
    http://www.nvidia.de/object/linux_display_ia32_1.0-8762_de.html
    Datei:
    http://download.nvidia.com/XFree86/Linux-x86/1.0-8762/NVIDIA-Linux-x86-1.0-8762-pkg1.run

    Shell:
    init 3 # x11 beenden
    sh NVIDIA-Linux-x86-1.0-8762-pkg1.run
    init 5 # x11 starten

    Auf die gleiche Version achten !

    Habe nun eine Auflösung von 1600x1200 bei 16Mio Farben und 75Hz.

    Servus

    PS: Windoofs läuft problemlos in VMware Server Installation.

    :D
     
Thema:

GeForce 6100 Probleme mit SUSE 10.1

Die Seite wird geladen...

GeForce 6100 Probleme mit SUSE 10.1 - Ähnliche Themen

  1. X.org 7 und nVidia GeForce 6100

    X.org 7 und nVidia GeForce 6100: Hab da n etwas krasses Problem wieder XD Nach der Installation des aktuellsten nVidia Display Treibers ladet mein X server nicht mehr. Er...
  2. MSI NVIDIA GeForce 8400GS Problemlos unter Linux?

    MSI NVIDIA GeForce 8400GS Problemlos unter Linux?: Hi, hat jemand Erfahrung mit (MSI) NVIDIA GeForce 8400GS GraKas? laufen die Out-Of-The-Box? oder steht da erst noch Treiberbastelei an? Danke !
  3. Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild

    Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild: Hallo, ich hab ein Problem mit dem NVidia Treiber, Sowohl mit dem Ubuntu eigenen als auch mit dem aktuellen Treiber von der NIVIDIA Homepage...
  4. Geforce 9800GT Schwarzer Screen!

    Geforce 9800GT Schwarzer Screen!: Hey Leute, mir ist am Sonntag meine alte Geforce 8500GT durch geknallt. Naja direkt ne neue bestellt. eine Geforce 9800GT. Ich hab sie heute...
  5. Geforce 7600GT Lüfterdrehzahl regulieren

    Geforce 7600GT Lüfterdrehzahl regulieren: Habe bei mir unter Kubuntu 8.10 eine geforce 7600gt laufen. Bin voll zufrieden bis auf das laute geräusch des lüfters... Der dreht ohne Last mit...