FSC Amilo XA2528 - Probleme mit CD/DVD-LW

Dieses Thema im Forum "Mobile / PDA / Notebook" wurde erstellt von Ritschie, 27.01.2008.

  1. #1 Ritschie, 27.01.2008
    Zuletzt bearbeitet: 27.01.2008
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    Hi Leutz,

    ich habe ein großes Problem mit diesem FSC Amilo XA2528. Ich bekomme das CD/DVD-Laufwerk einfach nicht zum Laufen.

    1. Installation: diese bricht nach dem Laden des Kernel und einiger Treiber bei sämtlichen SuSE-Versionen die ich habe mit dieser Fehlermeldung ab:
    Code:
    Could not find the opensuse repositiry.
    Activating manual setup program
    Der Versuch, im manuellen Setup Kernelmodule nachzuladen hat mich nicht weiter gebracht. So ziemlich sämtliche Bootparameter hatten auch keinen Erfolg. Hab auch andere Distris probiert (z.B. Fedora) - auch hier Fehlermeldung bezüglich des CD/DVD-Laufwerks. Einzige Lösung des Problems war für mich ne Netzwerkinstallation.

    2. Nun läuft openSUSE 10.3 mit Kernel 2.6.24. Beim Boot mindestens eine Minute lang folgende und ähnliche Fehlermeldungen:
    Code:
    ata3.00: class mismatch 3 != 1
    ata3.00: revalidation failed (errno=-19)
    ata3: failed to recover some devices, retrying in 5 secs
    ata3: soft resetting port
    ata3.00: configured for PIO0
    ata3: EH complete
    ata3.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
    ata3.00: cmd a0/00:00:00:00:20/00:00:00:00:00/a0 tag 0 cdb 0x12 data 36 in
    res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
    ata3: soft resetting port 
    Anschließend ist im laufenden Sys kein Laufwerk verfügbar. lspci gibt aus:
    Code:
    00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
    00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
    00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
    00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
    00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
    00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
    00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
    00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
    00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
    00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
    00:04.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
    00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
    00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
    00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
    00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
    00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
    00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
    [B]00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
    00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev f1)[/B]
    00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
    00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
    00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    05:00.0 VGA compatible controller: nVidia Corporation Unknown device 0425 (rev a1)
    07:06.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0) 
    Laut nVidia Homepage benötigt die Festplatte (SATA) den sata_nv, das Laufwerk (IDE) amd74xx. Als default wird aber ständig pata_amd und sata_nv geladen. Erst nach "brokenmodules=pata_amd" wurde amd74xx geladen. Aber leider wurde auch dann das Laufwerk nicht erkannt. Ich dachte erst, Bug 332266 wäre das Problem. Aber mit "libata.force_cbl=40" komm ich auch nicht weiter.

    Im Amilo-Forum hat jemand angeblich das Problem wie folgt beseitigt:
    Der aktuelle Kernel alleine hat mir leider nix gebracht. Das händische Ändern der .config auch nicht. Komm ich vielleicht um das Selberkompillieren nicht herum?

    Naja, bin gespannt auf euere Vorschläge.

    Gruß,
    Ritschie
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. JBR

    JBR Fichtenschonung

    Dabei seit:
    18.03.2007
    Beiträge:
    561
    Zustimmungen:
    0
    Ort:
    Nolop
    Die .config beeinflusst den compilervorgang für das neue Kernel.
     
  4. #3 Tomekk228, 27.01.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Das sind die Zeilen die dein Laufwerk zu laufen bekommen.

    http://www.pc-erfahrung.de/linux/kernel-kompilieren.html
     
  5. Gast1

    Gast1 Guest

    Wundert Dich das wirklich?

    Zumindest nicht um das Kompilieren der Module, die zusätzlich aktiviert wurden, die Bauen sich danach ja nicht von alleine.

    Die entscheidende Frage ist, ob es sich nur um neue Module handelt, genauer gesagt, ob man diese neuen Features ausschließlich durch neue Module aktivieren kann.

    Dazu solltest Du Dich äussern.

    Greetz,

    RM
     
  6. #5 Tomekk228, 27.01.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    bzw danach suchen.
     
  7. #6 Ritschie, 25.02.2010
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    Nachtrag:

    mit openSUSE 11.2 und dem Bootparameter
    läuft das CD/DVD-LW out of the box.

    Gruß,
    Ritschie
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

FSC Amilo XA2528 - Probleme mit CD/DVD-LW

Die Seite wird geladen...

FSC Amilo XA2528 - Probleme mit CD/DVD-LW - Ähnliche Themen

  1. FSC Amilo und Grub

    FSC Amilo und Grub: Guten morgen! Zu Hause steht ein Fujitsu Siemens Amilo 2550. Ich wollte darauf Linux installieren. Das Problem dabei ist, wie ich das...
  2. WLAN auf einem Amilo Li 1718 Notebook

    WLAN auf einem Amilo Li 1718 Notebook: Hallo Ich bin am verzweifeln! Ich besitze ein Fujitsu Siemens Amilo Li 1718 und habe mir OpenSUSE als Partition installiert. Soweit läuft...
  3. openSuse 10.2 auf Amilo-Notebook

    openSuse 10.2 auf Amilo-Notebook: Tach, habe es nun geschafft auch meine Freundin für Linux zu interessieren und wollte daher openSuse 10.2 auf ihrem Amilo L7300 installieren,...
  4. FSC Amilo 1538 Wlan geht nicht

    FSC Amilo 1538 Wlan geht nicht: Hallo zusammen! ich habe als alle erste folgendes problem: habe ein Amilo 1538 mit 64Bit System. ich habe ndiswrapper installier, weil für...
  5. amilo l1310g

    amilo l1310g: hallo zusammen habe ein problem mit meinem notebook also ich installiere das linux 10.0 sobald er in benutzer anmeldung fenster kommen solte komt...