Frozen Bubble 2.1.0 funktioniert nicht

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von blacky, 25.03.2007.

  1. #1 blacky, 25.03.2007
    Zuletzt bearbeitet: 25.03.2007
    blacky

    blacky Doppel-As

    Dabei seit:
    25.07.2006
    Beiträge:
    132
    Zustimmungen:
    0
    Hi,
    ich wollte Frozen bubble spielen, dies ging auch mit Version 2.0.0, leider ist dort ein Bug der das Spiel beim multiplayer crasht, dies wurde in 2.1.0 gefixt. Leider scheint diese aber nicht zu funktionieren. Hier die Meldung von der Konsole:
    Can't locate fb_c_stuff.pm in @INC (@INC contains: /usr/lib/perl5/5.8.8/i586-linux-thread-multi /usr/lib/perl5/5.8.8 /usr/lib/perl5/site_perl/5.8.8/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.8/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl .) at /usr/lib/perl5/site_perl/fb_stuff.pm line 26.
    BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/fb_stuff.pm line 26.
    Compilation failed in require at /usr/bin/frozen-bubble line 63.
    BEGIN failed--compilation aborted at /usr/bin/frozen-bubble line 63.

    Danke im voraus!
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Danke, an alle die sich dies angeschaut haben, und versucht haben das Problem zu lösen. Habe es jetzt aber schon selbst gelöst, auf eine ziemlich einfache Weise. Mir ist aufgefallen, dass es zwei Ordner gibt einmal 2.8.7 und einmal 2.8.8 in Perl. Da er immer in 2.8.8 suchte, aber ich wusste, dass er 2.8.7 benötigte, hab ich den Inhalt von 2.8.7 zu 2.8.8 kopiert, und siehe da er fand alle Daten.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Frozen Bubble 2.1.0 funktioniert nicht

Die Seite wird geladen...

Frozen Bubble 2.1.0 funktioniert nicht - Ähnliche Themen

  1. Frozen-Bubble deinstallieren !?

    Frozen-Bubble deinstallieren !?: Hi, habe ein kleines apt-get Problem. Bekomme Frozen-Bubble bzw. frozen-bubble-data nicht mehr deinstalliert o. aktualisiert (Debian SID)....
  2. Frozen Bubble 1.0.0

    Frozen Bubble 1.0.0: Alte Spiele in neuen Gewändern machen immer noch Spaß, was das Team um Frozen Bubble mit der ersten stabilen Version 1.0.0 beweist. Was bereits...
  3. MDK 10 / KDE "frozen" bei "Systemdienstedienste werden initalisiert"

    MDK 10 / KDE "frozen" bei "Systemdienstedienste werden initalisiert": Also ich habe ein großes Problem mit Mandrake 10.0. Vieleicht hat jemand ja eine toll Idee!!! Jedenfalls kann ich Mandrake 10.0 nicht richtig...
  4. suse9.3 Bubbletipps deaktivieren

    suse9.3 Bubbletipps deaktivieren: Hi weiß jemand wie diese idiotischen Ballontipps wegzubekommen sind??KDE Und reichen 5gig für Unbutu, wenn ja wie importiere ich meine Mails und...