Frequenzy out of range ??

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Gitanes, 01.05.2007.

  1. #1 Gitanes, 01.05.2007
    Gitanes

    Gitanes Grünschnabel

    Dabei seit:
    01.05.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Da ich für Kanotix keinen passenden Treiber gefunden habe, der meinen WlanStick unterstützt habe ich mich nun für OpenSuse Vers.10.2 entschieden...

    Die Installation lief auch reibungslos ab...
    Bis zur ersten Anmeldung!

    Zuerst erscheint der normale Bildschirm, mit welchem Betriebssystem ich starten möchte.
    Wenn ich dann OpenSuse auswähle, kommt auch der blaue Ladebildschirm.

    Nur dann taucht das Problem auf.

    Der Monitor wird schwarz und ich bekomme ein nettes Feld:

    Frequenzy out of range
    62KHz / 77 Hz
    Please change the display mode to
    1024x768 with 60Hz

    Ich habe bereits über "xorgconfig" probiert das Ganze umzustellen.
    Nur dann taucht ein Mausproblem auf!
    "pointer device (your mouse) isnt set up correctly"

    Inzwischen habe ich ALLE aufgezählten Mäuse ausprobiert aber nichts hat funktioniert...


    Kann ich das Frequenz-Problem noch irgendwie anders umstellen?
    (bei "sax2" erscheint übrigens kein feld und am moni selbst ist nichts zu regeln).

    (Habe einen TFT...)

    *Verzweiflung*
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Wolfgang, 01.05.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo

    Gib doch mal den Inhalt deiner xorg.conf hier an.
    Dann wäre es sinnvoll, wenn du deine verwendete Mouse hier erwähnst.

    Normalerweise kannst du Alles in deiner xorg.conf einstellen.

    TFT sollte IMHO 60 Hz richtig sein. (wenn nicht von deinem Gerätehersteller anders vorgegeben).

    Gruß Wolfgang
     
  4. #3 Gitanes, 01.05.2007
    Gitanes

    Gitanes Grünschnabel

    Dabei seit:
    01.05.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Wie geb ich denn den Inhalt an?
    Das kann ich nämlich leider nicht...
    Ich weiss nur wie die xorgconfig aufrufe und dann bearbeite!

    Ich verwende eine ednet-Maus, PS/2-kompatibel.

    Das Ding ist ja auch, dass ich einfach nur die Frequenz umstellen will und das über einen anderen Weg als "xorgconfig".
     
  5. #4 Wolfgang, 01.05.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo
    Die xorg.conf ist eine einfache Textdatei.
    Den Inhalt kopieren und hier eingeben.-> bitte in code- Tags

    Dein Mouseproblem ist unabhängig von deinem Bildschirmproblem.

    Weiterhin ist auch die Xorg- Logadtei von Interesse.

    Code:
    grep "EE" /var/log/Xorg.0.log
    Gruß Wolfgang
     
  6. #5 Gitanes, 01.05.2007
    Gitanes

    Gitanes Grünschnabel

    Dabei seit:
    01.05.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Ich versteh nur nicht ganz wo ich die herbekommen soll, wenn das System gar nicht erst startet.
    Das einzige, was ich wirklich aufrufen kann ist das Open Suse Failsafe...
     
  7. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    Du kannst die Datei mit dem Failsafe evtl. zu dem System kopieren, von dem du hier postest ...

    Dein Maus fehler wird evtl. nur an einem falschen dev Eintrag liegen. zB steht in der xorg /dev/mice, welches dann nicht existiert o.ä.

    Für die Wiederholfrequenz kannst du die xorg.conf manuell anpassen. Das Stichwort lautet hier modeline , Beispiel Thread
    http://www.unixboard.de/vb3/showthread.php?t=9737

    Du wirst aber bestimmt mehr dazu im Board finden
     
  8. #7 Gitanes, 02.05.2007
    Gitanes

    Gitanes Grünschnabel

    Dabei seit:
    01.05.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Der Link in dem von dir angegebenen Thread bringt mir nichts,
    weil ich dsa System ja gar nicht starten kann.

    Im Moment bin ich hier mit Windows zugange, aber wie soll ich von da aus an Linux rankommen?

    Gibt das denn keinen einfachen Befehl zur Einstellung der Frequenz?

    Das Mausproblem gibts nicht mehr, weil ich OpenSuse ja bereits neu installiert habe, in der Hoffnung, ich könnte auch irgendwi anders an die Monieinstellungen rankommen!

    zu dem Stichwort modeline: ich versteh nicht ganz wo ich das eingeben soll?
    Nachdem ich xorgconfig eingegeben habe?
    Oder wie oder wann?
     
  9. #8 Keruskerfürst, 02.05.2007
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Das System in die Textkonsole starten und dann den von Wolfgang angegebenen
    Befehl verwenden.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Gitanes, 05.05.2007
    Gitanes

    Gitanes Grünschnabel

    Dabei seit:
    01.05.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Leider hat auch der Befehl aus irgendeinem Grunde nicht funktioniert.

    Ich habe OpenSuse 10.2 bereits erneut installiert, sodass ich jetzt kein Mausproblem mehr habe ;-)
    Aber stattdessen halt das Frequenz-Problem.

    Ich überlege, ob ich noch einmal über xorgconfig gehe, um alles manuell einzustellen, allerdings weiss ich nicht, wie ich das mit der Maus dann löse.

    Habe mittleweile alle aifgelistetetn Mäuse ausprobiert...
    Keine geht.

    Oder kann auch /dev/mouse falsch sein?
    Ich wüsste nicht, was ich sonst nehmen sollte.
     
  12. #10 Wolfgang, 05.05.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo
    Wenn deine Mouse jetzt funktioniert, dann wird nichts anders, wenn du diese Section in der Datei nicht änderst.

    Für eine PS2 Dreitasten Radmouse, könnte das so aussehen:
    Code:
    Section "InputDevice"
        Identifier     "Configured Mouse"
        Driver         "mouse"
        Option         "CorePointer"
        Option         "Device" "/dev/input/mice"
        Option         "Protocol" "ImPS/2"
        Option         "Emulate3Buttons" "true"
    EndSection
    
    Gruß Wolfgang
     
Thema:

Frequenzy out of range ??

Die Seite wird geladen...

Frequenzy out of range ?? - Ähnliche Themen

  1. Mozilla will ungesichertes HTTP zurückdrängen

    Mozilla will ungesichertes HTTP zurückdrängen: Mozilla will erreichen, dass Webseiten möglichst nur noch verschlüsselt übertragen werden. Dazu müssen die Webseitenbetreiber HTTPS statt HTTP...
  2. RPi-Konkurrenz: Orange Pi, Mini, Plus

    RPi-Konkurrenz: Orange Pi, Mini, Plus: Die chinesische Firma Shenzhen Xunlong Software hat mit ihren Orange Pis drei Einplatinencomputer auf den Markt gebracht, mit denen sie um die...
  3. Halloween-Sonderangebote bei Steam

    Halloween-Sonderangebote bei Steam: Von den bis 3. November geltenden Sonderangeboten auf Steam können auch Linux-Spieler profitieren, die zahlreiche Spiele weit unter dem...
  4. Datensicherung: stranges I/O Problem

    Datensicherung: stranges I/O Problem: Moin, ich hab hier gerade nen wXP maschine stehen, die ziemlich abgeraucht ist. Problem scheint zu sein das beim Zugriff auf den Hauptuser...
  5. Monitor zeigt out of range und das ohne GUi Installation !

    Monitor zeigt out of range und das ohne GUi Installation !: Hallo Hab gerade debian-X86-32Bit installirt, per Debian-Testing-CD1, aber nur das grundsystem installeirt (bei task select nur ganz unter -...