FreeBSD 6.1/6.2b2 hängt beim booten ...

Dieses Thema im Forum "FreeBSD" wurde erstellt von devilz, 12.10.2006.

  1. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Habe hier ein sehr komisches Problem mit einem "etwas älterem" PC.

    Versuche schon einige Zeit auf einen Rechner mit einem A7N8X-Deluxe Mainboard (NForce2) ein FreeBSD zu installieren.

    Das Problem selbst ist sehr komisch, vorallem da es laut Google keine Probleme mit NForce2 gibt (ETH mal ausgeschlossen!).

    Beim booten von CD/DVD bleibt FreeBSD jedesmal nach den IDE Devices stehen ... egal mit welchen Optionen ich es starte.

    Für jeden Hinweis oder jede Idee welche (außer den Standardoptionen) Settings ich noch probieren könnte wäre ich sehr dankbar.

    PS: Die CDs/ISOs laufen auf anderen Rechnern ohne Probleme - Hardware defekt ausgeschlossen da ich schon alles getestet habe. (Und dort rennt nunmal schon Jahrelang Linux ohne mucken *g*)

    danke, Sven
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hwj

    hwj Doppel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    131
    Zustimmungen:
    0
    Ort:
    Bei Buxtehude
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Impliziert der Safe Mode nicht DMA=0 ?

    Wie gesagt selbst im Safe Mode bleibt er dort stehen ... *kopfkratz*
     
  5. #4 hwj, 12.10.2006
    Zuletzt bearbeitet: 12.10.2006
    hwj

    hwj Doppel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    131
    Zustimmungen:
    0
    Ort:
    Bei Buxtehude
    Ooops, ja, das sollte so sein.

    *edit*
    Hast Du mal geschaut, was auf einem anderen PC nach dem IDE kommt ?
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Naja, danach kommt imho erst nen "settle down IDE" und dann die USB Devices ... aber hab auch alles abgezogen bis auf PS/2 und VGA ... kein Erfolg.

    Dachte nur das event. jemand solch ein Problem auch mal hatte.

    PS: Vielleicht zieh ich mal die IDE Kabel ab und probier neue ... aber dann sollte Linux doch auch meckern ;D


    EDIT: Also ich hab im Verbose Mode bis zum Fehler booten können ...
    Code:
    acd0: .....
    (probe0:umass-sim0:0:0) Retrying Command
    (probe0:umass-sim0:0:0) error 22
    (probe0:umass-sim0:0:0) Unretryable Error
    
    Mich wundert es warum er da hängen bleibt ...
     
  7. juedan

    juedan Guest

    Hallo devilz,

    hast Du vielleicht am USB eine Festplatte, einen Kartenleser oder Memorystick angeschlossen?
    (umass-sim = USB mass storage)

    Viele Grüße

    Jürgen
     
  8. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Leider nichts - ich hab bis auf das Board + VGA + HDD alles abgezogen ...

    Ich finde auch nicht wirklich ne brauchbare Lösung ... ich stehe wohl allein mit so einem Problem da :/
     
  9. #8 enterhaken, 27.10.2006
    enterhaken

    enterhaken Jungspund

    Dabei seit:
    28.08.2005
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    Essen
    Teils liegt das problem an UDMA

    Probier mal w.ata.ata_dma=0 in /boot/loader.conf einzutragen
     
  10. diirch

    diirch Mit Glied

    Dabei seit:
    17.06.2006
    Beiträge:
    121
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hallo
    Das einzige was mir noch zu dem Problem einfällt, ist das
    nach meinen Erfahrungen, der Rechner meistens nicht bei dem
    Gerät hängt das gerade angezeigt wird sondern bei dem darauf
    folgenden.
    Ich würde warscheinlich eine Debug-Kernel auf einem anderen Rechner
    bauen und diese mal von cd Booten.

    Gruss Diirch
     
  11. hengs

    hengs Tripel-As

    Dabei seit:
    21.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Ort:
    Salzburg
    @devilz

    Hast Du das Problem schon gelöst, hab nämlich das gleiche!

    Wäre für Hilfe dankbar.

    Hengs
     
  12. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Nein leider nicht - konnte im Netz auch dazu nichts finden.

    Sofern is das Thema bei mir noch aktuell - hab inzwischen auch mal die IDE Kabel getausch und die Platten umgehängt. Bringt leider nichts.
     
  13. hengs

    hengs Tripel-As

    Dabei seit:
    21.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Ort:
    Salzburg
  14. Myth

    Myth Grünschnabel

    Dabei seit:
    20.02.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Habe ebenfalls das selbe Problem. Dieses Phänomen tritt seit FreeBSD Version 5.0 auf. 4.11 war die letzte, die bei mir installierbar war. Seit dieser Zeit funktioniert es nicht mehr. Aktuell ist bei mir das Problem wieder geworden, weil ich vor kurzem nen Gentoo installieren wollte. Auch dieses bleibt stehen, obwohl Ubuntu/Debian und noch einige andere Distris ohne Probleme funktionieren.

    Ich schlage mich mit dem Problem also schon Jahre lang rum und habe inzwischen auch schon komplett neue Festplatten und DVD Laufwerke drin. Es kann also nicht daran liegen. Irgendwas haben sie von 4.11 auf 5.0 geändert, aber ich kann mir nicht erklären was es ist.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    DVD-Rom austausch wäre bei mir das nächste gewesen :/

    Tja, es gibt auch ein Leben ohne BSD *g*
     
  17. Myth

    Myth Grünschnabel

    Dabei seit:
    20.02.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Tja ich werde mir jetzt nen neuen Rechner holen, dann dürfte das Problem wohl nicht mehr auftreten. :)
     
Thema:

FreeBSD 6.1/6.2b2 hängt beim booten ...

Die Seite wird geladen...

FreeBSD 6.1/6.2b2 hängt beim booten ... - Ähnliche Themen

  1. FreeBSD: Statusbericht von Januar bis März

    FreeBSD: Statusbericht von Januar bis März: Das FreeBSD-Projekt hat den Statusbericht für das erste Quartal 2016 vorgelegt. In allen Teilen des Systems wurden Verbesserungen und...
  2. FreeBSD 10.3 freigegeben

    FreeBSD 10.3 freigegeben: Das FreeBSD-Projekt hat das freie BSD-Betriebssystem in Version 10.3 veröffentlicht. Wie meist bei solchen Aktualisierungen flossen dabei nur...
  3. FreeBSD: Statusbericht von Oktober bis Dezember

    FreeBSD: Statusbericht von Oktober bis Dezember: Das FreeBSD-Projekt hat den Statusbericht für das vierte Quartal 2015 vorgelegt. Unterstützt von Unternehmen wie EMC und Netflix nehmen die...
  4. Remote Desktop: AnyDesk für Linux und FreeBSD

    Remote Desktop: AnyDesk für Linux und FreeBSD: AnyDesk, eine proprietäre Remote-Desktop-Lösung, ist jetzt als Betaversion für Linux und FreeBSD erschienen. Die Software verspricht höhere...
  5. FreeBSD entwickelt Systemd-Alternative

    FreeBSD entwickelt Systemd-Alternative: Die Aktivitäten im FreeBSD-Projekt sind seit einem halben Jahr so hoch wie nie zuvor. Der jetzt vorgelegte Statusbericht für die letzten drei...