fluxbox init fehler

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Manji, 17.05.2006.

  1. Manji

    Manji Tripel-As

    Dabei seit:
    07.04.2005
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Erlangen
    Hi ich versuche gerade fluxbox unter SuSE 10.1 zum laufen zu bekommen. Hat soweit auch alles geklappt nur spuckt er mir folgende fehler in der Log-Datei aus:
    Log Datei: /home/unrz138/.fluxbox/log
    Fluxbox Version: 0.9.15.1
    Compiler kompiliert am: Apr 9 2006 18:20:38
    Compiler: GCC
    Compiler Version: 4.1.0 (SUSE Linux)

    Standard Einstellungen:
    Mendatei: /usr/share/fluxbox/menu
    Stildatei (Theme): /usr/share/fluxbox/styles/Clean
    Tastendefinitionsdatei: /usr/share/fluxbox/keys
    Init Datei: /usr/share/fluxbox/init
    nls: /usr/share/fluxbox/nls

    Einkompilierte Optionen (- => deaktiviert):
    -DEBUG
    SLIT
    TOOLBAR
    XPM
    IMLIB2
    GNOME
    KDE
    EWMH
    REMEMBER
    SHAPE
    XFT
    XMB
    XINERAMA
    RENDER

    ------------------------------------------
    Fehler beim Lesen: session.styleOverlay
    Benutze Standard Einstellung
    Fehler beim Lesen: session.appsFile
    Benutze Standard Einstellung
    apps file failure
    Failed to read: session.screen0.rootCommand
    Setting default value
    Fehler beim Lesen: session.styleOverlay
    Benutze Standard Einstellung
    Fehler beim Lesen: session.appsFile
    Benutze Standard Einstellung
    Fehler beim Lesen: session.screen0.rootCommand
    Benutze Standard Einstellung
    Fehler beim Lesen: session.styleOverlay
    Benutze Standard Einstellung
    Fehler beim Lesen: session.appsFile
    Benutze Standard Einstellung
    Fehler beim Lesen: session.screen0.rootCommand
    Benutze Standard Einstellung
    Failed to read: session.screen0.titlebar.left
    Setting default value
    Failed to read: session.screen0.titlebar.right
    Setting default value

    Er bekommt es nicht hin den style korrekt zu übernehmen und das ganze sieht ziemlich groß und naja nicht gerade gut aus. Weiß jemand wieso er diese Lesefehler bringt?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 17.05.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Vielleicht falsche Rechte, oder das Theme ist inkompatibel.

    MFG

    Dennis
     
  4. Manji

    Manji Tripel-As

    Dabei seit:
    07.04.2005
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Erlangen
    Also die Rechte passen. Das Theme habe ich ja schon unter der selben Fluxboxversion auf SuSE 10.0 benutzt. Was allerdings seltsam ist, ist die Meldung das er das appsfile nicht findet. In Fluxbox 0.9.15 gibt es keine apps datei mehr. Werd mir das ganze mal durchkompilieren.. Vielleicht ist es ja ein Fehler im RPM..
     
Thema:

fluxbox init fehler

Die Seite wird geladen...

fluxbox init fehler - Ähnliche Themen

  1. Fluxbox: Neue Version 1.3.6 korrigiert Fehler

    Fluxbox: Neue Version 1.3.6 korrigiert Fehler: Fast vier Jahre nach der stabilen Version 1.3 und fast zwei Jahre nach der letzten Version 1.3.5 haben die Entwickler des schlanken...
  2. Fluxbox Schriften unscharf

    Fluxbox Schriften unscharf: Hallo, habe mir letzte Woche Slackware 13.1 mit Fluxbox auf meinem alten Rechner installiert. Aus irgend einem Grund ist die Schriftdarstellung...
  3. Ubuntu 9.10 minimal Autologin und X starten (Fluxbox)

    Ubuntu 9.10 minimal Autologin und X starten (Fluxbox): Hallo, ich habe eine Ubuntu 9.10 minimal Installation und muss nach dem einloggen Fluxbox mit startx starten. Ich hätte gerne einen Autologin,...
  4. [Fluxbox] Zwei kleine Probleme

    [Fluxbox] Zwei kleine Probleme: Hallo, nutze seit kurzen wieder Fluxbox für Ubuntu und bin soweit eigentlich ziemlich zufrieden. wBar läuft, conky hab ich auch nen schön...
  5. Fluxbox localhost

    Fluxbox localhost: Hallo Leute, also ich bin vor 2 Tage von Gnome auf Fluxbox umgestiegen. Jetzt habe ich mein Webserver (lampp den ich auch unter Gnome...