Fluxbox Einstellungen auf deutsch aendern

Dieses Thema im Forum "Sonstige Window Manager" wurde erstellt von stoerfang, 22.07.2006.

  1. #1 stoerfang, 22.07.2006
    stoerfang

    stoerfang Doppel-As

    Dabei seit:
    11.10.2005
    Beiträge:
    125
    Zustimmungen:
    0
    Ort:
    Detmold
    hallo zusammen,
    ich habe mir auf Slackware mal fluxbox intalliert und wollte mal fragen, wie ich auf die deutsche Sprache bzw. deutsche Tastatur aendern kann.

    Vielen Dank und Gruss
    stoerfang
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Wolfgang, 22.07.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo

    Wenn du deine language-env richtig gesetzt hast, und in der X-configuration das richtige Keyboardlayout gesetzt ist, sollte das genügen.

    Gruß Wolfgang
     
  4. nikaya

    nikaya Guest

    Habe gerade auf einem älteren Rechner Vector Linux installiert (Slackware-basiert);stehe dort genauso auf dem Schlauch.Bin jetzt kein Slack-Experte,aber über GUI kann ich "de" oder "de-latin1-nodeadkeys" so oft anwählen wie ich will.Es bleibt das "us"-Layout geladen.
    Das Slackbook hat mir auch nicht wirklich geholfen.:(
     
  5. #4 stoerfang, 22.07.2006
    stoerfang

    stoerfang Doppel-As

    Dabei seit:
    11.10.2005
    Beiträge:
    125
    Zustimmungen:
    0
    Ort:
    Detmold
    ueber env zeigt er mir LANG=en_US an.

    .. wollte LANG durch setenv aendern, aber das klappt leider nicht...

    Wo genau muss ich was aendern bzw. wie ?
    Wie kommt es aber, dass ich auf der Konsole deutsche Tastatur habe?

    gruss stoerfang
     
  6. Vegeta

    Vegeta Tripel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    187
    Zustimmungen:
    0
    Hallo ihr zwei,
    ich musste bei mir die xorg.conf editieren weil die noch bei Input Device auf
    Option "xkbLayout" "us" stand.
    Habe das dann umgestellt auf Option "xkbLayout" "de" und dann noch
    Option "xkbVariant" "nodeadkeys" eingefügt um auch die Umlaute nutzen zu können.
    Um das ganze einzudeutschen habe ich mir (auf rat eines freundes) die Artwiz fonts heruntergeladen aber noch nicht installiert . Link und Installationsbeschreibung gibts auf der Seite
    von Fluxbox.Angeblich ist Fluxbox danach auf deutsch?!
    Vegeta
     
  7. #6 stoerfang, 23.07.2006
    stoerfang

    stoerfang Doppel-As

    Dabei seit:
    11.10.2005
    Beiträge:
    125
    Zustimmungen:
    0
    Ort:
    Detmold
    Danke, das hat jetzt geklappt.

    Habe sowohl die xconfig.conf als auch in /etc/profile.d die Werte geändert und es klappt!

    Danke und Gruss

    stoerfang
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Fluxbox Einstellungen auf deutsch aendern

Die Seite wird geladen...

Fluxbox Einstellungen auf deutsch aendern - Ähnliche Themen

  1. Fluxbox: Neue Version 1.3.6 korrigiert Fehler

    Fluxbox: Neue Version 1.3.6 korrigiert Fehler: Fast vier Jahre nach der stabilen Version 1.3 und fast zwei Jahre nach der letzten Version 1.3.5 haben die Entwickler des schlanken...
  2. Fluxbox Schriften unscharf

    Fluxbox Schriften unscharf: Hallo, habe mir letzte Woche Slackware 13.1 mit Fluxbox auf meinem alten Rechner installiert. Aus irgend einem Grund ist die Schriftdarstellung...
  3. Ubuntu 9.10 minimal Autologin und X starten (Fluxbox)

    Ubuntu 9.10 minimal Autologin und X starten (Fluxbox): Hallo, ich habe eine Ubuntu 9.10 minimal Installation und muss nach dem einloggen Fluxbox mit startx starten. Ich hätte gerne einen Autologin,...
  4. [Fluxbox] Zwei kleine Probleme

    [Fluxbox] Zwei kleine Probleme: Hallo, nutze seit kurzen wieder Fluxbox für Ubuntu und bin soweit eigentlich ziemlich zufrieden. wBar läuft, conky hab ich auch nen schön...
  5. Fluxbox localhost

    Fluxbox localhost: Hallo Leute, also ich bin vor 2 Tage von Gnome auf Fluxbox umgestiegen. Jetzt habe ich mein Webserver (lampp den ich auch unter Gnome...