Firefox scorll

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von foexle, 27.11.2007.

  1. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Sers Leute,

    mir ist gerade mal etwas aufgefallen.
    Wenn ich mit meinem Mouserad scrolle, dann scrollt mein firefox recht langsam ...
    wenn ich mir klick auf den scrollbalken scrolle und das hin und her, habsch 100% cpu auslast ^^ ... da stimmt doch was nit *fg

    hatte wer das prob schon ?

    Ubuntu 7.10 32Bit
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 27.11.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Hmmmm... Deaktiviere unter 'Bearbeiten' » 'Einstellungen' » 'Erweitert' im tab 'Allgemein' den sanften Bildlauf und vergleiche das mal.
     
  4. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    das ist nicht aktiviert :)

    danle schon mal
     
  5. #4 surf2me, 27.11.2007
    surf2me

    surf2me Vorarlberger

    Dabei seit:
    19.07.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo foexle,

    Modul für deine Grafikkarte in der xorg-Konfiguration ist eingestellt?

    hoffe das Hilft
    surf2me
     
  6. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    jo ... das wirds sein
     
  7. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Code:
    # xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "Files"
    EndSection
    
    Section "InputDevice"
            Identifier      "Generic Keyboard"
            Driver          "kbd"
            Option          "CoreKeyboard"
            Option          "XkbRules"      "xorg"
            Option          "XkbModel"      "pc105"
            Option          "XkbLayout"     "de"
    EndSection
    
    Section "InputDevice"
            Identifier      "Configured Mouse"
            Driver          "mouse"
            Option          "CorePointer"
            Option          "Device"        "/dev/input/mice"
            Option          "Protocol"      "ImPS/2"
            Option          "ZAxisMapping"  "4 5"
            Option          "Emulate3Buttons"       "true"
    EndSection
    
    Section "InputDevice"
            Driver          "wacom"
            Identifier      "stylus"
            Option          "Device"        "/dev/input/wacom"
            Option          "Type"  "stylus"
            Option          "ForceDevice"   "ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
            Driver          "wacom"
            Identifier      "eraser"
            Option          "Device"        "/dev/input/wacom"
            Option          "Type"  "eraser"
            Option          "ForceDevice"   "ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
            Driver          "wacom"
            Identifier      "cursor"
            Option          "Device"        "/dev/input/wacom"
            Option          "Type"  "cursor"
            Option          "ForceDevice"   "ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "Device"
            Identifier      "ATI Technologies Inc R420 JI [Radeon X800PRO]"
            Driver          "fglrx"
            Busid           "PCI:2:0:0"
            Option  "AGPMode" "8"
            Option  "AGPFastWrite" "true"
            Option  "VideoOverlay" "on"
            Option "TVStandard" "VIDEO"
            Option "TVFormat" "PAL-B"
            Option "Mode2" "800x600"
            Option "TVHSizeAdj" "75"
            Option "TVVSizeAdj" "10"
            Option "NoTV" "no"
            Option "TVHPosAdj" "0"
            Option "TVVPosAdj" "0"
            Option "TVHSizeAdj" "0"
            Option "TVVSizeAdj" "0"
            Option "AllowGLXWithComposite" "true"
    
             
    EndSection
    
    Section "Monitor"
            Identifier      "FP 767"
            Option "DPMS"
            Option "BlankTime" "0"
            Option "StandbyTime" "0"
            Option "SuspendTime" "0"
            Option "OffTime" "0"
    EndSection
    
    Section "Screen"
            Identifier      "Default Screen"
            Device          "ATI Technologies Inc R420 JI [Radeon X800PRO]"
            Monitor         "FP 767"
            Defaultdepth    24
            SubSection "Display"
                    Modes           "1280x1024"     "1152x864"      "1024x768"     "832x624"        "800x600"       "720x400"       "640x480"       "640x350"
            EndSubSection
    EndSection
    
    Section "ServerLayout"
            Identifier      "Default Layout"
            Option "DPMS"
            Option "BlankTime" "0"
            Option "StandbyTime" "0"
            Option "SuspendTime" "0"
            Option "OffTime" "0"
      screen "Default Screen"
            Inputdevice     "Generic Keyboard"
            Inputdevice     "Configured Mouse"
    
            # Uncomment if you have a wacom tablet
            #       InputDevice     "stylus"        "SendCoreEvents"
            #       InputDevice     "cursor"        "SendCoreEvents"
            #       InputDevice     "eraser"        "SendCoreEvents"
    EndSection
    Section "Module"
            Load            "glx"
    EndSection
    Section "Extensions"
            Option          "Composite"     "0"
    EndSection
    
    das meine xorg ... also ich denke schon
     
  8. #7 Gast1, 27.11.2007
    Zuletzt von einem Moderator bearbeitet: 27.11.2007
    Gast1

    Gast1 Guest

    Jein.

    Was zu wenig ist.

    Code:
    Section "Module"
            Load            "glx"
    [B]        Load            "dri"[/B]
    EndSection
    Greetz,

    RM
     
  9. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    hmmh joa, scheint alles zu stimmen mit der conf

    ich hab eben mal meinen firefox gestartet und bei mir geht die cpuauslastung auch auf bis zu 90% hoch beim hin und herscrollen.
     
  10. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    danke für eure hilfe schonmal ^^

    da ich lernbegierig bin, für was ist dri?

    mfg
     
  11. #10 gropiuskalle, 27.11.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Das ist meiner Ansicht nach kein normales Verhalten - auf meiner ollen Kiste geht die cpu beim Scrollen maximal auf 20%. Xorg ist folgendermaßen eingestellt:

    Code:
    Section "Module"
        Load           "dbe"
        Load           "type1"
        Load           "freetype"
        Load           "extmod"
        Load           "glx"
    EndSection
     
  12. Gast1

    Gast1 Guest

    @gropiuskalle

    Lass mich raten, NVidia-Karte?

    Wenn ja, dann ist das normal, daß da kein dri drin steht.

    @TE

    GIYF!

    Und lege ein Backup der Datei an, bevor Du daran herumfrickelst.

    Greetz,

    RM
     
  13. #12 gropiuskalle, 27.11.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Siehe » Wikipedia «.

    Danke für den Tipp! Hab mir schon Sorgen gemacht...
     
  14. #13 doc, 27.11.2007
    Zuletzt bearbeitet: 27.11.2007
    doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    @gropiuskalle
    wie schnell haste denn gescrollt, ich hab wie win verückter hin und hergescrollt, beim normalen scrollen hab ich auch max 30%

    @rainmaker
    also ich hab ati und bei mir macht das keinen unterschied ob ich dri drin hab oder nich

    normalerwiese hab ich aber auch dri geladen
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 gropiuskalle, 27.11.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Nene, ich hab schon so richtig heftig gearbeitet, mein Mousepad ist total zerschlissen.
     
  17. Gast1

    Gast1 Guest

    Ohne einen Mechanismus, der dri lädt, ist jedenfalls nix mit 3D-Beschleunigung bei ATI-Karten, kann natürlich sein, daß das der Treiber fglrx automatisch lädt und damit die Einstellung in der xorg.conf keine Rolle spielt.

    Meine Radeon 9700 läuft mit dem nativen Treiber und 3D, da ist die Beschleunigung jedenfalls weg, wenn ich dri auskommentiere.

    BTW1:

    XGL anyone?

    BTW2:

    Der proprietäre NVidiatreiber greift nicht auf dri zurück, deshalb kein dri-Eintrag nötig.

    Greetz,

    RM
     
Thema:

Firefox scorll

Die Seite wird geladen...

Firefox scorll - Ähnliche Themen

  1. Langsam geworden: Firefox (Mint 17.1)

    Langsam geworden: Firefox (Mint 17.1): Hallo zusammen, entweder bin ich viel ungeduldiger geworden oder Linux wird langsam! Ich habe den Eindruck, dass der Browser (FF) immer langsamer...
  2. Firefox ist running...

    Firefox ist running...: Hallo ich habe ein Ubuntu Firefoxprofil im .mozilla Ordner. Wenn ich den .mozilla Ordner (Ubuntu) auf Centos umkopiere bekomme ich Firefox is...
  3. Firefox 46 veröffentlicht

    Firefox 46 veröffentlicht: Mozilla hat den Webbrowser Firefox in Version 46 veröffentlicht. Die neue Ausgabe bringt eine GTK+ 3-Integration für Linux und andere kleine...
  4. Firefox 45 ohne Tab-Gruppen

    Firefox 45 ohne Tab-Gruppen: Die Mozilla Foundation hat planmäßig die Version 45 ihres Webbrowsers Firefox veröffentlicht. Die Tab-Gruppen wurden aus dem Browser in ein Add-On...
  5. Mozilla aktualisiert Firefox 44

    Mozilla aktualisiert Firefox 44: Das Update auf Firefox 44.0.1 behebt einige Fehler und neue Funktionen und steht ab sofort zur Verfügung. Weiterlesen...