Firebird0.7 und das Unixboard-Portal

Dieses Thema im Forum "Lob, Kritik und Vorschläge" wurde erstellt von Apulanta, 26.10.2003.

  1. #1 Apulanta, 26.10.2003
    Apulanta

    Apulanta Moderatorte

    Dabei seit:
    16.05.2003
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    HH
    Hallo,

    wenn ich auf www.unixboard.de gehe, dann ist die Portalseite total "verschoben" dargestellt, siehe Screenshot im Anhang.
    Wenn ich dann refreshe, dann wird alles wieder "normal".
    Dieses Problem hab ich aber nur auf dieser Seite, alle anderen funktionieren bestens, deswegen vermute ich, daß es nicht an meinem Firebird liegt, sondern an der Seite.
    Hat sonst noch jemand das Problem?

    Viele Grüße, Apu
     

    Anhänge:

    • hmmm.jpg
      hmmm.jpg
      Dateigröße:
      107,6 KB
      Aufrufe:
      84
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tux-Forever, 26.10.2003
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    ja genau so isses bei mir auch benutze auch firebird 0.7 bloss kann es vorkommen das ich ein paar mal die site neu laden muss
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hmm wie isses denn im Mozilla ?
    Kann es vielleicht sein das Firebird probleme mit Tabellen hatt ?
     
  5. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    könnt ihr erkennen, ob irgendwas nicht richtig geladen wird?
    Ich schaue mir 100% morgen mal mit firebird an...
    Ich muss den allerdings erst installieren..deshalb erst morgen OK?
     
  6. #5 Tux-Forever, 26.10.2003
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    ja andre :D
     
  7. #6 Apulanta, 26.10.2003
    Apulanta

    Apulanta Moderatorte

    Dabei seit:
    16.05.2003
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    HH
    Also im Mozilla usw. geht's natürlich ganz normal.
     
  8. #7 redlabour, 26.10.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Komisch - hab mir Firebird weder unter SuSE noch WinXP Probleme mit dem Portal.

    Funzt !
     
  9. #8 Alkaselza, 27.10.2003
    Alkaselza

    Alkaselza Jungspund

    Dabei seit:
    02.03.2003
    Beiträge:
    11
    Zustimmungen:
    0
    Habe mit Firebird unter MDK auch keine Probleme
     
  10. #9 Diabolo, 27.10.2003
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
    Ich habe Mozilla 1.5b(de-AT von www.kairo.at) auf RedHat 9, da passiert mir das auch öfter, auch auf der www.sport1.de ist die Darstellung oft nicht richtig, da kann man den Text nicht richtig lesen, weil die Infoboxen am rechten Rand so komisch in denText hereinragen.
    Jetzt bin ich gerade mit Slack 9.0 und mit Mozilla 1.3 online,da ist mir bis jetzt noch nichts aufgefallen.
    Ich glaube, es wird wohl an der Betaversion meines 1.5ers liegen, oder?

    LG Diabolo
     
  11. #10 redlabour, 27.10.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Aber liebe Leute - vergesst mal bitte nicht das Firebird noch "0.7" und nicht "1.0 Final" heisst.
     
  12. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    Also ich kann hier euch keine Fehler bemerken...

    Achtet mal bitte darauf, ob beim nächsten mal irgendwelche Bilder nicht mitgeladen werden....
    Ich könnte mir vorstellen, das es vieleicht am ALT Text liegt, der dann angezeigt wird und der zu lang ist ?!
     
  13. #12 chiefadri, 27.10.2003
    chiefadri

    chiefadri *******

    Dabei seit:
    12.11.2002
    Beiträge:
    246
    Zustimmungen:
    0
    Ort:
    Memmelsdorf, bei Bamberg
    Also ich habe auch keine Probleme mit
    Firebird unter Mdk 9.2 und win mit jeweils der 0.7er
    Galeon
    Mozilla
    ephipany jeweils unter mdk 9.2
     
  14. UniX

    UniX Doppel-As

    Dabei seit:
    15.01.2003
    Beiträge:
    121
    Zustimmungen:
    0
    Bei mir tritt der Fehler auch auf SUSE8.1>Mozilla1.5
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 redlabour, 27.10.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Misshandelt Ihr alle Eure Browser ?? :evil:
     
  17. #15 miret, 30.10.2003
    Zuletzt bearbeitet: 30.10.2003
    miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Ist immer noch Scheisse! Aber nur im firebird! :rolleyes:
     
Thema:

Firebird0.7 und das Unixboard-Portal