fglrx und tv

Dieses Thema im Forum "Grafik / Video" wurde erstellt von frafi, 28.12.2006.

  1. #1 frafi, 28.12.2006
    Zuletzt bearbeitet: 28.12.2006
    frafi

    frafi Mitglied

    Dabei seit:
    31.05.2006
    Beiträge:
    33
    Zustimmungen:
    0
    Ort:
    Cottbus
    Hallo,
    hab die letzten Tage damit verbracht 3D-Beschleunigung und Kdetv irgendwie gleichzeitig zum laufen zu bringen. Leider ohne Erfolg :( Hat das von Euch schon mal jemand geschafft?

    Hier die Daten:
    - SuSE 10.2 (vorher 10.0 und 10.1 ging auch nicht) auf AMD64
    - Grafikkarte ist ATI Radeon 9600 RV350
    - TV-Karte Pinnacle PCTV Stereo

    Die Hardware wird erkannt und von yast konfiguriert, nach einigem Probieren läuft auch der ATI-OpenGL-Treiber sowie XGL + Beryl sauber (erstaunlicherweise schneller als der Mesatreiber).

    Aber KDETV kann kein TV-Bild mehr darstellen (nur bunte schräge Streifen), xawtv bringt den X-Server umgehend zum Absturz und tvtime verhält sich wie kdetv.
    Sobald Mesa-Treiber wieder aktiv ist und XGL/Beryl deaktiviert sind, läuft KDETV wieder normal.

    Ich häng mal die xorg.conf dran.

    Wäre schön, wenn mir da jemand einen Tip geben könnte. Bin so langsam mit meinem Latein am Ende.

    Achso falls Ihr ne andere TV-Applikation habt, die unter fglrx/GLX läuft,wär ich Euch für nen
    kurzen Wink dankbar.
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 feel.good, 08.01.2007
    feel.good

    feel.good Grünschnabel

    Dabei seit:
    08.01.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    Ich habe das selbe Problem. Mit den ATI Treibern funktioniert 3D Unterstützung dafür hängen sich kdetv und tvtime auf (Bildschirm wird schwarz und nur Reset hilft). xawtv läuft, allerdings mit schwarzem Bildschirm (dafür mit Sound).
    Mit den Radeon Treibern der bei openSUSE dabei ist läuft die TV Karte (Pinnacle PCTV Stereo) aber 3D geht nicht.
    Hab schon einiges probiert:
    z.b.
    Option "KernelModuleParm" "agplock=0"
    Option "KernelModuleParm" "locked-userpages=0"
    in xorg.conf, hilft aber nicht.

    Das ganze läuft bei mir auf openSUSE 10.2 (32bit) und fglrx 8.32.5

    Ich denke der Fehler trat bei mir auf nachdem ich XGL probiert hatte (gnome-xgl-switch --enable-xgl), ist jetzt wieder disabled. Kann mich aber auch irren und es ist nur der fglrx Treiber schuld.

    Hat jemand eine Lösung?

    EDIT: Grafikkarte ist onboard ATI Radeon Xpress 200
     
Thema:

fglrx und tv

Die Seite wird geladen...

fglrx und tv - Ähnliche Themen

  1. fglrx von Debian macht probleme

    fglrx von Debian macht probleme: Hab mir nach heutigem update den fglrx von Debian installiert, weil ich nicht jedesmal wenn die xorg erneuert wird, den ati-treiber neu...
  2. auf fglrx 10.5.xx downgraden

    auf fglrx 10.5.xx downgraden: Die Tage kam ein fglrx-update auf 10.6 raus was ich per aptitude upgraden auch installiert habe. Seitdem habe ich enorme...
  3. fglrx jetzt auch für squeeze

    fglrx jetzt auch für squeeze: habe gerade gesehen, das es jetzt was von Debian-Squeeze für fglrx gibt squeeze:/home/michael# aptitude search fglrx p fglrx-atieventsd...
  4. XServer startet nach fglrx installation nicht mehr

    XServer startet nach fglrx installation nicht mehr: OS: Ubuntu Jaunty Jackalope 9.04 64bit Notebook: A8JP C2D 2Ghz 2GB, ATI X1700 Problem: Nach dem Grub Loader kommen nur Grafikfehler und das...
  5. fglrx und 2.6.30: workaround?

    fglrx und 2.6.30: workaround?: Hallo, unter dem aktuellen Debian-Kernel laesst sich der fglrx-Treiber nicht mehr kompilieren (mit den patches, die ich bisher fand, gab's nur...