FGLRX Problem -> Ati Treiber aber erfolgreich -> Wiederholrate?!

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von XXXXXXXXX, 21.07.2006.

  1. #1 XXXXXXXXX, 21.07.2006
    XXXXXXXXX

    XXXXXXXXX GESPERRT!

    Dabei seit:
    15.07.2006
    Beiträge:
    58
    Zustimmungen:
    0
    Hallo zusammen,

    ich hab den ATI Treiber erfolgreich installiert. Mein Problem ist aber die Wiederholrate... 60HZ auf einen CRT ist unerträglich.

    Ich wollte diese Tutorial ausführen:
    http://www.linux-club.de/viewtopic.php?t=36344

    Ich soll in der Konsole FGLRXCONFIG eingeben -> geht nicht... command not found.

    Auch
    sax -r -m ==fglrx -b /usr/share/doc/packages/gflrx/sax2-prifle geht nicht... weder im init5 noch in init3

    Wie kann ich nun meine Auflösung ändern??? Aticonfig hab ich probiert -> kein plan wies geht.

    Gruss

    Alex
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 21.07.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Wie hast du das denn ausgeführt?

    Wenn so wie oben geschrieben kann das auch nicht klappen da sich der Befehl garantiert nicht komplett gross schreibt. Ausserdem wirst du den als Root ausführen müssen.
     
  4. #3 Morning85, 21.07.2006
    Morning85

    Morning85 Jungspund

    Dabei seit:
    17.07.2006
    Beiträge:
    24
    Zustimmungen:
    0
    und stat ..../../../..sax-prifile

    solltest du

    sax-profile

    tippen ;)
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    /gflrx/sax2-prifle <- na das stimmt aber gar nicht ;)
     
  6. #5 XXXXXXXXX, 21.07.2006
    XXXXXXXXX

    XXXXXXXXX GESPERRT!

    Dabei seit:
    15.07.2006
    Beiträge:
    58
    Zustimmungen:
    0
    Hallo,

    *
    Wir öffnen die Konsole und geben FGLRXCONFIG ein. Dann erscheint ein Begrüssungsscreen der wie folgt aussieht:
    *

    Den Befehl gibts bei mir nicht (OpenSuse 10.0)-> Weder in der Konsole nocht im Systemverwaltungsmodus.

    Beim sax2 ...-> Kommt Profile not found.

    Nun ich hab die Einträge manuell an der xorg.conf drann gehängt. Folgendes Problem: Schriftgrößen! Selbst wenn ich die Auflösung runter setzte auf 1024x786/19ZollCRT dann kann ich die Wörter mit ner Lupe entziffern... ich denke ich installiere mein System noch mal komplett neu(versuch dies mal OpenSuse 10.1 -> und dann mach ich halt nochmal alles mit dem ATI Treiber.... die 3D Unstützung läuft ja nun.)
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 supersucker, 21.07.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Ja, wir können uns jetzt über die Rechtschreibung in dem Tut streiten, oder konstruktiv arbeiten.

    Nochmal:

    1. Es schreibt sich 100% klein. Linux ist case-sensitiv, bei Großschreibung kriegst du demnach ein "command not found".

    2. Du musst in der Konsole mit dem Befehl "su" root werden davor.

    3. Neuinstallationen bei Linux tragen meist wenig bis gar nichts zur Problemlösung bei, wir sind hier schließlich nicht bei Windows.
     
  9. polka

    polka Mitglied

    Dabei seit:
    16.07.2006
    Beiträge:
    33
    Zustimmungen:
    0
    Ach ihr seid aber fies.... du änderst die auflösung am besten unter yast :-)
     
Thema:

FGLRX Problem -> Ati Treiber aber erfolgreich -> Wiederholrate?!

Die Seite wird geladen...

FGLRX Problem -> Ati Treiber aber erfolgreich -> Wiederholrate?! - Ähnliche Themen

  1. fglrx von Debian macht probleme

    fglrx von Debian macht probleme: Hab mir nach heutigem update den fglrx von Debian installiert, weil ich nicht jedesmal wenn die xorg erneuert wird, den ati-treiber neu...
  2. Gentoo ATI Radeon RV250 - fglrx Probleme

    Gentoo ATI Radeon RV250 - fglrx Probleme: Tag, ich habe mir jetzt ein T41 zugelegt. Verbaut ist die Karte: ATI Radeon RV250 [Mobility FireGL 9000] (M9) (sagt lspci) Da ich mich ein...
  3. fglrx Probleme - nach wie vor nur Probleme

    fglrx Probleme - nach wie vor nur Probleme: Hi Leute. Nunja, meine Linux Geschichte verläuft jetzt seit ca.. 4 Monaten. Begonnen hat's mit Ubuntu. Mittlerweile bin ich bei Linux Mint 5.0...
  4. 2 Monitore fglrx problem

    2 Monitore fglrx problem: Hallo, Ich habe folgendes Problem: Ich habe eine ATI Radeon HD 3450. An dem VGA Anschluss hab ich meinen normalen Monitor angeschlossen und über...
  5. fglrx-install Problem mit kernel-source?

    fglrx-install Problem mit kernel-source?: Hallo zusammen, ich probier gerade mal meine ATI Radeon Mobility x600 zu installieren ... bzw. die proprietären Treiber. Die vorhanden...