fglrx-Installation geht nicht

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von RandyFisher, 14.06.2007.

  1. #1 RandyFisher, 14.06.2007
    RandyFisher

    RandyFisher Jungspund

    Dabei seit:
    14.06.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Ich habe ein Problem mit der Installation des fglrx-Treiber für meine ATI-Grafikkarte. Ich benutze Ubuntu Studio 7.04 und die "Verwaltung eingeschränkter Treiber" funktioniert schonmal nicht, mit der Meldung "Hardware benötigt keine eingeschränkten Treiber".

    Auch die manuelle Installation des Treibers schlägt fehl, beim Ausführen der .run-Datei. Da kommt folgende Fehlermeldung:

    Code:
    ./ati-installer.sh: 165: Syntax error: Bad substitution
    Ich hoffe, mir kann jemand weiterhelfen, damit ich den Treiber noch installiert kriege. Ich benutze eine Radeon 9200 SE mit 64MB (mit DX9-Unterstützung).
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Nemesis, 14.06.2007
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    gibts da nich ein packet in den repos?
    haste das schonmal durchgeschaut?
     
  4. #3 RandyFisher, 15.06.2007
    RandyFisher

    RandyFisher Jungspund

    Dabei seit:
    14.06.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Ich hab das Problem inzwischen gelöst. Es lag daran, dass die aktuelle Version meine Grafikkarte nicht mehr unterstützte und die ältere, die diese unterstützt, unter Feisty Fawn nicht läuft. So blieb mir nur noch die Möglichkeit auf den "radeon"-Treiber umzusteigen. Dieser läuft auch, ebenso, wie beryl einwandfrei.
     
Thema:

fglrx-Installation geht nicht

Die Seite wird geladen...

fglrx-Installation geht nicht - Ähnliche Themen

  1. Kabel I-net geht auf Arbeit aber nicht Zuhause

    Kabel I-net geht auf Arbeit aber nicht Zuhause: Hallo liebe Liebenden & Haters dieser Welt, ich komme bei mir zuhause nicht ins Internet via Ethernet-Kabel. Es handelt sich um einen Laptop, der...
  2. Lets Encrypt geht in den Regelbetrieb über

    Lets Encrypt geht in den Regelbetrieb über: Die Linux Foundation teilt mit, dass das unter ihrem Schirm stehende Projekt Let's Encrypt die Beta-Phase abschließt und den Regelbetrieb...
  3. Java Plug-in geht in Rente

    Java Plug-in geht in Rente: Oracle hat angekündigt, mit der Auslieferung von Java 9, das frühestens im Frühjahr 2017 erscheinen soll, das Java-Browser-Plug-in als veraltet zu...
  4. Let's Encrypt geht in die offene Betaphase über

    Let's Encrypt geht in die offene Betaphase über: Let's Encrypt stellt kostenlos, schnell und unkompliziert SSL-Zertifikate aus. Das Projekt hatte am 12. September einen geschlossenen Betatest...
  5. Thomas-Krenn-Award geht in neue Runde

    Thomas-Krenn-Award geht in neue Runde: Bereits zum sechsten Mal unterstützt der Serverhersteller anlässlich der Thomas-Krenn Open Source Förderung Projekte mit Hardware-Gutscheinen im...