Fehlermeldung bim Grafiktreiber install?

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von foexle, 10.05.2007.

  1. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    hi Leute

    wenn ich meinen Grafiktreiber für nvidia inst will, kommt immer diese fehler

    E: clvm: Unterprozess post-installation script gab den Fehlerwert 3 zurück


    der kann die konfiguraionsdatei nicht starten

    einer eine idee?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 10.05.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Wenn du Cluster-LVM nicht nutzt, solltest du es deinstallieren.

    Code:
    sudo apt-get remove clvm
    
     
  4. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    das kam dann



    Entferne clvm ...
    Stopping Cluster LVM Daemon invoke-rc.d: initscript clvm, action "stop" failed.
    dpkg: Fehler beim Bearbeiten von clvm (--remove):
    Unterprozess pre-removal script gab den Fehlerwert 1 zurück
    Starting Cluster LVM Daemon clvmd could not connect to cluster manager
    Consult syslog for more information
    invoke-rc.d: initscript clvm, action "start" failed.
    dpkg: Fehler beim Aufräumen:
    Unterprozess post-installation script gab den Fehlerwert 3 zurück
    Fehler traten auf beim Bearbeiten von:
    clvm
    E: Sub-process /usr/bin/dpkg returned an error code (1)
     
  5. #4 bitmuncher, 10.05.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Dann mußt du es direkt mit

    Code:
    sudo dpkg -r clvm
    oder

    Code:
    sudo dpkg -r --force-all clvm
    deinstallieren. Hilft auch das nicht, bearbeite (als root) die /etc/init.d/clvm und ändere alle Zeilen der Form 'exit 1' (können auch andere Zahlen sein) zu 'exit 0'.
     
  6. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Entferne clvm ...
    Stopping Cluster LVM Daemon invoke-rc.d: initscript clvm, action "stop" failed.
    dpkg: Fehler beim Bearbeiten von clvm (--remove):
    Unterprozess pre-removal script gab den Fehlerwert 1 zurück
    Starting Cluster LVM Daemon clvmd could not connect to cluster manager
    Consult syslog for more information
    invoke-rc.d: initscript clvm, action "start" failed.
    dpkg: Fehler beim Aufräumen:
    Unterprozess post-installation script gab den Fehlerwert 3 zurück
    Fehler traten auf beim Bearbeiten von:
    clvm


    hab in der datei alles auf 0 gemacht dennoch fehler ;)

    meimei :)

    danke schonmal für die hilfe
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 bitmuncher, 10.05.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Seltsam. Wenn du alles auf 'exit 0' gesetzt hast (vor allem in der Stop-Sektion des init-Skripts), dürfte dieses keinen Fehler mehr zurück geben. 'exit 0' bedeutet nämlich, daß kein Fehler aufgetreten ist. Evtl. hilft aber auch schon ein 'sudo apt-get -f install' weiter. Mit '--force-all' hast du es auch versucht?
     
  9. #7 foexle, 10.05.2007
    Zuletzt bearbeitet: 10.05.2007
    foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    japp habe ich versucht und das andere ging auch nicht °°

    invoke-rc.d: initscript clvm, action "start" failed.
    dpkg: Fehler beim Bearbeiten von clvm (--configure):
    Unterprozess post-installation script gab den Fehlerwert 3 zurück
    Fehler traten auf beim Bearbeiten von:
    clvm
    E: Sub-process /usr/bin/dpkg returned an error code (1)




    ich glaub der benutzt noch nen anderes skript ?!?!

    ka muss das ding auf alle fälle runer bekommen :) anders isses nix mit dem grafiktreiber ;)

    Edit:

    ok ich habs nun
    die das selbe Prob haben

    die datei /var/lib/dpkg/info/clvm.prerm

    so verändern



    #!/bin/sh
    set -e
    exit 0
    # Automatically added by dh_installinit
    if [ -x "/etc/init.d/clvm" ] && [ "$1" = remove ]; then
    if [ -x "`which invoke-rc.d 2>/dev/null`" ]; then
    invoke-rc.d clvm stop || exit $?
    else
    /etc/init.d/clvm stop || exit $?
    fi
    fi
    # End automatically added section
     
Thema:

Fehlermeldung bim Grafiktreiber install?

Die Seite wird geladen...

Fehlermeldung bim Grafiktreiber install? - Ähnliche Themen

  1. Terminal Fehlermeldung

    Terminal Fehlermeldung: Hola, mir ist aufgefallen das ständig ein Fehler erscheint sobald ich einen Terminal öffne. Hat zwar keine Auswirkung auf die Arbeit damit sieht...
  2. tar Fehlermeldung/Backup

    tar Fehlermeldung/Backup: Hallo liebe Leute, ein Newbin versucht den nächsten Schritt und möchte per tar ein Backup seines Servers erstellen. Der Befehl: sudo tar...
  3. Fehlermeldung bei ganz simplen Code

    Fehlermeldung bei ganz simplen Code: #include <stdio.h> main() { int fahr, celsius; int lower, upper, step; lower = 0; upper = 300; step = 20; fahr = lower; while (fahr <= upper)...
  4. VirtuelBox 4.1.18 auf OpenSuse 12.1 startet nicht (keine Fehlermeldung)

    VirtuelBox 4.1.18 auf OpenSuse 12.1 startet nicht (keine Fehlermeldung): Hallo zusammen. Gerade ärgere ich mich wieder einmal mit VirtualBox herum. Wie so oft startet es nicht. Dieses Mal habe ich jedoch mangels...
  5. Fehlermeldung nach kernel-update bei Debian-Sid

    Fehlermeldung nach kernel-update bei Debian-Sid: Hallo hab gerade ein dist-upgarde durchgeführt, dabei den Kernel auf 6.2.0.9 upgedatet und hab von apt folgnede Fehlermeldung erhalten...