Fehler beim initialisieren des E/A Layer - Sound läuft nur teilweise

Dieses Thema im Forum "Sound" wurde erstellt von Martin_K., 12.04.2006.

  1. #1 Martin_K., 12.04.2006
    Martin_K.

    Martin_K. Grünschnabel

    Dabei seit:
    12.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo.....

    Ja wie gesagt läuft der Sound unter Linux (Mandrake 10.1) bei mir nur teilweise. D.h. konkret, dass mp3's ohne ärger laufen - auch die Funktion "Souneinstellungen testen" der KDE-Konfiguration.
    Allerdings ist die Standart-Startmelodie ein einziges Kuddel-Muddel - ebenfalls beim Abspielen von Wav-Dateien.

    Beim Boot gibt es einen Fehler bei "Kmixer-Einstellungen laden.......keine Soundkarte gefunden" - dabei erscheint sie (SIS-onboard) im KDE-Kontrollzentrum und ALSA ist ebenfalls eingestellt.

    Audacity bringt die Fehlermeldung "Fehler beim initialisieren des E/A Layer - Aufnahme/Wiedergabe nicht möglich"

    Merkwürdige Sache....vielleicht hat einer ne Lösung....

    MfG

    Martin
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Fehler beim initialisieren des E/A Layer - Sound läuft nur teilweise

Die Seite wird geladen...

Fehler beim initialisieren des E/A Layer - Sound läuft nur teilweise - Ähnliche Themen

  1. Ubuntu fehler beim instalieren

    Ubuntu fehler beim instalieren: Hallo Ich wollte auf meinem Pc Ubuntu neben Windows instalieren da ich hörte ist besser geignet für steam games. Ich habe mir deshalb auf einem...
  2. fstab: Netzlaufwerk beim Booten einbinden verursacht Fehler

    fstab: Netzlaufwerk beim Booten einbinden verursacht Fehler: Ich benutze davfs2, um ein WebDAV-Verzeichnis einzubinden. Wenn ich folgenden Eintrag in meine fstab schreibe, kann ich das Verzeichnis wunderbar...
  3. KSH: Problem beim Umleiten des Fehlerkanals

    KSH: Problem beim Umleiten des Fehlerkanals: Hallo, in einen KSH Skript führe ich folgende Befehle aus RESULT=""; ERROR=""; idsldapsearch -h localhost -p $PORT -D $USER -w $PW -s sub -b...
  4. Fehlermeldung beim SSH-Login / Server nicht mehr erreichbar

    Fehlermeldung beim SSH-Login / Server nicht mehr erreichbar: Hallo, nach einem Neustart ist mein Lenny (Root-Server bei Hetzner) leider nicht mehr so richtig aufgewacht. Die Symptome: - Websites sind...
  5. VirtualBox Fehler beim Installieren

    VirtualBox Fehler beim Installieren: Hallo zusammen Ich habe mir das Fedora 15 aufegspielt und wollte mir heute mal die Virtualbox installieren. Lerider bekomme ich immer ein Fehler...