Fehler bei yum upgrade

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von ersthelfer, 27.11.2007.

  1. #1 ersthelfer, 27.11.2007
    ersthelfer

    ersthelfer Grünschnabel

    Dabei seit:
    26.09.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe heute mal yum upgrade durchgeführt und erhalte folgende Fehlermeldung

    ....
    ---> Package libsensors3.i386 0:2.10.5-52.fc7 set to be updated
    --> Processing Dependency: /boot/vmlinuz-2.6.22.9-91.fc7 for package: fuse-kmdl-2.6.22.9-91.fc7
    --> Finished Dependency Resolution
    Error: Missing Dependency: /boot/vmlinuz-2.6.22.9-91.fc7 is needed by package fuse-kmdl-2.6.22.9-91.fc7
    [root@localhost ~]#
    [root@localhost ~]#


    Kann mir jemand erzählen, wie ich den Fehler behebe?
    Ist zwar bestimmt eine blöde Frage, aber ich habe noch nicht sehr viel Erfahrung mit Linux

    Danke

    Andreas
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 27.11.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Fuse ist ein Kernelmodul, das muss natürlich zu dem verwendeten Kernel passen.

    Welchen Kernel hast du?

    Code:
    uname -a
    mal hier posten.
     
  4. #3 ersthelfer, 27.11.2007
    ersthelfer

    ersthelfer Grünschnabel

    Dabei seit:
    26.09.2007
    Beiträge:
    3
    Zustimmungen:
    0
    uname liefert:

    [root@localhost ~]# uname -a
    Linux localhost.localdomain 2.6.22.9-91.fc7 #1 SMP Thu Sep 27 23:10:59 EDT 2007 i686 i686 i386 GNU/Linux
    [root@localhost ~]#
     
  5. taran

    taran Mitglied

    Dabei seit:
    29.11.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Hi,

    so wie es bei dir aussieht versuchst du den Kernel upzugraden.

    kernel-2.6.23.1-21 scheint der aktuelle bei Fedora 7 zu sein.

    Loesung waere fuse-kmdl-2.6.22.9-91.fc7 vorher zu entfernen.

    Danach den Kernel upgrade und fuse-kmdl fuer 2.6.23.1-21 zu inst.
     
  6. #5 ersthelfer, 28.11.2007
    ersthelfer

    ersthelfer Grünschnabel

    Dabei seit:
    26.09.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo und Danke für die Antwort.

    Aber wie macht man das als blutiger Anfänger?:think:
     
  7. taran

    taran Mitglied

    Dabei seit:
    29.11.2006
    Beiträge:
    30
    Zustimmungen:
    0
    yum remove fuse-kmdl-2.6.22.9-91.fc7

    und dann

    yum upgrade

    es gibt aber auch eine grafische Oberfläche :)
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Fehler bei yum upgrade

Die Seite wird geladen...

Fehler bei yum upgrade - Ähnliche Themen

  1. Fehler bei dist-upgrade auf lenny

    Fehler bei dist-upgrade auf lenny: Hallo, wollte heute Nacht ein upgrade von etch auf lenny machen, es trat aber folgender Fehler auf: Setting up fglrx-source (1:8-6-2) ......
  2. apt-get upgrade fehler meldung

    apt-get upgrade fehler meldung: Hallo, bekomme folgende Fehlermeldung nach dem ich ein apt-get upgrade ausgeführt habe und kann irgendwie nichts damit anfangen::think:...
  3. apt-get upgrade speicherzugriffs fehler

    apt-get upgrade speicherzugriffs fehler: hallo zusammen habe mir gestern mit apt-get install kdm installiert heute schalte ich den rechner ein und benutze apt-get update laeuft auch...
  4. Fehlermeldungen bei apt-get upgrade

    Fehlermeldungen bei apt-get upgrade: ---------- debconf: kann Frontend nicht initialisieren: Kde debconf: (Can't locate Qt.pm in @INC (@INC contains: /etc/perl...
  5. Fehlermeldung nach apt-get upgrade

    Fehlermeldung nach apt-get upgrade: Fehler traten auf beim Bearbeiten von: /var/cache/apt/archives/libkdenetwork2_4%3a3.3.2-3_i386.deb E: Sub-process /usr/bin/dpkg returned an...