Fehlende Bibliotheken

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von Neurosis404, 04.11.2008.

  1. #1 Neurosis404, 04.11.2008
    Zuletzt bearbeitet: 04.11.2008
    Neurosis404

    Neurosis404 Grünschnabel

    Dabei seit:
    04.11.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Nähe Mainz
    Hallo,

    kaum angemeldet schon ein erster Thread mit einem Problem.
    Ursprünglich kam ich durch diesen Thread hier ins Forum, der eigentlich fast genau das beschreibt, womit ich mich grade rumplage. Mit dem Unterschied, dass ich Fedora habe und dass dieser Thread ziemlich ins OT abgerutscht ist.
    Egal, folgendes: Ich habe einen Fedora 8 Server. Der lief die ganze Zeit problemlos, bis die Platte meines Windows-Rechners heute abgeraucht ist. Übergangsweise bin ich dann an die Linux Kiste gegangen, habe meine Mails etc. eingerichtet bis ich beim letzten Punkt angekommen war: MP3's hören. Das hatte ich die ganze Zeit noch nicht konfiguriert, also dachte ich, ich mach das mal eben. Also habe ich die Livna-Repo installiert und wollte dann zu Amarok übergehen, da ich das damit auch schonmal hinbekommen hatte. Dabei musste ich xine-lib installieren. Die Version, die ich hatte, biss sich allerdings mit der Benötigten, also schmiss ich die Alte runter und installierte die Neue. Das war auch soweit alles OK, blöderweise hat er mir beim Deinstallieren der alten Version noch einige Dependencies mit runtergeworfen. Ich vertraute Fedora und das war ein Fehler.
    Mittlerweile geht gar nichts mehr, was mit dem Installieren von Packages über yum zu tun hat. Egal ob ich firefox installieren, ein yum update fahren möchte oder sonstwas; Ich bekomme einen Haufen Packages angezeigt, die upgedatet werden müssen (u.a. auch nagios, was damit ja gar nichts zu tun hat) und der Installationsprozess endet dann mit (Achtung lang):

    Code:
    Error: Missing Dependency: libssl.so.6 is needed by package php-mysql
    Error: Missing Dependency: libssl.so.6 is needed by package libc-client
    Error: Missing Dependency: libldap-2.3.so.0 is needed by package php-ldap
    Error: Missing Dependency: libTix8.4.so is needed by package tkinter
    Error: Missing Dependency: liblber-2.3.so.0 is needed by package dovecot
    Error: Missing Dependency: libssl.so.6 is needed by package httpd-tools
    Error: Missing Dependency: libssl.so.6 is needed by package stunnel
    Error: Missing Dependency: gecko-libs = 1.8.1.16 is needed by package gnome-pyth
    on2-gtkmozembed
    Error: Missing Dependency: libcrypto.so.6 is needed by package transmission
    Error: Missing Dependency: libcrypto.so.6 is needed by package php-mysql
    Error: Missing Dependency: libcrypto.so.6 is needed by package httpd-tools
    Error: Missing Dependency: libcrypto.so.6 is needed by package dovecot
    Error: Missing Dependency: libcrypto.so.6 is needed by package php-cli
    Error: Missing Dependency: libtcl8.4.so is needed by package tkinter
    Error: Missing Dependency: libcrypto.so.6 is needed by package rdesktop
    Error: Missing Dependency: libssl.so.6 is needed by package spamassassin
    Error: Missing Dependency: libsilc-1.0.so.2 is needed by package libpurple
    Error: Missing Dependency: liblber-2.3.so.0 is needed by package httpd-tools
    Error: Missing Dependency: libldap-2.3.so.0 is needed by package gnupg2
    Error: Missing Dependency: libssl.so.6 is needed by package openvpn
    Error: Missing Dependency: libssl.so.6 is needed by package php-imap
    Error: Missing Dependency: libcrypto.so.6 is needed by package php
    Error: Missing Dependency: libdvdread.so.3 is needed by package k3b
    Error: Missing Dependency: libssl.so.6 is needed by package php
    Error: Missing Dependency: libcrypto.so.6 is needed by package ruby-libs
    Error: Missing Dependency: perl(:MODULE_COMPAT_5.8.8 ) is needed by package spama
    ssassin
    Error: Missing Dependency: libsilcclient-1.0.so.1 is needed by package libpurple
    Error: Missing Dependency: liblber-2.3.so.0 is needed by package php-ldap
    Error: Missing Dependency: libldap-2.3.so.0 is needed by package cups
    Error: Missing Dependency: libssl.so.6 is needed by package php-cli
    Error: Missing Dependency: libcrypto.so.6 is needed by package wireshark-gnome
    Error: Missing Dependency: libssl.so.6 is needed by package dsniff
    Error: Missing Dependency: libssl.so.6 is needed by package dovecot
    Error: Missing Dependency: libgtkembedmoz.so is needed by package gnome-python2-
    gtkmozembed
    Error: Missing Dependency: libcrypto.so.6 is needed by package mod_ssl
    Error: Missing Dependency: libcrypto.so.6 is needed by package wireshark
    Error: Missing Dependency: libparted-1.8.so.6 is needed by package libvirt
    Error: Missing Dependency: libssl.so.6 is needed by package transmission
    Error: Missing Dependency: libtk8.4.so is needed by package tkinter
    Error: Missing Dependency: libpoppler-glib.so.2 is needed by package gimp
    Error: Missing Dependency: libcrypto.so.6 is needed by package php-imap
    Error: Missing Dependency: libssl.so.6 is needed by package python
    Error: Missing Dependency: libcrypto.so.6 is needed by package python
    Error: Missing Dependency: libldap-2.3.so.0 is needed by package httpd-tools
    Error: Missing Dependency: libssl.so.6 is needed by package ruby-libs
    Error: Missing Dependency: perl(:MODULE_COMPAT_5.8.8 ) is needed by package perl-
    Params-Validate
    Error: Missing Dependency: libssl.so.6 is needed by package mod_ssl
    Error: Missing Dependency: libcrypto.so.6 is needed by package stunnel
    Error: Missing Dependency: libcrypto.so.6 is needed by package openvpn
    Error: Missing Dependency: liblber-2.3.so.0 is needed by package httpd
    Error: Missing Dependency: libldap-2.3.so.0 is needed by package httpd
    Error: Missing Dependency: libcrypto.so.6 is needed by package libc-client
    Error: Missing Dependency: libcrypto.so.6 is needed by package spamassassin
    Error: Missing Dependency: libcrypto.so.6 is needed by package dsniff
    Error: Missing Dependency: libldap-2.3.so.0 is needed by package dovecot
    Error: Missing Dependency: libgettextlib-0.16.1.so is needed by package blender
    
    Nach vielen Versuchen, die vom Löschen der Repo über die Deinstallation der xine-lib reichten, wende ich mich nun doch mal hilfesuchend an Euch. Ich komme weder vorwärts noch rückwärts.
    Achja; Wenn ich das openssl RPM-Paket installieren möchte, das ja zumindest mal die libssl.so.6 beinhaltet, bekomme ich gesagt, dass das bereits installiert ist.

    Hoffe auf Hilfe =)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Neurosis404, 06.11.2008
    Neurosis404

    Neurosis404 Grünschnabel

    Dabei seit:
    04.11.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Nähe Mainz
    sry 4 Doppelpost.
    Hat sich mittlerweile erledigt, ein Upgrade auf Fedora 9 (Was sowieso nötig war) hat die Problematik beseitigt.
     
Thema:

Fehlende Bibliotheken

Die Seite wird geladen...

Fehlende Bibliotheken - Ähnliche Themen

  1. Niederländische Konsumentenvereinigung verklagt Samsung wegen fehlender Android-Updates

    Niederländische Konsumentenvereinigung verklagt Samsung wegen fehlender Android-Updates: Die niederländischen Verbrauerschützer vom »Consumentenbond« haben Samsung verklagt, um den Hersteller zu zwingen, seine Smartphones zeitgerecht...
  2. Samba net ads (fehlender Service im KDC)

    Samba net ads (fehlender Service im KDC): Wertes Team, ich möchte euch/sie um Unterstützung bei folgendem Problem bitten: Ein RHEL5 (mit Samba 3.6.6) Client sollte mit Apache und...
  3. fehlende Firmware, aber was jetzt genau?

    fehlende Firmware, aber was jetzt genau?: Hallo Community, bei der Installation von Debian Wheezy verlangt das System folgende, fehlende Firmware: brcm/bcm43xx-0.fw rtl_nic/rtl8168d-2.fw...
  4. Fehlende Partitionen unter "Orte" in KDE

    Fehlende Partitionen unter "Orte" in KDE: Hallo, in den letzten Tagen bin ich von Ubuntu auf KUbuntu umgestiegen, da unity echter Müll ist :D. Leider habe ich jetzt festgestellt, dass bei...
  5. Debian 6, fehlendes /dev/ttyI6 für vbox (NICHT virtualbox!)

    Debian 6, fehlendes /dev/ttyI6 für vbox (NICHT virtualbox!): Hallo Leute! Ich habe ein neues Debian 6.0.2 aufgesetzt. HW mit einer externen Fritz!Card USB V2.1. Damit möchte ich u.a. einen...