fedora core und nero problem mit sg0 sg1

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von xmarcusx, 12.12.2006.

  1. #1 xmarcusx, 12.12.2006
    xmarcusx

    xmarcusx Mitglied

    Dabei seit:
    11.04.2006
    Beiträge:
    70
    Zustimmungen:
    0
    hallo!

    ich habe hier auf einem fc6-pc nero-linux installiert. wenn ich das programm starte, wird stets überprüft, ob für den jeweiligen user schreib-rechte auf das laufwerk (sg0 oder auch sg1) gesetzt sind (durch nero - ist auch gut so). das ist aber bei nicht-root-usern nicht der fall.

    ich setze die rechte jetzt immer manuell! das nervt aber kräftig! beim nächsten boot sind die rechte wieder auf 644 gesetzt. gibts eine schnelle lösung ohne shellscript (zb um die rechte dauerhaft auf 666 zu setzen)?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Füge die User einfach in die Gruppe 'disk' ein. Das sollte das Problem eigentlich beheben. Wenn dass nicht hilft, schaue nach welcher Gruppe das Device gehört und packe die entsprechenden User in diese Gruppe. Ausserdem kannst du in /etc/udev/ irgendwo festlegen welche Rechte für die Devices gesetzt werden sollen.
     
  4. #3 xmarcusx, 13.12.2006
    xmarcusx

    xmarcusx Mitglied

    Dabei seit:
    11.04.2006
    Beiträge:
    70
    Zustimmungen:
    0
    danke... so einfach ist das manchmal ;-)
     
  5. #4 xmarcusx, 13.12.2006
    xmarcusx

    xmarcusx Mitglied

    Dabei seit:
    11.04.2006
    Beiträge:
    70
    Zustimmungen:
    0
    okay, poste hier mal wie ich das problem gelöste habe. vielleicht hat ja jemand mal die selbe frage...

    habe eine datei in /etc/udev/rules.d/ angelegt.

    meine datei heißt: sg.rules

    (die rules datei kann aber auch sonst wie heißen) - ????.rules

    der inhalt der datei ist:

    Code:
    BUS=="scsi", KERNEL=="sg[0-9]*", GROUP="nero", MODE="660"
    (mit mode habe ich die rechte geändert, da bei mir nur 600 war)

    habe eine neue gruppe (nero) angelegt und die jeweiligen user in die gruppe aufgenommen...
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

fedora core und nero problem mit sg0 sg1

Die Seite wird geladen...

fedora core und nero problem mit sg0 sg1 - Ähnliche Themen

  1. Fedora Core 10 Beitritt W2k8-Domäne

    Fedora Core 10 Beitritt W2k8-Domäne: hi leutz, habe lieber ein neues Thread erstellt, da dies nicht mehr so ganz in meinen Samba-ACL-Thread passt. Wenn ich mit Fedora Core10...
  2. Backup unter fedora core / centos

    Backup unter fedora core / centos: hi leutz, es wird oft diskutiert wie samba-server, nis und nfs-server, etc. eingerichtet werden. Aber welche Dateien / Verzeichnisse müssen bei...
  3. samba mit acl unter fedora core 10

    samba mit acl unter fedora core 10: hi leutz, habe samba als domain-member in einer w2k8-domäne eingerichtet. Auf dem Samba-Server ist ein Share mit ext3 formatiert und mittels...
  4. Fedora Core9: Dynamische DNS-Updates über DHCP einrichten

    Fedora Core9: Dynamische DNS-Updates über DHCP einrichten: hi leutz, ich möchte unter Fedora Core 9 dynamische DNS-Updates über DHCP mittels einem Key DHCP_UPDATER einrichten. Den Key habe ich mittels...
  5. Unterschied zwischen "Fedora" und "Fedora Core"

    Unterschied zwischen "Fedora" und "Fedora Core": Hallo erstmal, Ich muss mich für diese dumme Frage entschuldigen, aber im Internet hab ich irgendwie nichts gefunden! Also, bitte mault mich...