Externe Festplatte wird nicht gefunden

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von mike1808, 26.07.2007.

  1. #1 mike1808, 26.07.2007
    mike1808

    mike1808 Mitglied

    Dabei seit:
    28.06.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Hi Leute!

    Wollte meine externe Festplatte unter Kubuntu(letze Version) einbinden. Es startet zwar diesen KDE-Dienst wo dann steht "USB300 -KDE-Dienst" danach kann ich auswählen zwischen - in einem neuen Fenster öffnen - usw.

    Auf jeden fall klick ich auf -in einem neuen Fenster öffnen - und nichts tut sich.

    Hat da jemand eine idee was da schief rennt??

    mfg

    michi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 z-shell, 26.07.2007
    z-shell

    z-shell Debianator

    Dabei seit:
    30.05.2007
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    /home/z-shell
    Code:
    man mount
     
  4. #3 mike1808, 26.07.2007
    mike1808

    mike1808 Mitglied

    Dabei seit:
    28.06.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Danke für den befehl nur ich bin eine laie und kann damit nichts anfangen *gg*

    Wäre nett wenn du mir bisschen weiterhelfen könntest ;)

    mfg

    michi
     
  5. #4 z-shell, 26.07.2007
    Zuletzt bearbeitet: 26.07.2007
    z-shell

    z-shell Debianator

    Dabei seit:
    30.05.2007
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    /home/z-shell
    Mounte das Ding einfach von Hand:
    Code:
    mount -t vfat /dev/sdx /mountpoint
    Wobei x durch die Laufwerkskennung ersetzt werden muss.
    Diese findest du raus, wenn du als Root
    Code:
    tail -f /var/log/messages
    machst, und dir die Ausgabe auf der Konsole ansiehst, während du die Platte anstöpselst.

    /edit:
    Zu man mount:
    Alle Programme haben eine sogenannte Manpage.
    Diese rufst du mit dem Befehl
    Code:
    man [befehl] 
    auf.
     
  6. #5 mike1808, 26.07.2007
    mike1808

    mike1808 Mitglied

    Dabei seit:
    28.06.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Danke bin kurz vorm durchbruch es zu schaffen nur "mountpoint" existiert bei mir nicht.

    mfg


    michi

    (ps: hoff ich nerv nicht *gg*)
     
  7. #6 Bâshgob, 26.07.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Den Mountpoint musst du selbst anlegen, beispielsweise ein Verzeichnis in deinem Heimatverzeichnis.

    => man mount möchte gerne gelesen werden, genau wie man fstab.
     
  8. #7 mike1808, 26.07.2007
    mike1808

    mike1808 Mitglied

    Dabei seit:
    28.06.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Okay leuchtet mir ein nur wie legt man das fest ... wie gesagt bin ein lausiger anfänger bei linux aber linux gefällt mir einfach so ;)

    mfg
     
  9. Sandra

    Sandra Tripel-As

    Dabei seit:
    05.07.2007
    Beiträge:
    156
    Zustimmungen:
    0
    hi Michi,

    Mounten = einhängen ins System

    Bevor du eine Festplatte ins System einhängst muss du dir ein Verzeichnis anlegen das als Einhänge-Punkt verwendet wird.

    dazu gehst du in die Konsole und meldest dich als root an.
    dann erstellst du dir ein Einhängeordner zum Beispiel in dem Verzeichnis /mnt
    mit:
    mkdir /mnt/festplatte

    Nun hast du einen Einhängepunkt und du kannst den Befehl wie z-shell sagt eingeben:
    mount -t vfat /dev/sdx (<- denk dran hier deine Laufwerkskennung eintragen) /mnt/festplatte

    Gruß Sandra
     
  10. reni

    reni Guest

    Besser so:
    Code:
    mkdir -p /mnt/festplatte
     
  11. #10 mike1808, 26.07.2007
    Zuletzt bearbeitet: 26.07.2007
    mike1808

    mike1808 Mitglied

    Dabei seit:
    28.06.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Hab jetzt alles so gemacht wie ihr gesagt habt nur jetzt steht hier

    FAT: bogus number of reserved sectors
    [ 3404.082110] VFS: Can't find a valid FAT filesystem on dev sda5.

    mount: wrong fs type, bad option, bad superblock on /dev/sda5,
    missing codepage or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

    so nun weiß ich echt nicht weiter *gg*

    ps:

    hier hab ich den code für meine externe

    Jul 26 12:36:10 ubuntu kernel: [ 3745.289351] scsi 21:0:0:0: Direct-Access ST330083 1A 3.02 PQ: 0 ANSI: 0
    Jul 26 12:36:10 ubuntu kernel: [ 3745.292403] SCSI device sda: 586072368 512-byte hdwr sectors (300069 MB)
    Jul 26 12:36:10 ubuntu kernel: [ 3745.296116] sda: Write Protect is off
    Jul 26 12:36:10 ubuntu kernel: [ 3745.298289] SCSI device sda: 586072368 512-byte hdwr sectors (300069 MB)
    Jul 26 12:36:10 ubuntu kernel: [ 3745.301234] sda: Write Protect is off
    Jul 26 12:36:10 ubuntu kernel: [ 3745.301241] sda: sda1 < sda5 >
    Jul 26 12:36:10 ubuntu kernel: [ 3745.314366] sd 21:0:0:0: Attached scsi disk sda
    Jul 26 12:36:10 ubuntu kernel: [ 3745.314403] sd 21:0:0:0: Attached scsi generic sg0 type 0

    ich schätz mal mein sda heißt sda 5 ... oder 1 ??
     
  12. reni

    reni Guest

    Welches Filesystem ist denn auf der Platte/Partition?
     
  13. Sandra

    Sandra Tripel-As

    Dabei seit:
    05.07.2007
    Beiträge:
    156
    Zustimmungen:
    0
    Das mit dem parent habe ich nicht so ganz verstanden...

    -p --parents //// no error if existing, make parent directories as needed

    kein Fehler wenn das Verzeichnis besteht; mache das Elternteilverzeichnis nötig (würde jetzt bei mir die Übersetzung aus der man-page bedeuten -> höööö ich verstehe nur Bahnhof) Reni kannst du mir das erklären?

    Ich stehe auf der Leitung

    Gruß
     
  14. #13 mike1808, 26.07.2007
    mike1808

    mike1808 Mitglied

    Dabei seit:
    28.06.2007
    Beiträge:
    31
    Zustimmungen:
    0
    ich schätz mal FAT ... wenn ich mich jetzt nicht täusche

    mfg
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Sandra

    Sandra Tripel-As

    Dabei seit:
    05.07.2007
    Beiträge:
    156
    Zustimmungen:
    0
    das müsste man jetzt schon genau wissen. ;-)
     
  17. #15 mike1808, 26.07.2007
    mike1808

    mike1808 Mitglied

    Dabei seit:
    28.06.2007
    Beiträge:
    31
    Zustimmungen:
    0
    gut kann man das wo rausfinden *gg* also ich mein jetzt hardwaremäßig ohne meine festplatte jetzt aufschreiben zu müssen?
     
Thema:

Externe Festplatte wird nicht gefunden

Die Seite wird geladen...

Externe Festplatte wird nicht gefunden - Ähnliche Themen

  1. Linux-Treiber für externe Festplatte von Intenso?

    Linux-Treiber für externe Festplatte von Intenso?: Hallo, an Weihnachten hat es jemand gut mit mir gemeint und mir die externe Festplatte Intenso Memory Center 3.5" mit 3TB geschenkt. Unter...
  2. Ordner auf der externen Festplatte spiegeln.

    Ordner auf der externen Festplatte spiegeln.: Hallo, mit welchem Programm kann ich Ordner oder auch ganz interne Platten auf einer externen Festlplatte spiegeln? Allerdings nicht einfach...
  3. Problem mit externer Festplatte

    Problem mit externer Festplatte: Hallo, Linuxuser aus aller Welt... Ich habe heute von einer Freundin eine Festplatte erhalten, von der ich Daten extrahieren soll. Das hübsche...
  4. Externe Festplatte nicht mehr nutzbar / kaputt

    Externe Festplatte nicht mehr nutzbar / kaputt: Hallo, nachdem ich heute meine gute WD MyPassport externe Festplatte während der Nutzung der Ubuntu 10.10 Installations CD am PC hatte, will das...
  5. Externe Festplatte mountet nicht mehr !

    Externe Festplatte mountet nicht mehr !: Moin, hab schon Google zum verzweifeln gebracht. Also habe heute Debian 6 mit Xfce neu installieren müssen. Vorher ging es wunderbar mit...