Externe Festplatte wird nicht erkannt

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von Marvin, 21.09.2007.

  1. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    Hi!

    Ich hab mir vor zwei Wochen ein Gehäuse für eine externe Festplatte gekauft und ne Festplatte bei ebay.
    Kam nur ne kaputte Festplatte mit 30 statt 80GB an, also noch eine kaufen;(
    Die hab ich mir eigebaut, wird aber von Linux nicht erkannt...
    Wie wird die erkannt?

    Ubuntu 7.04
    Thinkpad T40
    Gehäuse TrekStore Festplatte Samsung
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hengs

    hengs Tripel-As

    Dabei seit:
    21.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Ort:
    Salzburg
    Steck mal die Platte an und gib dann auf der Konsole dmesg ein und poste die hier die Ausgabe.
     
  4. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    Code:
    [    0.000000]   HighMem    130912 ->   130912
    [    0.000000] early_node_map[1] active PFN ranges
    [    0.000000]     0:        0 ->   130912
    [    0.000000] On node 0 totalpages: 130912
    [    0.000000]   DMA zone: 32 pages used for memmap
    [    0.000000]   DMA zone: 0 pages reserved
    [    0.000000]   DMA zone: 4064 pages, LIFO batch:0
    [    0.000000]   Normal zone: 990 pages used for memmap
    [    0.000000]   Normal zone: 125826 pages, LIFO batch:31
    [    0.000000]   HighMem zone: 0 pages used for memmap
    [    0.000000] DMI present.
    [    0.000000] ACPI: RSDP (v002 IBM                                   ) @ 0x000f6d70
    [    0.000000] ACPI: XSDT (v001 IBM    TP-1R    0x00003230  LTP 0x00000000) @ 0x1ff6a672
    [    0.000000] ACPI: FADT (v003 IBM    TP-1R    0x00003230 IBM  0x00000001) @ 0x1ff6a700
    [    0.000000] ACPI: SSDT (v001 IBM    TP-1R    0x00003230 MSFT 0x0100000e) @ 0x1ff6a8b4
    [    0.000000] ACPI: ECDT (v001 IBM    TP-1R    0x00003230 IBM  0x00000001) @ 0x1ff76e17
    [    0.000000] ACPI: TCPA (v001 IBM    TP-1R    0x00003230 PTL  0x00000001) @ 0x1ff76e69
    [    0.000000] ACPI: BOOT (v001 IBM    TP-1R    0x00003230  LTP 0x00000001) @ 0x1ff76fd8
    [    0.000000] ACPI: DSDT (v001 IBM    TP-1R    0x00003230 MSFT 0x0100000e) @ 0x00000000
    [    0.000000] ACPI: PM-Timer IO Port: 0x1008
    [    0.000000] Allocating PCI resources starting at 30000000 (gap: 20000000:df800000)
    [    0.000000] Detected 1495.205 MHz processor.
    [    2.701292] Built 1 zonelists.  Total pages: 129890
    [    2.701297] Kernel command line: root=UUID=50e68590-e811-45c6-9d3f-3244121c0a9d ro quiet nosplash locale=de_DE
    [    2.701512] Local APIC disabled by BIOS -- you can enable it with "lapic"
    [    2.701520] mapped APIC to ffffd000 (0140a000)
    [    2.701524] Enabling fast FPU save and restore... done.
    [    2.701527] Enabling unmasked SIMD FPU exception support... done.
    [    2.701538] Initializing CPU#0
    [    2.701602] PID hash table entries: 2048 (order: 11, 8192 bytes)
    [    2.703175] Console: colour VGA+ 80x25
    [    2.703461] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
    [    2.703778] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    [    2.722961] Memory: 507832k/523648k available (1993k kernel code, 15204k reserved, 900k data, 328k init, 0k highmem)
    [    2.722974] virtual kernel memory layout:
    [    2.722975]     fixmap  : 0xfff4e000 - 0xfffff000   ( 708 kB)
    [    2.722977]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
    [    2.722978]     vmalloc : 0xe0800000 - 0xff7fe000   ( 495 MB)
    [    2.722980]     lowmem  : 0xc0000000 - 0xdff60000   ( 511 MB)
    [    2.722982]       .init : 0xc03d9000 - 0xc042b000   ( 328 kB)
    [    2.722983]       .data : 0xc02f2434 - 0xc03d36d4   ( 900 kB)
    [    2.722985]       .text : 0xc0100000 - 0xc02f2434   (1993 kB)
    [    2.722989] Checking if this processor honours the WP bit even in supervisor mode... Ok.
    [    2.801485] Calibrating delay using timer specific routine.. 2992.49 BogoMIPS (lpj=5984997)
    [    2.801537] Security Framework v1.0.0 initialized
    [    2.801546] SELinux:  Disabled at boot.
    [    2.801567] Mount-cache hash table entries: 512
    [    2.801725] CPU: After generic identify, caps: a7e9f9bf 00000000 00000000 00000000 00000180 00000000 00000000
    [    2.801740] CPU: L1 I cache: 32K, L1 D cache: 32K
    [    2.801743] CPU: L2 cache: 1024K
    [    2.801746] CPU: After all inits, caps: a7e9f9bf 00000000 00000000 00002040 00000180 00000000 00000000
    [    2.801757] Compat vDSO mapped to ffffe000.
    [    2.801762] Remapping vsyscall page to ffffe000
    [    2.801775] Checking 'hlt' instruction... OK.
    [    2.817559] SMP alternatives: switching to UP code
    [    2.817736] Freeing SMP alternatives: 11k freed
    [    2.817933] Early unpacking initramfs... done
    [    3.210245] ACPI: Core revision 20060707
    [    3.210664] ACPI: Looking for DSDT in initramfs... file /DSDT.aml not found, using machine DSDT.
    [    3.215731] ACPI: setting ELCR to 0200 (from 0800)
    [    3.225715] CPU0: Intel(R) Pentium(R) M processor 1500MHz stepping 05
    [    3.225722] SMP motherboard not detected.
    [    3.225725] Local APIC not detected. Using dummy APIC emulation.
    [    3.225763] Brought up 1 CPUs
    [    3.226034] Booting paravirtualized kernel on bare hardware
    [    3.226100] Time: 18:09:37  Date: 08/21/107
    [    3.226133] NET: Registered protocol family 16
    [    3.226226] EISA bus registered
    [    3.226231] ACPI: bus type pci registered
    [    3.226308] PCI: PCI BIOS revision 2.10 entry at 0xfd8d6, last bus=8
    [    3.226311] PCI: Using configuration type 1
    [    3.226313] Setting up standard PCI resources
    [    3.239428] ACPI: Interpreter enabled
    [    3.239432] ACPI: Using PIC for interrupt routing
    [    3.240221] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11)
    [    3.240830] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 *11)
    [    3.241462] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 *11)
    [    3.242065] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 *11)
    [    3.242669] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 *11)
    [    3.243224] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11) *0, disabled.
    [    3.243778] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 11) *0, disabled.
    [    3.244383] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 *11)
    [    3.244781] ACPI: PCI Root Bridge [PCI0] (0000:00)
    [    3.244787] PCI: Probing PCI hardware (bus 00)
    [    3.246358] PCI quirk: region 1000-107f claimed by ICH4 ACPI/GPIO/TCO
    [    3.246362] PCI quirk: region 1180-11bf claimed by ICH4 GPIO
    [    3.246607] Boot video device is 0000:01:00.0
    [    3.246779] PCI: Firmware left 0000:02:08.0 e100 interrupts enabled, disabling
    [    3.246839] PCI: Transparent bridge - 0000:00:1e.0
    [    3.246950] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    [    3.253047] ACPI: Power Resource [PUBS] (on)
    [    3.253927] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
    [    3.254188] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
    [    3.256319] Linux Plug and Play Support v0.97 (c) Adam Belay
    [    3.256330] pnp: PnP ACPI init
    [    3.260794] pnp: PnP ACPI: found 13 devices
    [    3.260800] PnPBIOS: Disabled by ACPI PNP
    [    3.260854] PCI: Using ACPI for IRQ routing
    [    3.260857] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    [    3.272017] NET: Registered protocol family 8
    [    3.272020] NET: Registered protocol family 20
    [    3.273027] PCI: Bridge: 0000:00:01.0
    [    3.273030]   IO window: 3000-3fff
    [    3.273034]   MEM window: c0100000-c01fffff
    [    3.273038]   PREFETCH window: e0000000-e7ffffff
    [    3.273046] PCI: Bus 3, cardbus bridge: 0000:02:00.0
    [    3.273049]   IO window: 00004000-000040ff
    [    3.273054]   IO window: 00004400-000044ff
    [    3.273058]   PREFETCH window: e8000000-ebffffff
    [    3.273063]   MEM window: c4000000-c7ffffff
    [    3.273067] PCI: Bus 7, cardbus bridge: 0000:02:00.1
    [    3.273070]   IO window: 00004800-000048ff
    [    3.273074]   IO window: 00004c00-00004cff
    [    3.273078]   PREFETCH window: ec000000-efffffff
    [    3.273083]   MEM window: c8000000-cbffffff
    [    3.273087] PCI: Bridge: 0000:00:1e.0
    [    3.273090]   IO window: 4000-8fff
    [    3.273096]   MEM window: c0200000-cfffffff
    [    3.273101]   PREFETCH window: e8000000-efffffff
    [    3.273117] PCI: Setting latency timer of device 0000:00:1e.0 to 64
    [    3.273577] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
    [    3.273581] PCI: setting IRQ 11 as level-triggered
    [    3.273585] ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
    [    3.274031] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
    [    3.274034] ACPI: PCI Interrupt 0000:02:00.1[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
    [    3.274070] NET: Registered protocol family 2
    [    3.300948] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
    [    3.301044] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
    [    3.301182] TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
    [    3.301252] TCP: Hash tables configured (established 16384 bind 8192)
    [    3.301255] TCP reno registered
    [    3.312995] checking if image is initramfs... it is
    [    4.082739] Freeing initrd memory: 7007k freed
    [    4.083016] Simple Boot Flag at 0x35 set to 0x1
    [    4.083226] audit: initializing netlink socket (disabled)
    [    4.083244] audit(1190398178.560:1): initialized
    [    4.083406] VFS: Disk quotas dquot_6.5.1
    [    4.083431] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [    4.083495] io scheduler noop registered
    [    4.083500] io scheduler anticipatory registered
    [    4.083502] io scheduler deadline registered
    [    4.083517] io scheduler cfq registered (default)
    [    4.083869] isapnp: Scanning for PnP cards...
    [    4.436394] isapnp: No Plug & Play device found
    [    4.472498] Real Time Clock Driver v1.12ac
    [    4.472561] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    [    4.473991] pnp: Device 00:0a activated.
    [    4.474183] 00:0a: ttyS0 at I/O 0x3f8 (irq = 4) is a NS16550A
    [    4.474450] ACPI: PCI Interrupt 0000:00:1f.6[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
    [    4.474461] ACPI: PCI interrupt for device 0000:00:1f.6 disabled
    [    4.474531] mice: PS/2 mouse device common for all mice
    [    4.475161] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
    [    4.475496] input: Macintosh mouse button emulation as /class/input/input0
    [    4.475535] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    [    4.475539] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    [    4.475742] PNP: PS/2 Controller [PNP0303:KBD,PNP0f13:MOU] at 0x60,0x64 irq 1,12
    [    4.481817] serio: i8042 KBD port at 0x60,0x64 irq 1
    [    4.481824] serio: i8042 AUX port at 0x60,0x64 irq 12
    [    4.481966] EISA: Probing bus 0 at eisa.0
    [    4.481973] Cannot allocate resource for EISA slot 1
    [    4.481978] Cannot allocate resource for EISA slot 2
    [    4.481980] Cannot allocate resource for EISA slot 3
    [    4.481983] Cannot allocate resource for EISA slot 4
    [    4.481986] Cannot allocate resource for EISA slot 5
    [    4.481988] Cannot allocate resource for EISA slot 6
    [    4.481991] Cannot allocate resource for EISA slot 7
    [    4.481994] Cannot allocate resource for EISA slot 8
    [    4.481996] EISA: Detected 0 cards.
    [    4.512072] TCP cubic registered
    [    4.512084] NET: Registered protocol family 1
    [    4.512111] Using IPI No-Shortcut mode
    [    4.512186] ACPI: (supports S0 S3 S4 S5)
    [    4.512240]   Magic number: 7:123:191
    [    4.512306]   hash matches device ttys3
    [    4.512702] Freeing unused kernel memory: 328k freed
    [    4.514341] input: AT Translated Set 2 keyboard as /class/input/input1
    [    4.515376] Time: tsc clocksource has been installed.
    [    4.695168] Capability LSM initialized
    [    4.739151] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
    [    4.739158] ACPI: Processor [CPU] (supports 8 throttling states)
    [    4.741333] ACPI: Thermal Zone [THM0] (36 C)
    [    5.110398] usbcore: registered new interface driver usbfs
    [    5.110425] usbcore: registered new interface driver hub
    [    5.110446] usbcore: registered new device driver usb
    [    5.112096] USB Universal Host Controller Interface driver v3.0
    [    5.112157] ACPI: PCI Interrupt 0000:00:1d.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
    [    5.112170] PCI: Setting latency timer of device 0000:00:1d.0 to 64
    [    5.112175] uhci_hcd 0000:00:1d.0: UHCI Host Controller
    [    5.112364] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
    [    5.112389] uhci_hcd 0000:00:1d.0: irq 11, io base 0x00001800
    [    5.112501] usb usb1: configuration #1 chosen from 1 choice
    [    5.112527] hub 1-0:1.0: USB hub found
    [    5.112533] hub 1-0:1.0: 2 ports detected
    [    5.215252] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
    [    5.215259] ACPI: PCI Interrupt 0000:00:1d.1[B] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
    [    5.215273] PCI: Setting latency timer of device 0000:00:1d.1 to 64
    [    5.215277] uhci_hcd 0000:00:1d.1: UHCI Host Controller
    [    5.215308] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
    [    5.215335] uhci_hcd 0000:00:1d.1: irq 11, io base 0x00001820
    [    5.215448] usb usb2: configuration #1 chosen from 1 choice
    [    5.215479] hub 2-0:1.0: USB hub found
    [    5.215487] hub 2-0:1.0: 2 ports detected
    [    5.268425] e100: Intel(R) PRO/100 Network Driver, 3.5.17-k2-NAPI
    [    5.268429] e100: Copyright(c) 1999-2006 Intel Corporation
    [    5.319106] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
    [    5.319112] ACPI: PCI Interrupt 0000:00:1d.2[C] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
    [    5.319125] PCI: Setting latency timer of device 0000:00:1d.2 to 64
    [    5.319130] uhci_hcd 0000:00:1d.2: UHCI Host Controller
    [    5.319166] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
    [    5.319192] uhci_hcd 0000:00:1d.2: irq 11, io base 0x00001840
    [    5.319297] usb usb3: configuration #1 chosen from 1 choice
    [    5.319327] hub 3-0:1.0: USB hub found
    [    5.319334] hub 3-0:1.0: 2 ports detected
    [    5.377843] Floppy drive(s): fd0 is 1.44M
    [    5.407890] FDC 0 is a National Semiconductor PC87306
    [    5.423821] ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 11
    [    5.423827] ACPI: PCI Interrupt 0000:00:1d.7[D] -> Link [LNKH] -> GSI 11 (level, low) -> IRQ 11
    [    5.423843] PCI: Setting latency timer of device 0000:00:1d.7 to 64
    [    5.423847] ehci_hcd 0000:00:1d.7: EHCI Host Controller
    [    5.423884] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 4
    [    5.423922] ehci_hcd 0000:00:1d.7: debug port 1
    [    5.423929] PCI: cache line size of 32 is not supported by device 0000:00:1d.7
    [    5.423939] ehci_hcd 0000:00:1d.7: irq 11, io mem 0xc0000000
    [    5.427826] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    [    5.427930] usb usb4: configuration #1 chosen from 1 choice
    [    5.427961] hub 4-0:1.0: USB hub found
    [    5.427969] hub 4-0:1.0: 6 ports detected
    [    2.792000] Time: acpi_pm clocksource has been installed.
    [    2.840000] SCSI subsystem initialized
    [    2.852000] libata version 2.20 loaded.
    [    2.860000] ata_piix 0000:00:1f.1: version 2.10ac1
    [    2.860000] PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)
    [    2.860000] ACPI: PCI Interrupt 0000:00:1f.1[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
    [    2.860000] PCI: Setting latency timer of device 0000:00:1f.1 to 64
    [    2.860000] ata1: PATA max UDMA/100 cmd 0x000101f0 ctl 0x000103f6 bmdma 0x00011860 irq 14
    [    2.860000] ata2: PATA max UDMA/100 cmd 0x00010170 ctl 0x00010376 bmdma 0x00011868 irq 15
    [    2.860000] scsi0 : ata_piix
    [    3.024000] ata1.00: ata_hpa_resize 1: sectors = 78140160, hpa_sectors = 78140160
    [    3.024000] ata1.00: ATA-6: HTS548040M9AT00, MG2OA55A, max UDMA/100
    [    3.024000] ata1.00: 78140160 sectors, multi 16: LBA 
    [    3.032000] ata1.00: ata_hpa_resize 1: sectors = 78140160, hpa_sectors = 78140160
    [    3.032000] ata1.00: configured for UDMA/100
    [    3.032000] scsi1 : ata_piix
    [    3.376000] ata2.00: ATAPI, max UDMA/33
    [    3.556000] ata2.00: configured for UDMA/33
    [    3.556000] scsi 0:0:0:0: Direct-Access     ATA      HTS548040M9AT00  MG2O PQ: 0 ANSI: 5
    [    3.560000] scsi 1:0:0:0: CD-ROM            TOSHIBA  DVD-ROM SD-R9012 1121 PQ: 0 ANSI: 5
    [    3.560000] ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 11
    [    3.560000] ACPI: PCI Interrupt 0000:02:08.0[A] -> Link [LNKE] -> GSI 11 (level, low) -> IRQ 11
    [    3.604000] e100: eth0: e100_probe: addr 0xc0202000, irq 11, MAC addr 00:0D:60:2D:27:6A
    [    3.604000] SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
    [    3.604000] sda: Write Protect is off
    [    3.604000] sda: Mode Sense: 00 3a 00 00
    [    3.604000] SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [    3.604000] SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
    [    3.604000] sda: Write Protect is off
    [    3.604000] sda: Mode Sense: 00 3a 00 00
    [    3.604000] SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [    3.604000]  sda:<6>usb 2-1: new low speed USB device using uhci_hcd and address 2
    [    3.636000]  sda1 sda2 sda3
    [    3.656000] sd 0:0:0:0: Attached scsi disk sda
    [    3.664000] sd 0:0:0:0: Attached scsi generic sg0 type 0
    [    3.664000] scsi 1:0:0:0: Attached scsi generic sg1 type 5
    [    3.676000] sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
    [    3.676000] Uniform CD-ROM driver Revision: 3.20
    [    3.676000] sr 1:0:0:0: Attached scsi CD-ROM sr0
    [    3.780000] usb 2-1: configuration #1 chosen from 1 choice
    [    3.940000] kjournald starting.  Commit interval 5 seconds
    [    3.940000] EXT3-fs: mounted filesystem with ordered data mode.
    [    4.024000] usb 2-2: new full speed USB device using uhci_hcd and address 3
    [    4.188000] usb 2-2: configuration #1 chosen from 1 choice
    [    4.188000] hub 2-2:1.0: USB hub found
    [    4.192000] hub 2-2:1.0: 4 ports detected
    [    4.308000] usbcore: registered new interface driver hiddev
    [    4.320000] input: USB Mouse               as /class/input/input2
    [    4.320000] input: USB HID v1.10 Mouse [USB Mouse              ] on usb-0000:00:1d.1-1
    [    4.320000] usbcore: registered new interface driver usbhid
    [    4.320000] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
    [   18.596000] NET: Registered protocol family 17
    [   18.908000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [   18.912000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    [   19.084000] iTCO_vendor_support: vendor-support=0
    [   19.088000] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.01 (11-Nov-2006)
    [   19.088000] iTCO_wdt: Found a ICH4-M TCO device (Version=1, TCOBASE=0x1060)
    [   19.088000] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
    [   19.212000] Linux agpgart interface v0.102 (c) Dave Jones
    [   19.220000] intel_rng: FWH not detected
    [   19.232000] agpgart: Detected an Intel 855PM Chipset.
    [   19.244000] agpgart: AGP aperture is 256M @ 0xd0000000
    [   19.676000] Yenta: CardBus bridge found at 0000:02:00.0 [1014:0512]
    [   19.676000] Yenta: Using INTVAL to route CSC interrupts to PCI
    [   19.676000] Yenta: Routing CardBus interrupts to PCI
    [   19.676000] Yenta TI: socket 0000:02:00.0, mfunc 0x01d21022, devctl 0x64
    [   19.908000] Yenta: ISA IRQ mask 0x04b8, PCI irq 11
    [   19.908000] Socket status: 30000006
    [   19.908000] pcmcia: parent PCI bridge I/O window: 0x4000 - 0x8fff
    [   19.908000] cs: IO port probe 0x4000-0x8fff: clean.
    [   19.908000] pcmcia: parent PCI bridge Memory window: 0xc0200000 - 0xcfffffff
    [   19.908000] pcmcia: parent PCI bridge Memory window: 0xe8000000 - 0xefffffff
    [   19.908000] Yenta: CardBus bridge found at 0000:02:00.1 [1014:0512]
    [   19.908000] Yenta: Using INTVAL to route CSC interrupts to PCI
    [   19.908000] Yenta: Routing CardBus interrupts to PCI
    [   19.908000] Yenta TI: socket 0000:02:00.1, mfunc 0x01d21022, devctl 0x64
    [   20.020000] input: PC Speaker as /class/input/input3
    [   20.044000] ieee80211_crypt: registered algorithm 'NULL'
    [   20.064000] ieee80211: 802.11 data/management/control stack, git-1.1.13
    [   20.064000] ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
    [   20.140000] Yenta: ISA IRQ mask 0x04b8, PCI irq 11
    [   20.140000] Socket status: 30000006
    [   20.140000] pcmcia: parent PCI bridge I/O window: 0x4000 - 0x8fff
    [   20.140000] cs: IO port probe 0x4000-0x8fff: clean.
    [   20.140000] pcmcia: parent PCI bridge Memory window: 0xc0200000 - 0xcfffffff
    [   20.140000] pcmcia: parent PCI bridge Memory window: 0xe8000000 - 0xefffffff
    [   20.348000] parport: PnPBIOS parport detected.
    [   20.348000] parport0: PC-style at 0x3bc, irq 7 [PCSPP,TRISTATE]
    [   20.648000] bcm43xx driver
    [   20.648000] ACPI: PCI Interrupt 0000:02:02.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
    [   20.716000] Synaptics Touchpad, model: 1, fw: 5.9, id: 0x2c6ab1, caps: 0x884793/0x0
    [   20.716000] serio: Synaptics pass-through port at isa0060/serio1/input0
    [   20.748000] irda_init()
    [   20.748000] NET: Registered protocol family 23
    [   20.768000] input: SynPS/2 Synaptics TouchPad as /class/input/input4
    [   20.844000] ACPI: PCI Interrupt 0000:00:1f.5[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
    [   20.844000] PCI: Setting latency timer of device 0000:00:1f.5 to 64
    [   20.876000] pnp: Device 00:0c activated.
    [   20.876000] nsc_ircc_pnp_probe() : From PnP, found firbase 0x2F8 ; irq 3 ; dma 1.
    [   20.876000] nsc-ircc, chip->init
    [   20.876000] nsc-ircc, Found chip at base=0x02e
    [   20.876000] nsc-ircc, driver loaded (Dag Brattli)
    [   20.876000] IrDA: Registered device irda0
    [   20.876000] nsc-ircc, Using dongle: IBM31T1100 or Temic TFDS6000/TFDS6500
    [   21.388000] cs: IO port probe 0x100-0x3af: clean.
    [   21.388000] cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
    [   21.388000] cs: IO port probe 0x820-0x8ff: clean.
    [   21.388000] cs: IO port probe 0xc00-0xcf7: clean.
    [   21.388000] cs: IO port probe 0xa00-0xaff: clean.
    [   21.392000] cs: IO port probe 0x100-0x3af: clean.
    [   21.392000] cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
    [   21.392000] cs: IO port probe 0x820-0x8ff: clean.
    [   21.392000] cs: IO port probe 0xc00-0xcf7: clean.
    [   21.392000] cs: IO port probe 0xa00-0xaff: clean.
    [   21.664000] intel8x0_measure_ac97_clock: measured 55451 usecs
    [   21.664000] intel8x0: clocking to 48000
    [   21.912000] fuse init (API version 7.8)
    [   21.952000] lp0: using parport0 (interrupt-driven).
    [   22.000000] Adding 522104k swap on /dev/disk/by-uuid/0a6b2144-249e-4668-998f-e174ca0f45bd.  Priority:-1 extents:1 across:522104k
    [   22.132000] EXT3 FS on sda2, internal journal
    [   25.836000] IBM TrackPoint firmware: 0x0e, buttons: 3/3
    [   26.088000] input: TPPS/2 IBM TrackPoint as /class/input/input5
    [   27.620000] pnp: Device 00:0c cannot be configured because it is in use.
    [   27.624000] pnp: Device 00:0c cannot be configured because it is in use.
    [   28.836000] ACPI: AC Adapter [AC] (on-line)
    [   28.948000] Using specific hotkey driver
    [   29.064000] ACPI: ACPI Dock Station Driver 
    [   29.080000] ACPI: Video Device [VID] (multi-head: yes  rom: no  post: no)
    [   29.104000] ACPI: Battery Slot [BAT0] (battery present)
    [   29.156000] input: Power Button (FF) as /class/input/input6
    [   29.160000] ACPI: Power Button (FF) [PWRF]
    [   29.200000] input: Lid Switch as /class/input/input7
    [   29.200000] ACPI: Lid Switch [LID]
    [   29.220000] input: Sleep Button (CM) as /class/input/input8
    [   29.220000] ACPI: Sleep Button (CM) [SLPB]
    [   29.280000] ibm_acpi: ThinkPad EC firmware 1RHT71WW-3.04
    [   29.280000] ibm_acpi: IBM ThinkPad ACPI Extras v0.13
    [   29.280000] ibm_acpi: http://ibm-acpi.sf.net/
    [   29.332000] pcc_acpi: loading...
    [   33.024000] IBM machine detected. Enabling interrupts during APM calls.
    [   33.024000] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
    [   33.024000] apm: overridden by ACPI.
    [   33.624000] [drm] Initialized drm 1.1.0 20060810
    [   33.660000] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
    [   33.664000] [drm] Initialized radeon 1.25.0 20060524 on minor 0
    [   33.868000] Bluetooth: Core ver 2.11
    [   33.868000] NET: Registered protocol family 31
    [   33.868000] Bluetooth: HCI device and connection manager initialized
    [   33.868000] Bluetooth: HCI socket layer initialized
    [   33.924000] Bluetooth: L2CAP ver 2.8
    [   33.924000] Bluetooth: L2CAP socket layer initialized
    [   34.120000] Bluetooth: RFCOMM socket layer initialized
    [   34.120000] Bluetooth: RFCOMM TTY layer initialized
    [   34.120000] Bluetooth: RFCOMM ver 1.8
    [   34.604000] Non-volatile memory driver v1.2
    [   35.296000] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    [   35.296000] agpgart: Putting AGP V2 device at 0000:00:00.0 into 1x mode
    [   35.296000] agpgart: Putting AGP V2 device at 0000:01:00.0 into 1x mode
    [   35.544000] [drm] Setting GART location based on new memory map
    [   35.544000] [drm] writeback test succeeded in 2 usecs
    [   59.504000] NET: Registered protocol family 10
    [   59.504000] lo: Disabled Privacy Extensions
    [   59.504000] ADDRCONF(NETDEV_UP): eth0: link is not ready
    [   59.504000] ADDRCONF(NETDEV_UP): eth1: link is not ready
    [  193.244000] e100: eth0: e100_watchdog: link up, 100Mbps, full-duplex
    [  193.244000] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
    [  207.004000] eth0: no IPv6 routers present
    [  256.420000] ip_tables: (C) 2000-2006 Netfilter Core Team
    [  256.896000] Netfilter messages via NETLINK v0.30.
    [  257.140000] nf_conntrack version 0.5.0 (4091 buckets, 32728 max)
    [  263.776000] end_request: I/O error, dev fd0, sector 0
    [  276.836000] end_request: I/O error, dev fd0, sector 0
    [  289.904000] end_request: I/O error, dev fd0, sector 0
    [  303.848000] end_request: I/O error, dev fd0, sector 0
    [  317.060000] end_request: I/O error, dev fd0, sector 0
    [  317.060000] Buffer I/O error on device fd0, logical block 0
    [  330.124000] end_request: I/O error, dev fd0, sector 0
    [  330.124000] Buffer I/O error on device fd0, logical block 0
    [  343.188000] end_request: I/O error, dev fd0, sector 0
    [  343.188000] Buffer I/O error on device fd0, logical block 0
    [  356.252000] end_request: I/O error, dev fd0, sector 0
    [  356.252000] Buffer I/O error on device fd0, logical block 0
    [  369.316000] end_request: I/O error, dev fd0, sector 0
    [  369.316000] Buffer I/O error on device fd0, logical block 0
    [  382.380000] end_request: I/O error, dev fd0, sector 0
    [  382.380000] Buffer I/O error on device fd0, logical block 0
    [  395.440000] end_request: I/O error, dev fd0, sector 0
    [  395.440000] Buffer I/O error on device fd0, logical block 0
    [  408.504000] end_request: I/O error, dev fd0, sector 0
    [  408.504000] Buffer I/O error on device fd0, logical block 0
    [  421.596000] end_request: I/O error, dev fd0, sector 0
    [  421.596000] Buffer I/O error on device fd0, logical block 0
    [  434.660000] end_request: I/O error, dev fd0, sector 0
    [  434.660000] Buffer I/O error on device fd0, logical block 0
    [  447.720000] end_request: I/O error, dev fd0, sector 0
    [  447.720000] Buffer I/O error on device fd0, logical block 0
    [  460.784000] end_request: I/O error, dev fd0, sector 0
    [  460.784000] Buffer I/O error on device fd0, logical block 0
    [  474.008000] end_request: I/O error, dev fd0, sector 0
    [  474.008000] Buffer I/O error on device fd0, logical block 0
    [  487.128000] end_request: I/O error, dev fd0, sector 0
    [  487.128000] Buffer I/O error on device fd0, logical block 0
    [  500.272000] end_request: I/O error, dev fd0, sector 0
    [  500.272000] Buffer I/O error on device fd0, logical block 0
    [  513.336000] end_request: I/O error, dev fd0, sector 0
    [  513.336000] Buffer I/O error on device fd0, logical block 0
    [  526.396000] end_request: I/O error, dev fd0, sector 0
    [  539.460000] end_request: I/O error, dev fd0, sector 0
    [  552.524000] end_request: I/O error, dev fd0, sector 0
    [  565.588000] end_request: I/O error, dev fd0, sector 0
    [  565.588000] Buffer I/O error on device fd0, logical block 0
    [  578.652000] end_request: I/O error, dev fd0, sector 0
    [  578.652000] Buffer I/O error on device fd0, logical block 0
    [  879.840000] usb 2-2: USB disconnect, address 3
    marvin@UBUNTU-T40:~/Desktop$ 
    
    Ich glaub ist zu lang, passt nicht ganz ins Terminal
     
  5. #4 root1992, 21.09.2007
    root1992

    root1992 von IT-Lehrern besessen

    Dabei seit:
    02.01.2006
    Beiträge:
    1.138
    Zustimmungen:
    0
    Ort:
    Märchenwald
    Wird die nur nicht automatisch gemountet oder erkennt sie dein Rechner komplett nicht?
     
  6. #5 Marvin, 21.09.2007
    Zuletzt bearbeitet: 21.09.2007
    Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    Windows erkennt die Festplatte, kann sie allerdings nicht Partitionieren...
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Ich konnte das jetzt als NTFS formatieren...
    Kann ich das ohne Datei-Verluste in Fat32 umwandeln?

    Mein erster Text kamm erst nach einer Stunde...
    Wie kommt das?
     
  7. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    Beim mounten kommt die Meldung:

    Code:
    marvin@UBUNTU-T40:~$ sudo mount -t ntfs-3g /dev/sdb1 /mnt
    $MFT has invalid magic.
    Failed to load $MFT: Input/output error
    Failed to mount '/dev/sdb1': Input/output error
    NTFS is either inconsistent, or you have hardware faults, or you have a
    SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
    then reboot into Windows TWICE. The usage of the /f parameter is very
    important! If you have SoftRAID/FakeRAID then first you must activate
    it and mount a different device under the /dev/mapper/ directory, (e.g.
    /dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
    for the details.
    
     
  8. #7 Tomekk228, 22.09.2007
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    nach /mnt? mach mal nen ordner in /mnt. Bei mir ist es z.b

    Code:
    /mnt/seagate/
    
    und melde dich mal als root an und mounte die platte mal so wie im beispiel >
    Code:
    ntfs-3g /dev/sdb5 /mnt/seagate -o force
    
    Die letzte meldung ist nur wichtig, und die ist folgende bei dir >
    Bei mir kommt das wenn ich die platte einstecke und dmesg ausführe >
    Code:
    usb 5-2: new high speed USB device using ehci_hcd and address 6
    usb 5-2: configuration #1 chosen from 1 choice
    scsi4 : SCSI emulation for USB Mass Storage devices
    usb-storage: device found at 6
    usb-storage: waiting for device to settle before scanning
    scsi 4:0:0:0: Direct-Access     ST332062 0AS                   PQ: 0 ANSI: 2
    sd 4:0:0:0: [sdc] 625140335 512-byte hardware sectors (320072 MB)
    sd 4:0:0:0: [sdc] Write Protect is off
    sd 4:0:0:0: [sdc] Mode Sense: 38 00 00 00
    sd 4:0:0:0: [sdc] Assuming drive cache: write through
    sd 4:0:0:0: [sdc] 625140335 512-byte hardware sectors (320072 MB)
    sd 4:0:0:0: [sdc] Write Protect is off
    sd 4:0:0:0: [sdc] Mode Sense: 38 00 00 00
    sd 4:0:0:0: [sdc] Assuming drive cache: write through
     sdc: sdc2 < sdc5 >
    sd 4:0:0:0: [sdc] Attached SCSI disk
    sd 4:0:0:0: Attached scsi generic sg2 type 0
    usb-storage: device scan complete
    
    und ein folgender fdisk -l spuckt das aus >
    Code:
    Disk /dev/sdc: 320.0 GB, 320071851520 bytes
    255 heads, 63 sectors/track, 38913 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x0b59d5a0
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sdc2   *           2       38913   312560640    5  Extended
    /dev/sdc5               2       38913   312560608+   7  HPFS/NTFS
    
    Also, meld dich als root an, und führ mal fdisk -l aus. Wenn dort die platte nicht erscheint dann wurde sie nicht erkannt.
     
  9. #8 marcellus, 22.09.2007
    marcellus

    marcellus Kaiser

    Dabei seit:
    09.05.2007
    Beiträge:
    1.392
    Zustimmungen:
    0
    Was sagt
    Code:
    sudo fdisk -l /dev/sdb
    
    Wenn das device erkannt wird, aber du Probleme hast würd ich mal die festplatte fix in einen rechner einbauen und schauen, obs der Rahmen oder die platte ist und dann weiterschauen. Es kann uu sein, dass du einen extrem crapigen rahmen gekauft hast. Es ist echt ein wunder was da alles so durchgeht.
     
  10. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    So läuft jetzt!
    Noch zwei Fragen.
    1. Wie kann ich unter Ubuntu die Platte unmounten?
    Denn er meint das ist den Befehl unmount nicht gäbe...
     
  11. #10 gropiuskalle, 22.09.2007
    Zuletzt bearbeitet: 22.09.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Ohne n!

    Code:
    umount /dev/sdb
     
  12. #11 marcellus, 22.09.2007
    marcellus

    marcellus Kaiser

    Dabei seit:
    09.05.2007
    Beiträge:
    1.392
    Zustimmungen:
    0
    Es sollte umount geben, trotz allem, da du wahrscheinlich das ganze als user verwendest, solltest du gnome-volume-manager starten und dann einfach damit über die gui arbeiten.

    Aber umount sollte er haben, zumindest, wenn du sudo su - machst und dann

    edit:ah unmount total überlesen, bin aber auch mal reingefallen
     
  13. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    Danke!
    Kann jetzt "unmounten".
     
  15. #13 Tomekk228, 23.09.2007
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Was der lösungweg war, und was das problem war, würden wir glaub ich auch alle wissen wollen ;) bzw die leute die vllt irgendwann auch mal das problem haben und per SuFu hier her gelangen :)
     
Thema: Externe Festplatte wird nicht erkannt
Besucher kamen mit folgenden Suchen
  1. externe festplatte wird nicht erkannt

Die Seite wird geladen...

Externe Festplatte wird nicht erkannt - Ähnliche Themen

  1. Linux-Treiber für externe Festplatte von Intenso?

    Linux-Treiber für externe Festplatte von Intenso?: Hallo, an Weihnachten hat es jemand gut mit mir gemeint und mir die externe Festplatte Intenso Memory Center 3.5" mit 3TB geschenkt. Unter...
  2. Ordner auf der externen Festplatte spiegeln.

    Ordner auf der externen Festplatte spiegeln.: Hallo, mit welchem Programm kann ich Ordner oder auch ganz interne Platten auf einer externen Festlplatte spiegeln? Allerdings nicht einfach...
  3. Problem mit externer Festplatte

    Problem mit externer Festplatte: Hallo, Linuxuser aus aller Welt... Ich habe heute von einer Freundin eine Festplatte erhalten, von der ich Daten extrahieren soll. Das hübsche...
  4. Externe Festplatte nicht mehr nutzbar / kaputt

    Externe Festplatte nicht mehr nutzbar / kaputt: Hallo, nachdem ich heute meine gute WD MyPassport externe Festplatte während der Nutzung der Ubuntu 10.10 Installations CD am PC hatte, will das...
  5. Externe Festplatte mountet nicht mehr !

    Externe Festplatte mountet nicht mehr !: Moin, hab schon Google zum verzweifeln gebracht. Also habe heute Debian 6 mit Xfce neu installieren müssen. Vorher ging es wunderbar mit...