./et-linux-2.55.x86.run + x86/glibc-2.1

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von cosmocramer, 16.09.2007.

  1. #1 cosmocramer, 16.09.2007
    cosmocramer

    cosmocramer Grünschnabel

    Dabei seit:
    16.09.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo.

    Ich möchte einen einfachen GameServer für RTCW:ET 2.55 zum laufen kriegen, scheitere aber am glib-Problem.

    1. Habe im Internet und hier im Forum einige Threads zu diesem [o.ä.] Problem gefunden, leider ab keine [für mich] passende Lösung.

    2. Debian 4.0 / Ubuntu Server 7.04 - bei beiden das Problem...[siehe Code]

    Code:
    # ./et-linux-2.55.x86.run 
    Creating directory setup.1947 
    Verifying archive integrity... All good. 
    Uncompressing Enemy Territory 2.55.............................. 
    .......................................................................................... 
    ............................................................................................... 
    .................................................................................... 
    The setup program seems to have failed on x86/glibc-2.1 
    
    See http://zerowing.idsoftware.com/linux/ for troubleshooting
    Ich möchte nicht auf 2.60b btw. dieser Server läuft schon.

    Wie bekomme ich diese glibc-2.1-Version ins Debian oder wie kann ich da einen evtl. fehlenden Link auf die installierte glibc-Version setzen ?
    Oder wie kann ich dieses Installationspaket manuell entpacken [--keep geht auch nicht...:-(]...?


    Vielen Dank für jeden Hinweis im Voraus...

    bye, cosmo
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 cosmocramer, 21.09.2007
    cosmocramer

    cosmocramer Grünschnabel

    Dabei seit:
    16.09.2007
    Beiträge:
    2
    Zustimmungen:
    0
    So, als mögliche lösung erwies sich die graphische Installation von
    et-linux-2.55.x86.run auf dem Ubuntu-Gnome-Desktop.
    Den Installationsordner konnte ich dann per FTP auf den Debian-Server schieben und dort den ET-Server starten...läuft scheinbar jetzt erstmal.

    a. Habe den ETS-Fix mit reingenommen [gibt es hier Erfahrungen dazu?].

    b.
    Aber kann mir noch jemand einen Tipp geben ?
    Also, welche Möglichkeit habe ich jetzt, unter Debian den entstehenden Traffic zu loggen, nur das Volumen, eine qualifiziertes Loggen ist nicht notwendig.

    Danke schön.

    Bye, Cosmo
     
Thema:

./et-linux-2.55.x86.run + x86/glibc-2.1