emerge alsa-utils -> Fehler!!!

Dieses Thema im Forum "Gentoo" wurde erstellt von Drizzt_DoUrden, 19.03.2006.

  1. #1 Drizzt_DoUrden, 19.03.2006
    Zuletzt bearbeitet: 19.03.2006
    Drizzt_DoUrden

    Drizzt_DoUrden Tripel-As

    Dabei seit:
    06.01.2003
    Beiträge:
    200
    Zustimmungen:
    0
    Hi hab grad gentoo neu drauf gemacht und wolle alsa-utils emergen dann kommt folgendes:

    checking for initscr in -lgpm... no
    checking for initscr... no
    checking for initscr in -lncursesw... no
    checking for -lncursesw in /usr/local/lib... no
    checking for -lncursesw in /usr/lib... no
    configure: error: Cannot link ncursesw library

    !!! Please attach the config.log to your bug report:
    !!! /var/tmp/portage/dialog-1.0.20050206/work/dialog-1.0-20050206/config.log

    !!! ERROR: dev-util/dialog-1.0.20050206 failed.
    !!! Function econf, Line 495, Exitcode 0
    !!! econf failed
    !!! If you need support, post the topmost build error, NOT this status message.


    hier noch die log falls es wichtig is

    http://phpfi.com/108163

    Wer kann mir sagen was er da von mir will?



    Gruss Drizzt




    EDIT:

    einfach noch mal ncurses mergen dann gehts :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bâshgob, 19.03.2006
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Hast du ncurses installiert? Das scheint zu fehlen, zumindest findet configure es nicht.
     
  4. #3 Drizzt_DoUrden, 20.03.2006
    Drizzt_DoUrden

    Drizzt_DoUrden Tripel-As

    Dabei seit:
    06.01.2003
    Beiträge:
    200
    Zustimmungen:
    0
    Wie gesagt geht nun :)
     
Thema:

emerge alsa-utils -> Fehler!!!

Die Seite wird geladen...

emerge alsa-utils -> Fehler!!! - Ähnliche Themen

  1. Emergency Mode

    Emergency Mode: Hallo an alle! Ich hab folgendes Problem und weiß absolut nicht mehr weiter. Ich hab auf meinem Rechner Centos 7 installiert und hab einen...
  2. Packete emergen geht nicht mehr

    Packete emergen geht nicht mehr: All alles lief wollte ich das System vor dem schlafen gehen noch fix "aufräumen" # emerge --update --deep world # emerge --depclean #...
  3. probleme bei emergen von x11-libs/libview

    probleme bei emergen von x11-libs/libview: >> Sending package output to stdio due to interactive package(s): app-emulation/vmware-workstation-6.5.0.118166 >>> Verifying ebuild manifests...
  4. Problem beim Emergen

    Problem beim Emergen: Hallo, ich habe seit neustem ein Problem mit dem Emergen von Paketen unter Gentoo Linux. Wenn ich z. B. gnucash (wie neulich) oder ein anderes...
  5. gentoo portage: emerge when unmasked

    gentoo portage: emerge when unmasked: gibt es eine moeglichkeit, eventuell sogar ein portage-feature, dass einem erlaubt, masked ebuilds in eine art "warteschleife" zu stellen, so dass...