Eingabe Problem bei allen Editoren

Dieses Thema im Forum "Anwendungen" wurde erstellt von Senator, 25.06.2007.

  1. #1 Senator, 25.06.2007
    Senator

    Senator Mitglied

    Dabei seit:
    21.05.2006
    Beiträge:
    35
    Zustimmungen:
    0
    Bei mir funktionieren die französischen Bezonungszeichen nicht automatisch. Wenn ich bspw. die Buchstaben á oder â brauche, muss ich die Zeichentabelle anstrengen und die Zeichen mit copy + paste einfügen.

    Anonsten sieht es so aus:
    ´a ^a
    und die Zeichen sind voneinander getrennt. Das kann ich natütlich nicht gebrauchen.
    Ich nutze Ubuntu Dapper LTS

    Wie kann ich das beheben?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stäubel, 25.06.2007
    stäubel

    stäubel Doppel-As

    Dabei seit:
    05.10.2006
    Beiträge:
    111
    Zustimmungen:
    0
    Ort:
    Schweiz
    Ist das nicht einfach ein Problem der Keyboard Einstellung?

    Quelle:

    http://www.bralug.de/wiki/index.php?title=Debian_Etch_auf_einer_Sun_Ultra_1_Creator
     
  4. #3 Senator, 25.06.2007
    Senator

    Senator Mitglied

    Dabei seit:
    21.05.2006
    Beiträge:
    35
    Zustimmungen:
    0
    Danke für den Tipp.

    Funktioniert leider nicht. Über Gnome kann ich ja viele Tastaturbelegungen auswählen. Hat mir nichts eingebracht.
     
  5. .mike.

    .mike. Doppel-As

    Dabei seit:
    27.08.2006
    Beiträge:
    207
    Zustimmungen:
    0
    evtl in der xorg config die option "nodeadkeys" deaktivieren z.B. auskommentieren
    und dann xserver neu starten
     
  6. #5 stäubel, 25.06.2007
    stäubel

    stäubel Doppel-As

    Dabei seit:
    05.10.2006
    Beiträge:
    111
    Zustimmungen:
    0
    Ort:
    Schweiz
    Hmm, sorry bin wohl nicht so ne grosse Hilfe :(

    Hast du das Tastaturmodell auch mal überprüft?
    System -> Einstellungen -> Tastatur -> Belegungen

    Ich habe bei meinem Gnome dort Generic 105-key

    Und eingestellt habe ich die de_DE ISO-8859-1 Kodierung.
    Das siehst du mit echo $LANG

    Grüsse Stäubel
     
Thema:

Eingabe Problem bei allen Editoren

Die Seite wird geladen...

Eingabe Problem bei allen Editoren - Ähnliche Themen

  1. Problem mit Texteingabe

    Problem mit Texteingabe: Moin, ich programmiere grade in C++ ein Programm in dem man Profile anlegen kann und stehe noch ziemlich am Anfang :) #include <iostream>...
  2. Probleme in der Konsole -> Tastatureingabe

    Probleme in der Konsole -> Tastatureingabe: Hallo, ich habe das Problem - bei Kubuntu 7.04 - dass wenn ich beim VIM etwas hinzufügen will, die Tastatur was total anderes macht, als ich...
  3. Problem mit der Eingabe über Tastatur

    Problem mit der Eingabe über Tastatur: Moin, also ich weiß nicht woran das liegt. Habe Ubuntu 6.06 und in regelmäßigen Abständen wrrrrrrd meine Eingabe über die tastatur mehrfach...
  4. Probleme mit dem Eingabepuffer unter C++

    Probleme mit dem Eingabepuffer unter C++: Hallo, habe irgendwie Probleme mit dem Eingabepuffer unter C++. Will nach jeder Eingabeabfrage den Eingabepuffer vollständig leeren, dass der...
  5. Nur bestimmtes Format für Eingabe

    Nur bestimmtes Format für Eingabe: Hallo zusammen, Folgendes Problem: Ein User soll ein Datum + Uhrzeit eingeben. Das Format muss folgendermassen sein: yyyy-dd-mm-hh-mm-ss...