Einfrieren bei Installation OpenSuSe 10.2

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von marcon88, 11.01.2007.

  1. #1 marcon88, 11.01.2007
    Zuletzt bearbeitet: 11.01.2007
    marcon88

    marcon88 Mathematiker gegen Rechts

    Dabei seit:
    11.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    :hilfe2:

    Ich kann zwar mathematisch denken, bin aber leider noch ein Grünschnabel, was Linux und Bios angeht, deswegen bitte ich um Verständnis und ausführliche Erklärung.

    Fehlerbeschreibung:

    Computer friert jedes Mal ein (>8 Mal), während meine Installation von OpenSuSe 10.2 (Deutsch) per Installations-CD läuft.

    1. Mal beim manuellen Einstellen der Partitionierung
    2.- ... später dann beim Bildschirm der Sprachauswahl oder bei der Aufforderung zur Datenträger-Prüfung.

    - Geräuschmäßig hört plötzlich das CD-Laufwerk auf zu lesen, der Lüfter bleibt allerdings an, Bildschirm-Ansicht auch.

    - In allen anderen Modi bleibt der Bildschirm einfach schwarz und der Computer scheint auch hier einzufrieren. Zumindest lässt sich nichts mehr rühren.
    - Vorher bereits auch die Netzinstallation mit BootCD sowohl über DSL-Router wie Modem am selben Problem gescheitert.
    - Ich habe zwei VGA-Plätze, beide ausprobiert (wegen schwarzem Bildschirm)
    - Habe sowohl CD-RW Laufwerk als auch DVD-Rom Laufwerk ausprobiert.

    - Habe bereits einen Memory Test mit memtest86-3.2 von BootCD ohne Probleme durchgeführt
    - Habe gerade XP neu installiert und hatte das Problem, dass Windows ohne Vorwarnung einfach durch einen Blue-Screen ersetzt wurde mit Hinweis darauf, dass Windows sich heruntergefahren habe. Problem durch Motherboard Treiber gelößt.

    - Im normalen Installationsmodus konnte ich sehen wie der SuSe die Treiber für Prozessor und Motherboard, etc. gefunden hat. Mehrmals bleib es auch nach den folgenden Zeilen stehen:

    Probing connected terminal
    Initialising virtual console
    Found a Linux terminal on /dev/console (156 columns x 60 Lines)



    ? Nun meine Frage ?

    Hardwareschaden? Bios-Problem?
    Meine Unfähigkeit?
    :headup:

    Hier meine Specs:

    ACPI-Uniprozessor-PC von Fuji-Siemens
    Intel(R) Celeron(R) 2.66 Gz P4

    - Motherboard:
    ASRock P4i45G mit Onboard-Graphik
    - Graphikkarte:
    NVIDIA GeForce 2M
    - IDE-Festplatte:
    Maxtor 6L250RO (250Gb)
    - CD-RW Drive:
    Artec WRR-4848
    - DVD-Drive:
    Samsung DVD-ROM SD-6125
    - Speicher:
    512 DDR266 (leider weiß ich den Hersteller nicht)

    Danke!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Vegeta

    Vegeta Tripel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    187
    Zustimmungen:
    0
    Treten die Probleme auch auf wenn Du eine Live-CD benutzt?
    Verwendest Du unterschiedliche Speicherriegel?
    Wie alt ist Dein BIOS?
    Hast Du mal versucht Bootoption mitzugeben z.B. acpi=off noapic usw. ?
     
  4. #3 grandpa, 12.01.2007
    grandpa

    grandpa CLOSED

    Dabei seit:
    31.08.2005
    Beiträge:
    147
    Zustimmungen:
    0
    So aus dem Bauch raus würde ich auf ein Spannungs- (Netzteil?) oder Hitzeproblem (CPU,Graka usw.) tippen da das OS einfach so abgewürgt wird. Hast du die Möglichkeit das NT mal zu prüfen oder zu wechseln?
     
  5. #4 marcon88, 12.01.2007
    marcon88

    marcon88 Mathematiker gegen Rechts

    Dabei seit:
    11.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Spannungsproblem könnte schon sein. Allerdings reicht es (be XP) für eine Warnung auf Bluescreen, dass Windows aus sicherheitsgründen heruntergefahren wurde (Computer fährt nicht herunter, Computer hört einfach auf.)

    Da ich mich mit Hardware noch nicht so gut auskenne und auch keine weitere da habe, habe ich nicht wirklich die Möglichkeit ein anderes Netzteil so ohne weiteres auszuprobieren, werde aber schauen, ob ich eins organisieren kann.

    Wie kann ich sonst die Hardware-Komponenten prüfen? Der Lüfter läuft eigentlich immer gut, allerdings auf Hochtouren.

    Live-CD ist die BootCD für die Netzwerkinstallation?
    Ich habe nur einen einzigen 512Mb Speicherriegel. Ist also asymetrisch (2 Steckplätze).
    Bootoptionen habe ich alle anderen ausprobiert und der Bildschirm blieb dann ganz schwarz auf beiden VGA-Ausgängen.

    Wie schaue ich nach wie alt mein BIOS ist? ?(

    Danke
     
  6. #5 grandpa, 12.01.2007
    grandpa

    grandpa CLOSED

    Dabei seit:
    31.08.2005
    Beiträge:
    147
    Zustimmungen:
    0
    Vegeta meinte sicherlich eine z.B. Knoppix Live CD. Wenn du deinen REchner neustartest meldet sich (bei DesktopPCs) zuerst das Bios der Graka. Wenn es dann an den Post geht und die "Hit DEL oder /F1 ... /XY Key to Enter...." erscheint müsstest du mit der "Pause Taste" den Vorgang unterbrechen können. Notiere die am oberen Bildrand stehenden Angaben zum Hersteller des Bios und am unteren Rand die Angaben zur Version. Bei Phönix und Award sollte es so sein, bei AMI oder IBM bin ich mir nicht sicher. Mache dich sodann auf der Herstellerseite auf die Suche. Besser aber ist, du notierst dir die Daten vom Mainboard. Hier reicht ein Blick auf das Mainboard wo Typ und Revision irgendwo zwischen den PCI Slots stehen sollten (je nach Hersteller verschieden). Dies ist die sicherere Methode. Und - wichtig :oldman LESE die Update-Anleitung - BEVOR du die Updaterei beginnst!
     
Thema:

Einfrieren bei Installation OpenSuSe 10.2

Die Seite wird geladen...

Einfrieren bei Installation OpenSuSe 10.2 - Ähnliche Themen

  1. Einfrieren der Installation, Suse 10.1

    Einfrieren der Installation, Suse 10.1: Hallo allerseits, nachdem ich mir das neue Gamestar Sonderheft gekauft habe, auf dem Suse 10.1 ist, wollte ich mir dieses parallel zu Windows...
  2. starten - einfrieren

    starten - einfrieren: irgendwie scheint mich linux nicht zu mögen. abgesehen von meinem problem, dass ich das wlan nicht zum laufen kriege (siehe...
  3. Einfrieren wegen überhitztem Netzteil?

    Einfrieren wegen überhitztem Netzteil?: Hallo, ich hab das Problem - nur unter Linux - dass mein Netzteil zB beim Komprimieren, Extrahieren und Verschieben großer Dateien bzw Archive...
  4. Einfrieren unter Suse 10.2

    Einfrieren unter Suse 10.2: Hallo! Ich habe folgendes Problem: Unter Suse 10.2 mit KDE friert das system manchmal einfach ein! Der mauszeiger bewegt sich zwar noch, aber...
  5. Fehler in FreeBSD's ipwf lässt System einfrieren

    Fehler in FreeBSD's ipwf lässt System einfrieren: [IMG] Die Entwickler von FreeBSD haben einige Patches bereitgestellt, die mehrere kritische Fehler schließen sollen. Einer der Patches schließt...