einfierendes Debian nach Upgrade auf Lenny

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Onkel Jürgen, 30.11.2007.

  1. #1 Onkel Jürgen, 30.11.2007
    Onkel Jürgen

    Onkel Jürgen Doppel-As

    Dabei seit:
    27.11.2007
    Beiträge:
    114
    Zustimmungen:
    0
    Ort:
    Tübingen
    Hi, hab heut mein Debian Etch auf Lenny erneuert.
    Ist auch eigentlich alles gut gelaufen, ohne fehlermeldungen und so.
    Bis ich neugestartet habe: da konnte Debian den Xserver nicht starten, weil der Nvidia treiber nicht auf diesem Kernel läuft.
    Dann hab ich versucht auf den Nvidia Treiber zu aktualisieren, hat aber auch nicht geklappt.
    Also hab ich wieder auf den Hauseigenen nv Treiber umgestellt.
    Jetzt hat mein BS auch ganz normal gestartet und ich bin auf den Desktop gekommen. Allerdings friert mein System jetzt jedesmal nach ein paar Minuten ein.
    Da ich noch recht frisch mit Linux arbeite habe ich leider keine Ahnung, wie ich das Problem jetzt angehen soll.
    Wäre echt nett, wenn mir da jemand ein paar Tips geben könnte.

    Jürgen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bâshgob, 30.11.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
  4. #3 Onkel Jürgen, 01.12.2007
    Onkel Jürgen

    Onkel Jürgen Doppel-As

    Dabei seit:
    27.11.2007
    Beiträge:
    114
    Zustimmungen:
    0
    Ort:
    Tübingen
    sorry war eigentlich keine absicht
     
  5. #4 z-shell, 01.12.2007
    z-shell

    z-shell Debianator

    Dabei seit:
    30.05.2007
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    /home/z-shell
    Warum muss man euch Menschen eigentlich immer alles aus der Nase ziehen?
    - Was sagen die logs?
    - Fehlermeldungen?

    Code:
    grep 'EE' /var/log/Xorg.0.log
    tail /var/log/messages
    
    wäre mal ein Ansatz.
    Und falls du den bootlogd an hast:
    Code:
    grep 'failed' /var/log/boot
    /edit:
    ach, ja.
    Deine /etc/X11/xorg.conf wäre auch nett einzusehen.
     
  6. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Woher soll ein Anfänger wissen wo Logs liegen und welche für so ein Problem interessant sind?
     
  7. daboss

    daboss Keine Macht für niemand!

    Dabei seit:
    05.01.2007
    Beiträge:
    1.294
    Zustimmungen:
    0
    Ort:
    sydney.australia.world
    Naja, in dem er generell selbst bissl nach grafikproblemen sucht zbsp ;) (Ich glaub, NVidia sagt im Fehlerfall sogar, welches log es erstellt hat? Schon länger her, das ich den händisch und nicht aus den repos installiert hab....)
    Hm, und was "hat aber auch nicht geklappt." heißt wäre auch interessant :)
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 whitenexx, 01.12.2007
    whitenexx

    whitenexx Doppel-As

    Dabei seit:
    11.11.2006
    Beiträge:
    148
    Zustimmungen:
    0
    Ort:
    Leverkusen
    Da muss ich dir zustimmen, dass wüsste ich persönlich jetzt direkt auch nicht.
    Da find ich es toll, wenn es nette User gibt die es einem sagen.
     
  10. #8 Onkel Jürgen, 03.12.2007
    Onkel Jürgen

    Onkel Jürgen Doppel-As

    Dabei seit:
    27.11.2007
    Beiträge:
    114
    Zustimmungen:
    0
    Ort:
    Tübingen
    Also erstma danke, dass es in dieser Gemeinde doch noch welche gibt, die Neulinge begrüßen und verstehen, dass man eben nich alles auf Anhieb wissen kann.

    Und das nächste is, dass ich gerne mal im Internet gesucht hätte und mich schlau machen wollte, aber wie ich oben geschrieben habe friert mein System immer nach ein bis zwei Minuten ein, sodass ich gar keine Chance hatte irgendwas zu suchen.

    Mein Prob hab ich über meinen Mitbewohner seinen PC ins Internet gestellt, und dass ich den nich für 2 stunden beschlagnahmen kann, bis ich eventuell eine Lösung finde, sollte jedem klar sein.

    Hab jetzt einfach Etch nochmal komplett neu installiert, geht auch wieder wunderbar.

    Grüße
     
Thema:

einfierendes Debian nach Upgrade auf Lenny

Die Seite wird geladen...

einfierendes Debian nach Upgrade auf Lenny - Ähnliche Themen

  1. Wiederherstellen von überschriebenen Dokumenten auf debian samba

    Wiederherstellen von überschriebenen Dokumenten auf debian samba: Ich habe ein Problem. Vor Kurzem hat der Trojaner cryptologer einen Schaden eingerichtet. Glücklicherweise gab es eine Sicherung auf...
  2. Debian Samba 4.2.10+dfsg-0+deb8u3 Password wrong -Windows DC

    Debian Samba 4.2.10+dfsg-0+deb8u3 Password wrong -Windows DC: Hallo, ich habe einen debian Samba-Server mit share´s ohne Domäne aufgesetzt, d.h. "standalone". Wenn ich von Windows-Clients mit...
  3. Debian VM Klonen und parallel betreiben? Systemanpassungen

    Debian VM Klonen und parallel betreiben? Systemanpassungen: Hallo, ich habe vor eine Debian Maschine als Prototyp aufzusetzen... (als vSphere VM).... Diese Maschine will ich dann x-mal klonen und in div....
  4. LinuxDistribution: Bunsenlabs (Debian 8.2 mit Openbox)

    LinuxDistribution: Bunsenlabs (Debian 8.2 mit Openbox): Für alle die eine superschnelle minimalistische Distribution suchen, die auch auf schwachen Rechnern läuft, ich bin fündig geworden. Bin gestern...
  5. Update auf Apache >=2.4.12 unter Debian Jessie

    Update auf Apache >=2.4.12 unter Debian Jessie: Hi, aufgrund eines Bugs in Apache 2.4 benötige ich zum Deployment von Seafile unter Debian Jessie das Paket apache2 in der Version >= 2.4.12...