[Eclipse]VisualEditor-Installation

Dieses Thema im Forum "Java/Mono/dotGNU" wurde erstellt von p47rick, 13.04.2007.

  1. #1 p47rick, 13.04.2007
    Zuletzt bearbeitet: 13.04.2007
    p47rick

    p47rick Mitglied

    Dabei seit:
    18.03.2007
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Wien
    Hi@all

    Wenn ich das VE-Plugin mit dem Update-Tool in Eclipse installieren will, kommen folgende Fehlermeldungen:

    Code:
    Requested operation cannot be performed because it would invalidate the current configuration. See details for more information.
      Java EMF Model (1.2.3.v20070130_R----6zXJK-L2U8VZ) requires feature "org.eclipse.emf (2.2.0)", or compatible.
      Visual Editor (1.2.1.v20060817_M-zXJUB0fx_-eyDdh) requires feature "org.eclipse.emf (2.2.0)", or compatible.
    
    Wo bekomme ich die org.eclipse.emf her?

    lg patrick
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    sry für das ich extra einen thread aufgemacht habs gefunden @ elipse-seite
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    naja eine frage hätte ich doch: also ich hab den ve jetzt installiert, wie verwende ich ihn?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

[Eclipse]VisualEditor-Installation