dvd kann nicht gemounted werden (base-config, sarge)

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von pierrebarkhoff, 07.01.2005.

  1. #1 pierrebarkhoff, 07.01.2005
    pierrebarkhoff

    pierrebarkhoff Grünschnabel

    Dabei seit:
    04.08.2004
    Beiträge:
    5
    Zustimmungen:
    0
    moin,

    Habe debian sarge (dvd aus Linux Mag - Network edition) auf einem Asus CUV4x-S, 2x PIII 1GHz, 512 MB Ram, IPC Vortex SCSI Controller, 2x 36 GB (Raid1) installiert. Die installation des Basis-System funzt (kernel 2.6.6-1). nach dem reboot startet er die base-config, aber bei der apt-config findet er dvd nicht, zumindest sagt er beim mount von /dev/hdX "hdX is not a valid block device". in der fstab steht als format iso9660. ide_cd wird als modul geladen. jmd ne idee??
    thx
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. khs

    khs Routinier

    Dabei seit:
    19.08.2004
    Beiträge:
    408
    Zustimmungen:
    0
    Dumme Fragen, ich weiss, aber ich frag vorsichtshalber doch, waer nicht das erste Mal... ;)

    - Laufwerk wird vom BIOS erkannt?
    - die CD laesst sich woanders lesen?
    - eine andere CD in diesem Laufwerk laesst sich auch nicht lesen?
    - Gehts mit Knoppix?
    - Was spricht "dmesg|grep hdX"?

    -khs
     
  4. #3 Atomara, 07.01.2005
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    bei hdx irrst du dich


    wie ist dein laufwerk angeschlossen ?


    Primary:

    Master : hda
    Slave : hdb

    Secondary:

    Master : hdc
    Slave : hdd
     
  5. #4 pierrebarkhoff, 07.01.2005
    pierrebarkhoff

    pierrebarkhoff Grünschnabel

    Dabei seit:
    04.08.2004
    Beiträge:
    5
    Zustimmungen:
    0
    erstmal thx für die antworten

    @khs:
    - lw wird vom bios erkannt( hab ja schließlich 5 min vorher das grundsystem darüber installiert)
    - es ist eine dvd und sie ließ wie ebend schon gesagt vorher noch lesen
    - fehlermeldung beim mounten bleibt die selbe bei anderen cd's und dvd's
    - kann nicht sagen ob es mit knoppix geht, da ich keins hier habe (@work)
    - dmesg gibt nichts über hdc aus, vermute daher das es am modul liegt:
    cat /proc/modules liefert (in diesem zusammenhang):
    isofs, ide_cd, ide_core, cdrom

    bin in diesem bereich nicht so bewandert, weiß jmd ob das so ok ist?


    @Atomara:
    es ist hdc, hab es nur allgemein gehalten weil es ja eigentlich egal ist...
     
  6. #5 NiceDay, 07.01.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Vielleicht musst du es auch per scd0 ansprechen und nicht hdc, wenn es z.B. ide-scsi oder halt SCSI nutzt.
     
  7. #6 pierrebarkhoff, 07.01.2005
    pierrebarkhoff

    pierrebarkhoff Grünschnabel

    Dabei seit:
    04.08.2004
    Beiträge:
    5
    Zustimmungen:
    0
    das modul ide-scsi taucht in /proc/modules nicht auf...
    mount -t iso9660 /dev/scd0 /cdrom ergibt das selbe "/dev/scd0 is not a valid block device".
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. khs

    khs Routinier

    Dabei seit:
    19.08.2004
    Beiträge:
    408
    Zustimmungen:
    0
    Wenn beim Initialisieren von ide_core nichts ueber hdc gefunden wird (und somit auch nichts nach dmesg geschrieben wird), heisst das in meinen Augen, dass der Treiber das DVD-Laufwerk nicht erkennt. Warum das allerdings so ist, kann ich mir beim besten Willen nicht vorstellen.

    Eine Ausgabe ueber die gefundenen ATAPI-Laufwerke sollte in jedem Fall erscheinen :
    Code:
     Probing IDE interface ide1...
    hdc: TEAC DV-W50D, ATAPI CD/DVD-ROM drive
    hdd: LITE-ON LTR-48125S, ATAPI CD/DVD-ROM drive
    [...]
    hdc: ATAPI 32X DVD-ROM DVD-R CD-R/RW drive, 2000kB Cache, UDMA(33)
    Uniform CD-ROM driver Revision: 3.20
    hdd: ATAPI 48X CD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
    
    Der obere Teil kommt sicher von ide_core, bei den beiden unteren Zeilen bin ich gerade zu faul, nachzuschauen.

    -khs, der neugierig ist, wie sich das loesen wird...
     
  10. #8 [Karl]Aschnikof, 07.06.2005
    [Karl]Aschnikof

    [Karl]Aschnikof Grünschnabel

    Dabei seit:
    04.06.2005
    Beiträge:
    6
    Zustimmungen:
    0
    bei mir sagt der mount befehl "kein medium gefunden" und läßt sich somit nicht mounten.
    bei dmesg|grep hdc spuckt er aus das atapi treiber für cd und DVD rom geladen hat bzw. des gerät erkannt hat, aber bringt auch ein paar zeilen weiter nen error:
    hdc: packet command error

    es handelt sich um ein original DVD film der auch unter windoof media player funktioniert (soeben getestet :D ).
    woran kanns liegen? (achja ...vom bios wirds auch erkannt des laufwerk ;) )

    benutzen tu ich Ubuntu Hoary
    und gleich mal nebenbei ...wie tu ich dann die dvd abspielen, bzw. mit welchem programm?
    hab ja ne kurze anleitung gefunden aber da stand nur das man "sudo apt-get install libdvdcss2" installieren muss (dvd playback capability)

    cu
    [Karl]Aschnikof
     
Thema:

dvd kann nicht gemounted werden (base-config, sarge)

Die Seite wird geladen...

dvd kann nicht gemounted werden (base-config, sarge) - Ähnliche Themen

  1. Nicht erkannte Zeichen nach Update

    Nicht erkannte Zeichen nach Update: Hi, nachdem ich mein Kali Linux geupdated habe, ist mir aufgefallen dass viele Zeichen auf verschiedenen Nutzeroberflächen nur fehlerhaft...
  2. Ethernet wird nicht erkannt

    Ethernet wird nicht erkannt: Ich habe das Problem, dass die Netzwerk karte von keinem System mehr geladen wird. Vor zwei Tagen habe ich das Netzteil vom Pc, das etwa eine...
  3. Kann meine Bandbreite nicht nutzen

    Kann meine Bandbreite nicht nutzen: Ich habe kürzlich mein Telekom-Anschluß von 2 auf 50 (Glasfaser) MBit/sec umgestellt. Mit dem Ziel Livestreams sehen zu können. Aber jetzt sehe...
  4. Festplatte wird nicht erkannt

    Festplatte wird nicht erkannt: Hallo, ich habe auf meinem HTPC (Mainboard IOM330-ITX von Zotac) XBMCbuntu installiert, das ist ein Lubuntu mit XBMC als HTPC-Oberfläche. Das...
  5. Kann Image mit Clonezilla nicht restoren

    Kann Image mit Clonezilla nicht restoren: Hallo, ich habe mir die aktuelle Version von Clonezilla (amd64) gezogen und von USB gestartet. Ich wollte einn Image einer Festplatte...