DVD-Brenngeschwindugkeit mit k3b

Dieses Thema im Forum "Anwendungen" wurde erstellt von Asparagus, 19.03.2007.

  1. #1 Asparagus, 19.03.2007
    Asparagus

    Asparagus Linux-Anwender

    Dabei seit:
    16.03.2007
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo Forumaner,

    ich habe einen LG DVD Brenner, der DVD mit 18facher Geschwindigkeit brennen kann. Er wird auch richtig von k3b erkannt.

    Beim Brennen normaler CDs funzt auch alles (max. Geschwindigkeit des Brenners: 48x; gebrannt wird durchschnittlich mit 40x).

    Wenn ich nun aber eine DVD brenne, brennt er maximal mit 1,2 facher Geschwindigkeit, egal ob ich in k3b die Geschwindigkeit auf automatisch oder auf 18x stelle. Auch die Berechtigungen im Einrichtungsassistent bewirken nichts, ob ich nun unter Gruppe users oder disk brenne (siehe angehängtes screenshot).

    Da ich weder hier im Forum noch unter Google relevante Lösungen gefunden habe, wende ich mich als Linux-Neuling vertrauensvoll an euch: kann mir jemand helfen?

    P.S. Ich arbeite mit openSUSE 10.2, KDE 3.5.6 und k3b 1.0.

    thx +mfG

    Guido
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 19.03.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Nur mal erstmal so als Test (ich hoffe, Du musst beim Experimentieren nicht zu viele Rohlinge verbraten...) - was passiert, wenn Du den Haken bei 'use burning group' wegmachst?
     
  4. #3 Asparagus, 19.03.2007
    Zuletzt bearbeitet: 19.03.2007
    Asparagus

    Asparagus Linux-Anwender

    Dabei seit:
    16.03.2007
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo,

    da passiert leider gar nix weiter...gleiches Problem :-( Bzw. werden die Berechtigungen dann jeweils auf "root.root" gesetzt...
     
  5. #4 gropiuskalle, 19.03.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Hm hm hm. Und wie sieht's mit dem speed aus, wenn Du statt K3B direkt growisofs verwendest?
     
  6. #5 Asparagus, 19.03.2007
    Asparagus

    Asparagus Linux-Anwender

    Dabei seit:
    16.03.2007
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Erfurt
    wie mach ich das denn?

    apropos grovisofs:

    wenn ich in der konsole k3bsetup ausführe, kommt das konfigurationsfenster, wo die entsprechenden brennprogramme cdrdao, cdrecord und grovisofs aufgeführt sind. wenn ich den konfigurationsassistenten aus k3b aufrufe, dann ist grovisofs nicht mehr vorhanden??
     
  7. #6 gropiuskalle, 20.03.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    *hust* wie man growisofs verwendet, steht in 'man growisofs', aber schau doch vorher nochmal lieber, welche Version von growisofs bei Dir installiert ist - K3B 1.0 benötigt growisofs 7.0, evtl. ist bei Dir ja noch die Version 6.1 installiert. Genauer muss bei dir das Paket 'dvd+rw-tools 7.0-0' installiert sein (growisofs steckt in diesem Paket drin).
     
  8. #7 Asparagus, 20.03.2007
    Asparagus

    Asparagus Linux-Anwender

    Dabei seit:
    16.03.2007
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Erfurt

    sorry, hätt ich wirklich gleich drauf kommen können, die man zu lesen *schäm*

    growisofs ist in der 7.0er Version vorhanden, hab jetzt in der bash mal growisofs ausgeführt und testweise die geschwindigkeit auf 12 gesetzt, das kommt dabei raus:

    guido@pegasus:~> growisofs -Z /dev/dvd -speed=12 /home/guido/Downloads
    Executing 'mkisofs /home/guido/Downloads | builtin_dd of=/dev/dvd obs=32k seek=0'
    I: -input-charset not specified, using UTF-8 (detected in locale settings)
    Using LIBDV000.RPM;1 for /home/guido/Downloads/Pakete/libdvdcss2-1.2.9-1.i386.rpm (libdvdcss2-1.2.9-0.pm.1.nosrc.rpm)
    /dev/dvd: "Current Write Speed" is 12.3x1352KBps.
    49.23% done, estimate finish Tue Mar 20 13:36:15 2007
    98.49% done, estimate finish Tue Mar 20 13:35:58 2007
    Total translation table size: 0
    Total rockridge attributes bytes: 0
    Total directory bytes: 4096
    Path table size(bytes): 38
    Max brk space used 0
    10169 extents written (19 MB)
    builtin_dd: 10176*2KB out @ average 0.5x1352KBps
    /dev/dvd: flushing cache
    /dev/dvd: closing track
    /dev/dvd: closing session
    guido@pegasus:~>

    also scheint es in der konsole zu funzen?

    Dann mag es an einer konfigurationsdatei von k3b liegen?

    mfg

    Guido
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Das klingt, finde ich, nicht so ueberzeugend.

    Es kann sein, dass der Brenner keine oder schlechte Informationen ueber den Rohling hat - die Schreibgeschwindigkeit haengt sehr stark von der Firmware ab. Kannst Du es mit einer andere Marke versuchen, oder gibt es vielleicht ein Firmware-Upgrade fuer den Brenner?
     
  11. #9 Asparagus, 21.03.2007
    Asparagus

    Asparagus Linux-Anwender

    Dabei seit:
    16.03.2007
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo,

    es gibt leider keine neue Firmware, der Brenner ist ja auch relativ neu am Markt. Als ich seinerzeit noch mit WindowsXP unterwegs war und die gleichen Rohlinge (dieselbe Spindel) benutzte, ging es allerdings auch mit Full Speed.

    Ich habe jetzt mal ein 4 GB großes .iso mit growisoft gebrannt, da war die Geschwindigkeit immer zwischen 8x und 9x, damit könnte ich zur Not leben, allerdings funzt es nicht mit k3b :-(:hilfe2:

    LGH, Guido
     
Thema:

DVD-Brenngeschwindugkeit mit k3b