Durschleifen Sound von Line-In nach Line-Out oder so...

Dieses Thema im Forum "Sound" wurde erstellt von Plinzen, 11.05.2009.

  1. #1 Plinzen, 11.05.2009
    Zuletzt bearbeitet: 11.05.2009
    Plinzen

    Plinzen Foren As

    Dabei seit:
    11.04.2007
    Beiträge:
    96
    Zustimmungen:
    0
    Hallo Zusammen,

    Ich habe folgendes Problem mit meiner Soundkarte:
    Am Line-In der Soundkarte habe ich über ein Kabel den Line-Out meiner TV-Karte angeschlossen. Leider kommt aber kein Ton aus den Boxen. Wenn ich die Boxen aber direkt an die TV-Karte hänge ist ein Ton da.

    In der Lautstärkeregelung habe ich alle Geräte nach oben gedreht, soweit ich das sehen kann.

    Hat jemand eine Idee, an was es liegen könnte?

    Hier noch ein paar Ausgaben:

    System ist Ubuntu 8.10 (64-bit).

    Code:
     cat /proc/asound/cards
    Code:
     0 [NVidia         ]: HDA-Intel - HDA NVidia
                          HDA NVidia at 0xfe020000 irq 20
     1 [Bt878          ]: Bt87x - Brooktree Bt878
                          Brooktree Bt878 at 0xfdffe000, irq 17
    Code:
    alsamixer -D hw:0
    Code:
    ┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
    │ Card: HDA NVidia                                                             │
    │ Chip: Analog Devices AD1988B                                                 │
    │ View: [Playback] Capture  All                                                │
    │ Item: Master [dB gain=-10.50]                                                │
    │                                                                              │
    │    ┌──┐               ┌──┐     ┌──┐     ┌──┐      ┌──┐     ┌──┐     ┌──┐     │
    │    │  │               │  │     │  │     │▒▒│      │▒▒│     │  │     │  │     │
    │    │▒▒│               │  │     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     │
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     >
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     >
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     >
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     >
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     >
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     >
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     │
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     │
    │    │▒▒│               │▒▒│     │▒▒│     │▒▒│      │▒▒│     │  │     │  │     │
    │    ├──┤     ┌──┐      └──┘     ├──┤     ├──┤      └──┘     ├──┤     ├──┤     │
    │    │OO│     │OO│               │OO│     │OO│               │MM│     │MM│     │
    │    └──┘     └──┘               └──┘     └──┘               └──┘     └──┘     │
    │     82               80<>80   82<>82  100<>100  100<>100   0<>0       0      │
    │ < Master >Headphon    PCM     Front   Front Mi  Front Mi Surround  Center    │
    └──────────────────────────────────────────────────────────────────────────────┘
    
    Code:
    ┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
    │ Card: HDA NVidia                                                             │
    │ Chip: Analog Devices AD1988B                                                 │
    │ View:  Playback [Capture] All                                                │
    │ Item: Front Mic Boost                                                        │
    │                                                                              │
    │    ┌──┐     ┌──┐      ┌──┐     ┌──┐     ┌──┐      ┌──┐                       │
    │    │▒▒│     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    │▒▒│     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    │▒▒│     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │▒▒│     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │▒▒│     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │▒▒│     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │▒▒│     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │▒▒│     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │▒▒│     │▒▒│      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    │▒▒│     │▒▒│      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    │▒▒│     │▒▒│      │▒▒│     │▒▒│     │▒▒│      │▒▒│     Line     Mic      │
    │    │▒▒│     │▒▒│      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    └──┘     └──┘      └──┘    L└──┘R    └──┘      └──┘                       │
    │                      ------   CAPTUR   ------    ------                      │
    │  100<>100  33<>33    97<>97  100<>100 100<>100  100<>100                     │
    │ <Front Mi>Mic Boos   IEC958  Capture  Capture   Capture  Input So Input So   │
    └──────────────────────────────────────────────────────────────────────────────┘
    
    
    Also Programm zum TV gucken benutze ich TVTime.

    Danke für eure Hilfe!

    Gruß Plinzen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Plinzen, 12.05.2009
    Plinzen

    Plinzen Foren As

    Dabei seit:
    11.04.2007
    Beiträge:
    96
    Zustimmungen:
    0
    Hab soeben mal Ubuntu 9.04-32bit als Live-CD benutzt. Da gehts.

    Möchte allerdings nicht umsteigen.

    Hat vielleicht jemand eine Idee?
     
  4. #3 Der_Da_93, 12.05.2009
    Der_Da_93

    Der_Da_93 irgendwie

    Dabei seit:
    01.06.2007
    Beiträge:
    152
    Zustimmungen:
    0
    Ort:
    127.0.0.1
    Das wird whr. auch das Problem sein.
    Dass durchgeschleift wird sollte eigentlich Standard sein,
    nur wenn das "Mikrofon" oder der Mikrofon-"Boost" (Verstärker) hochgedreht/eingeschaltet ist, sollte dies nicht passieren.

    Probiers doch mal mit deaktivierten Mikrofoonboost.
     
  5. #4 Plinzen, 14.05.2009
    Zuletzt bearbeitet: 14.05.2009
    Plinzen

    Plinzen Foren As

    Dabei seit:
    11.04.2007
    Beiträge:
    96
    Zustimmungen:
    0
    Danke für den Hinweis.

    Das hat leider nicht geklappt:
    Code:
    alsamixer -D hw:0
    hab ich nun so eingestellt:
    Code:
    ┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
    │ Card: HDA NVidia                                                             │
    │ Chip: Analog Devices AD1988B                                                 │
    │ View:  Playback [Capture] All                                                │
    │ Item: Front Mic Boost                                                        │
    │                                                                              │
    │    ┌──┐     ┌──┐      ┌──┐     ┌──┐     ┌──┐      ┌──┐                       │
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       >
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│     Line     Mic      │
    │    │  │     │  │      │▒▒│     │▒▒│     │▒▒│      │▒▒│                       │
    │    └──┘     └──┘      └──┘    L└──┘R    └──┘      └──┘                       │
    │                      ------   CAPTUR   ------    ------                      │
    │    0<>0     0<>0     97<>97  100<>100 100<>100  100<>100                     │
    │ <Front Mi>Mic Boos   IEC958  Capture  Capture   Capture  Input So Input So   │
    
    Sonst noch jemand eine Idee?
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Hat jetzt auch noch probiert, ob die Aufnahme über den Audiorecorder von ubuntu klappt. Das funktioniert. Aber warum will die Kiste den Sound nicht durchschleifen????
     
  6. #5 Der_Da_93, 14.05.2009
    Der_Da_93

    Der_Da_93 irgendwie

    Dabei seit:
    01.06.2007
    Beiträge:
    152
    Zustimmungen:
    0
    Ort:
    127.0.0.1
    Das sollte eigentlich nicht gehen. Kannst du noch versuchen "Capture" rauszumachen?
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Plinzen, 15.05.2009
    Plinzen

    Plinzen Foren As

    Dabei seit:
    11.04.2007
    Beiträge:
    96
    Zustimmungen:
    0
    Ja komisch.
    Ich hab das CAPTUR mal weg gemacht (Mit der Leertaste). Leider immer noch keine Verbesserung.

    Naja, zumindest kann ich aufzeichnen. Für TV gucken muss ich dann halt umstecken. :-(
     
  9. #7 Der_Da_93, 15.05.2009
    Der_Da_93

    Der_Da_93 irgendwie

    Dabei seit:
    01.06.2007
    Beiträge:
    152
    Zustimmungen:
    0
    Ort:
    127.0.0.1
    Ok, dann weiss ich auch nciht mehr.
     
Thema:

Durschleifen Sound von Line-In nach Line-Out oder so...

Die Seite wird geladen...

Durschleifen Sound von Line-In nach Line-Out oder so... - Ähnliche Themen

  1. Soundconverter

    Soundconverter: Hallo ich habe Centos 7.2-15.11 Ich möchte den Soundconverter installieren und weiss nich wie das geht. Wie kann man den Soundconverter in Centos...
  2. PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?

    PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?: Hallo zusammen Kann mir jemand eine Soundkarte vorschlagen, welche mit dem Wheezy-backports-Kernel v3.16.x läuft? Dabei sollte die Karte im...
  3. Creative Labs SoundBlaster Audigy 2 ZS unter Debian / Kernel 3.16

    Creative Labs SoundBlaster Audigy 2 ZS unter Debian / Kernel 3.16: Hallo zusammen Beim verwendeten Gerät handelt es sich um eine Sun Ultra 45, also SPARC-Plattform. Die Karte wird angezeigt bei den...
  4. Kein Sound im Spiel - OpenAL error

    Kein Sound im Spiel - OpenAL error: Ich hab in einem Spiel leider keinen Sound. In der Konsole kommt in einer Endlosschleife immer diese Meldung: OpenAL error: 40964 (Audio_Tick...
  5. Kurztipp: Satter Sound für Mini-PCs und Notebooks

    Kurztipp: Satter Sound für Mini-PCs und Notebooks: Verwöhnte Ohren werden mit der Audioqualität von Notebooks und Mini-PCs kaum glücklich, da Störgeräusche den Klang trüben. Relativ preiswerte,...