Druckermysterium

Dieses Thema im Forum "Drucker / Scanner" wurde erstellt von miret, 12.05.2005.

  1. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Kann mir vielleicht mal jemand hier folgende Kuriosität erklären, die ich heute mal wieder erleben musste:

    Meiner Tochter hab ich vor ein paar Wochen den HP Deskjet 3745 gekauft und auf ihrem Rechner mit WinXP und SuSE (damals noch 9.2 jetzt) 9.3 konfiguriert, was ja seit längerem auch bei Linuxsystemen eigentlich ohne Probleme klappt!
    Nun ging mir mein Epsondrucker letzte Woche kaputt und ich hab mir auch den HP Deskjet 3745 geholt. Ich habe ebenfalls WinXP und SuSE 9.3 drauf.
    Nur leider hatte ich das Problem, das die entsprechende ppd.-Datei bei meinem System nicht dabei war, obwohl mit den selben CD´s SuSE installiert wurde, wie bei meiner Tochter.
    Gut, ich konnte die ppd dann bei linuxprinting.org downloaden und in das entsprechende Verzeichnis packen und alles läuft einwandfrei.... nur kann mir mal jemand erklären, wie sowas sein kann? :think:
    Ist doch irgendwie ein Witz, denn im Prinzip müsste das doch deckungsgleich sein, da ja zig ppd´s sämtlicher Herrsteller und auch Unmengen von HP bereits installiert sind, nur ausgerechnet diese nicht bei mir, obwohl sie bei meiner Tochter dabei war! ?(

    :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dramen

    dramen Routinier

    Dabei seit:
    13.01.2005
    Beiträge:
    356
    Zustimmungen:
    0
    Ort:
    Wien
    kann es sein dass bei deiner tochter der drucker während der installation/update angeschlossen war und bei dir nicht?
    weiß es auch nicht genau ... ist nur so 'ne frage.
     
  4. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Ja schon, aber das dürfte eigentlich trotzdem nicht sein... Denn dutzende von weiteren HP-Treibern waren ja auch bei mir mit drauf!
     
  5. dramen

    dramen Routinier

    Dabei seit:
    13.01.2005
    Beiträge:
    356
    Zustimmungen:
    0
    Ort:
    Wien
    ich könnte mir vorstellen dass suse den drucker erkannt und den entsprechenden treiber (modul) samt der ppd-datei automatisch geladen hat.
    die anderen ppd-dateien werden möglicherweise standardmäßig drauf sein.
    klingt mir jetzt auch irgendwie unwahrscheinlich aber trotzdem kann ich es mir nur so vorstellen. da würde ich aber eventuell ein bisschen herumgoogeln. da findet sich sicher etwas zu diesem thema.

    P.S.: bei meinem lexmark war das nicht so. habe mir die datei von der lexmark-homepage herunterladen müssen.
     
  6. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Habe gerade gesehen, das es bei der Yast-Installation auch eine erweiterte Funktion gibt, weitere ppd´s zu laden (ich nehme mal an von den SuSE-CD´s)! Vielleicht ist das dann tatsächlich so wie du sagst!
    Trotzdem blöd!
    Aber wie gesagt, war ja kein großes Problem... interessiert mich halt nur, warum das so kurios ist!
     
Thema:

Druckermysterium