dosemu mit rc.local blockiert sich selbst

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von draobxinu, 30.11.2006.

  1. #1 draobxinu, 30.11.2006
    draobxinu

    draobxinu Jungspund

    Dabei seit:
    20.06.2006
    Beiträge:
    24
    Zustimmungen:
    0
    Hi,

    wenn ich dosemu von /etc/init.d/rc.local starte, so erscheint der Disclaimer (wie bei einem normalen Nutzer auch) und verlangt ein 'yes' mit Enter einzugeben. Wie kann ich diese einmalige Abfrage bejahen, sodass er diese Frage nicht jedesmal stellt.

    Viele Grüße, draobxinu
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dizzgo

    dizzgo Lernbereite Riesenratte

    Dabei seit:
    04.08.2005
    Beiträge:
    573
    Zustimmungen:
    0
    Ort:
    /ch/sg///
    Hallo

    Kenne dosemu zwar nicht, aber ich würd sagen '-quiet' wär die Lösung...
    man dosemu!! (http://man.cx/dosemu)

    Gruss
    d22
     
  4. #3 draobxinu, 30.11.2006
    draobxinu

    draobxinu Jungspund

    Dabei seit:
    20.06.2006
    Beiträge:
    24
    Zustimmungen:
    0
    -quiet habe ich schon ausprobiert, funktioniert leider nicht. Auch der Parameter -s bringt kein Erfolg. Kurioserweise kann ich dosemu manuell als normaler Benutzer oder als root starten ohne das die Aufforderung einer Bestätigung kommt. Warum verlangt ein Aufruf aus rc.local eine Bestätigung, ist es nicht root der die Programme aus rc.local startet?
     
Thema:

dosemu mit rc.local blockiert sich selbst

Die Seite wird geladen...

dosemu mit rc.local blockiert sich selbst - Ähnliche Themen

  1. Brauche hilfe bei Dosemu!

    Brauche hilfe bei Dosemu!: Hi! Wollte mir gerade Dosemu installieren habe es dazu kompiliert und dann hab ich noch freedos heruntergeladen und das tgz-Paket entpackt und...